Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Outlook 2010: Advanced find: Icon not animated?

29 Sep 2010   #1

Windows 7 x64
 
 
Outlook 2010: Advanced find: Icon not animated?

This barely rises to the level of minor annoyance, but...

When I use Advanced Find in Outlook 2010, the magnifying glass icon is not animated (as it was with Outlook 2003). Is there a way to change the behavior to be like Outlook 2003? Without the animation, one cannot tell if the system is doing something or not.

My System SpecsSystem Spec
.

04 Mar 2011   #2

Windows XP 32 bit
 
 
Outlook 2010 Advanced Find

THIS BUG IS NOT MINOR. I use Advanced Find all the time. You cannot tell if the search is working. Someone please help.
My System SpecsSystem Spec
15 Mar 2011   #3

win7 64 and XP Pro 32
 
 

I agree it's a proper bug, more than a minor annoyance, likewise the "STOP" button is greyed out immediately even though the search is actually still in progress.
And I am shocked that subfolders cannot be searched now...? Please help Microsoft!
My System SpecsSystem Spec
.


20 Jun 2011   #4
jxm

XP Pro
 
 

Has anyone found a fix to this? I've just moved back to outlook from Thunderbird and this is really annoying - I have a huge amount of emails so use the advanced search all the time, and this bug is just crazy - I can do a search and I have absolutely no idea if it's searching or finished and just not found anything. And the subdirectory thing being unchecked by default is also pretty annoying!

So is there a fix/workaround? if not where do we report it as a bug?
My System SpecsSystem Spec
29 Aug 2011   #5

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Filed 9/2010; last post 6/2011; no replies.
I just installed Outlook 2010 SP1 and:
(1) no animated icon, even in regular search
(2) no subdirectory search in Outlook (e.g. I can search Inbox, or Drafts, or any number of folders, but if I check the Outlook box, I get no results.

Woops - I can now check the 'Search subfolders' box (if I remember) and it will search the subfolders. But as far as I can tell, it is not 'sticky' - you have to remember to check it each time. But it does appear to search/find when you do.
My System SpecsSystem Spec
30 Aug 2011   #6
jxm

XP Pro
 
 

So is there anywhere we can officially report this bug, rather than just moan about it here where Microsoft just ignores us?
My System SpecsSystem Spec
Reply

 Outlook 2010: Advanced find: Icon not animated?




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:11 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33