Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: pics not displaying in .doc(s)


18 Oct 2010   #1

Windows 7 Pro
 
 
pics not displaying in .doc(s)

I Googled and tried checking settings (not that I've fiddled with them either before or after that), but as settings don't appear to be the issue, I still can't get images (.jpg/.bmp) to display either in older .doc files or in newly created ones.

No real changes to the system, except I did install MS's application compatability toolkit 5.6 (while trying to figure out how the heck a user gets the Windows event log to start logging internet access, so far failed at getting it to do that, what with doing much of anything towards getting Windows seemingly what it's already assumedly supposed to do is as usual, a cluster-duck or more politley put, a tail chasing exericence).

As for Word itself, my 'Office 2003 Students & Teachers Edition is acting up and sort of (I guess) oddly I'm noticing that everywhere on the system, instead of listing it as 'students & teacher's', it's listed as standard edition', plus all my Word's shortcut properties are ghosted/greyed out for their targets, plus nowhere can I find an actual ".exe" for Word, just shortcuts.

Even somewhat odder, my Word shortcut's properties start in dialog boxes are all blank, while also it's "shortcut key" boxes list "None". Maybe all that's kosher, whatever, but I have one or two real issues.

The problem is that I'm finding that MS WORD (.doc) files no longer display inserted images, eg; photos now display as thin line framed white/colorless boxing, with boxing appropriate for the original inserted photo sizing. Even previously displayable company logos no longer do (instead again appearing as an empty box). But if I xfer these .doc files onto my XP SP3, they display just fine.

Of surely a related note, also recently each time I open any MS WORD doc, then try closing the file, I'm prompted that "the file normal.dot already exists. do you want to replace the existing file".

For awhile now, I'd avoided the'yes' to that prompt (as long ago I recall issues with normal.dot being malware or a virus), tried clicking'no' and even 'cancel', but word docs all refused to close (until I went to file>exit). Later I found Word prompting me to "save as name" lists as "normal.dot" and default "save as type" lists as "DocumentTemplate (*.dot)".

I think the 'save as' issue may have started when I tried opening an older (again Students & Teacher's 2003 .doc file) and it balked by displaying a grey background 'Word' window, then prompting the file needed conversion.

As this issue only is seen on my Windows 7 Pro machine and not yet seen when using my XP SP3 machine on the very same .doc files, this issue is seen on the W7P machine, even when creating a new .doc file (and again a freshly inserted .bmp and/or .jpg image, results in the same thin line framed blank/white boxing.

Additionally, the default location that these 'save as' prompts would have me save as a template, is at...

'my name>App Data>Roaming>Microsoft>Templates

..which incidentally, when I manually navigate there on my W7P
machine, I find no templates lists (hidden or otherwise) and when
I check that folder on my XP SP3 machine, while I find no such
exact same pathway, I do find at...

'my name>Application Data>Microsoft>Templates

..there's a 32 KB "Normal.dot" file, so I left to assuming that somehow my W7P's machine has lost/deleted it's own "Normal.dot" file and despite my apprehension, maybe I should go ahead as prompted and go ahead and yield to my file closure's saving a normal.dot template, but in that the normal.dot folder currently lists two such files with the oldest one listed as a commonly named file, but the newer one is listed as (I think the term's) an 'apostle' file (~).

So again as to why I'm getting prompts to save a .doc file as a normal template, is simply beyond my comprehension.

In that I long ago recall having experienced either a virus, malware and/or issue with 'normal.dot', I've thus far managed to close/exit all opened .doc files without yielding to the prompts of saving a .doc file as a normal.dot template, ie; the only way I've found that succeeds in closing an open .doc file (without allowing the save process to save as a normal.dot template, is to use the file's "file>exit" menuization and sometimes the first time I try exiting the file that way, still it doesn't just close/exit, instead I'm seeing the same prompt to 'save as a
normal.dot template', but so far all my second efforts at file>exit always result in simply closing the file (apparently avoiding the 'save as' routine.

Lastly, I'm not sure why, but I noticed what seems to be an oddly deleted file in my recycle bin, ie; "Microsoft Office Standard Edition 2003_repair_log(0001)" and after restoring it to it's parent folder and I see that this text file aparently is a result of my last week's relenting to a MS WORD prompt to go ahead and convert a .doc file (that refused to open).

In that I went ahead and tried to converted it, apparently did, still it wouldn't open. Not sure, but I think I un-did the conversion, that or simply closed the all grey .doc file without saving changes, but I think that's what I did.

I may have also tried running the add-rem progs 'repair' for WORD, but I really don't think I did (or at least I've forgotten if I did. Nevertheless I do a 'repair_log(0001) on file, dated last week. And yes, it lists some problems, eg; see the file share link...



Again I'm apprenhesive as to what course of action I should be taking, what with a long ago bad experience with a Windows 98 normal dot issue. So any comments would sure be appreciated.

I know it's in all likelihood fairly safe to go ahead and allow a .doc file to be saved as a template, but I wouldn't be surprised if I'm then prompted if I want to overwrite the exiting one(s) and again, I'd be apprenhensive about doing that.

But I did at least try something pretty innocous, I opened a blank word doc, expanded tools, chose templates and add-ins, selcted add and chose the older (non-apostle normal.dot file) and thereafter I can at least now close a /doc file without the 'save as template' prompt.

Granted it's fairly expectable that if I go ahead and try some other things, likely .doc files might still be issuesome or get even worse, and I probably could simply see if using system restore might restore Word's proper functioning, but hey, why not ask the advice of a professional (or at least someone who assuredly knows more than I do)?

I also know that I might best frrst try using add-rem progs 'repair' and/or uninstall WORD and re-install, but given the circumstances and apprehension, I just don't know which way to go.

And no, Symantec's NAV2011 is finding no virus.

My System SpecsSystem Spec
.

18 Oct 2010   #2

Systems 1 and 2: Windows 7 Enterprise x64, Win 8 Developer
 
 

My System SpecsSystem Spec
18 Oct 2010   #3

Windows 7 Pro
 
 

Where do you get that idea? Just Google the issues of inserted pics failing to display on MS Word doc files. Besides, I did mention that they used to on my W7P, still do on my XP SP3 machine(s).

Guess you really didn't really read my post. albeit a lengthy near ramble.
My System SpecsSystem Spec
.


Reply

 pics not displaying in .doc(s)




Thread Tools



Similar help and support threads for2: pics not displaying in .doc(s)
Thread Forum
Thumbnail previews for edited pics not displaying properly Music, Pictures & Video
Pet pics Chillout Room
pics Gaming
HELP! cannot view pics Music, Pictures & Video
Where have my pics gone? General Discussion
Old pics Chillout Room
DX 11 pics Graphic Cards

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:44 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33