Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: IMAP broke


03 Nov 2010   #1

Win 7 Pro 64-bit
 
 
IMAP broke

*sigh* Outlook 2007 was working just fine with gMail for a long time. I use several different accounts. some are google sites email accounts too, not that those are really different, but Google is funny sometimes. Any I broke it.

I had accidentally turned off IMAP on gMail (had POP on and IMAP on) and then went back to turn IMAP on. So, now my setting appear to be what they were, but...

Outlook spends a long time synchronizing on this account and the latest messages since I toggled IMAP are not coming into my Outlook inbox, even though I can go to Google and see them on the web.

I have tried REPAIRing the outlook account settings. What I was surprised to find was that it claimed I could not save any updates to the account, claiming that "The account name is already being used. Choose another name". After resesarching this on the web, people seemed to claim this "name" made no difference, so I have tried letting it have a new name, but all the other settings the same. Still, no change in behavior.

Now, Outlook take several minutes to sync this ONE account (of many) and it still does not pick up the emails of the last couple days. I can see the email logging onto the web, but these are not being downloaded by Outlook.

Two more notes:



I have serveral accounts all configured similarly, only this one, which I updated, is giving me grief. Examples:All are google apps accounts, running gmail. All use POP3 and IMAP under the gMail settings. All are configured similiarly and using the same ports under Outlook.

The other interesting aspect is this unexpected 'account name' problem. I have gone into the account configuration where name1 could not be saved and, as mentioned, changed it to name2. Out of curiosity, I went back and tried to change name2 to name1, but still get the error (see above). I can change the name to name3. I can change name3 back to name2, but not to name1. I have no idea why Outlook thinks name1 is already in use. Something is sticking around that I cannot see in the configuration.

How do I resolve the synch problem so that I can at least get my recent email in Outlook? THANKS!


My System SpecsSystem Spec
.

03 Nov 2010   #2

Win 7 Pro 64-bit
 
 

First sync w/o IMAP.
My System SpecsSystem Spec
21 Feb 2011   #3

windows 7 professional 64 bit
 
 

This may help, although I'm still trying to troubleshoot the issue myself. I have this same problem (Windows 7) and discovered that the default send/receive account is my "new" account name@domain (1) when I check Outlook>tools>account settings>e-mail. However, when I go to the control panell>Mail (32 bit)>data files, I see that the default send/receive is on my old account name (name@domain). I cannot change either setting and do not want to delete either account because too much information is stored with each. But now, Outlook hangs for several minutes whenever I touch a single button. I've been having to go back onto the web-based Gmail or my iPhone in order to get anything done. Any solutions?
My System SpecsSystem Spec
.


26 Feb 2011   #4

Win 7 Pro 64-bit
 
 

My solution was to turn off IMAP, get sync'd, then turn it back on the account(s) you want to use with it. I run a lot of emails but do not use IMAP on all of them. That worked for me. Let me know if you found a solution JulieFord.
My System SpecsSystem Spec
26 Feb 2011   #5

windows 7 professional 64 bit
 
 

Thanks for this suggestion! I've had Super Geeks on this problem for over a week and they can't figure it out. BTW - when you say "turn off" IMAP, do you mean to temporarily set it to POP (and - to do this for all e-mail accounts), sync it with POP, then return it to IMAP?

You'll be a hero to me and to Super Geeks if this works.
My System SpecsSystem Spec
Reply

 IMAP broke




Thread Tools



Similar help and support threads for2: IMAP broke
Thread Forum
Solved I broke my wireless. How do I fix it? Network & Sharing
Outlook connector: wasn't broke, I tried to fix it, now it's broke... Microsoft Office
Is the PSU broke ? Hardware & Devices
My Chair Broke... Chillout Room
You Broke Your Collarbone ,How? Chillout Room
I broke WMP12! General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:31 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33