Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Outlook 2010 E-mail Hyperlinks Not Working


16 Apr 2011   #11

windows 7
 
 

Easiest way is to go start>Default programs>set program access and computer defaults>Microsoft Windows and hit ok thats you done.


My System SpecsSystem Spec
.

09 Nov 2011   #12

Windows 7 64 bit
 
 
The solutions posted here are only temporary

I have the same problem of hyperlinks in emails not working after a re-installation.

I can temporarily fix it by doing either:
* setting default programs as suggested here or,
* disabling Adobe add-in in Word

But these fixes are only temporary and soon links do not work again.

Any ideas on how to fix it permanently?

Regards
Mats
My System SpecsSystem Spec
10 Nov 2011   #13

windows 7
 
 

Quote   Quote: Originally Posted by matsbror View Post
I have the same problem of hyperlinks in emails not working after a re-installation.

I can temporarily fix it by doing either:
* setting default programs as suggested here or,
* disabling Adobe add-in in Word

But these fixes are only temporary and soon links do not work again.

Any ideas on how to fix it permanently?

Regards
Mats
Did you install another browser other than IE if so uninstall it and it should work if i remember correctly. If that doesn't work uninstall IE as well and then reinstall it and that should definately work How do I install or uninstall Internet Explorer 9? . I do remember this it has to do with other browsers stopping the hyperlinks working. And do a repair of office as well if all that does not work
My System SpecsSystem Spec
.


30 Dec 2011   #14

windows 7 Pro x64
 
 

I had the same problem with hyperlinks caused by uninstalling Chrome; am running outlook 2010 x64. After hours and trying many things, including the microsoft hot fix for the problem and a clean install of outlook, the problem with the links in outlook was still there with the same message. The registry keys spoken of were not there. What I finally did was simply re-install Chrome and all works well. Don't worry though, Chrome will get un-installed later after the smoke clears on this issue, i.e. lawsuits, or after a legion of vindictive hackers seeks retribution.
My System SpecsSystem Spec
25 Apr 2012   #15

Windows 7
 
 

Hi Guys, I too am haviong probs with hyperlinks in Outlook, but not on my PC just my laptop?
It uses IE 9 not Mozilla nor Chrome
I've tried deleting the two hkey lines in the registry and also Hollyoaks777 method. Niether have done the trick?
Confused now????

Ha...... I installed Mozilla FireFox as was also suggested and made that my default prog, then uninstalled it again and went back to IE and low and behold, it's cured it!! Yess!!!!! Result :-)
My System SpecsSystem Spec
25 Apr 2012   #16

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64Bit
 
 

Quote   Quote: Originally Posted by trevor burdett View Post
Hi Guys, I too am haviong probs with hyperlinks in Outlook, but not on my PC just my laptop?
It uses IE 9 not Mozilla nor Chrome
I've tried deleting the two hkey lines in the registry and also Hollyoaks777 method. Niether have done the trick?
Confused now????
hi,
try disabling and enabling internet explorer from turn on/turn off features in control panel. (requires restart)
My System SpecsSystem Spec
29 Aug 2012   #17

windows 7 x64
 
 
This worked like a charm

Quote   Quote: Originally Posted by Kipper View Post
This happens to some folks after installing the Google Chrome browser. If that applies to you then do this and it should fix the problem.

1 Remove Chrome

2 Go to Mozilla
3 Downloaded latest Firefox 3.6
4 Run Firefox and allow it to automatically make itself the default browser
5 Open Tools - Internet Options Programs and make IE the default web browser
6 Close IE
7 At this point you can either uninstall Firefox nor leave it in case you decide to use it at a later date
All your links should now work correctly.
Chrome was included in another download and I didn't realize it (scum bags). Even though I did other ideas (reset default, regedit, etc..) they didnt work. This was easy and worked first try...Thanks!
My System SpecsSystem Spec
14 Nov 2012   #18

Windows 7 32 bit
 
 
Links fixed in Outlook 10

Quote   Quote: Originally Posted by Kipper View Post
This happens to some folks after installing the Google Chrome browser. If that applies to you then do this and it should fix the problem.

1 Remove Chrome

2 Go to Mozilla
3 Downloaded latest Firefox 3.6
4 Run Firefox and allow it to automatically make itself the default browser
5 Open Tools - Internet Options Programs and make IE the default web browser
6 Close IE
7 At this point you can either uninstall Firefox nor leave it in case you decide to use it at a later date
All your links should now work correctly.
Thank you so much. Easiest solution and it worked. Chrome was the problem.
My System SpecsSystem Spec
14 Nov 2012   #19

Windows 7 32 bit
 
 
Not if Chrome was involved

Quote   Quote: Originally Posted by hollyoaks777 View Post
Easiest way is to go start>Default programs>set program access and computer defaults>Microsoft Windows and hit ok thats you done.
This doesn't work if Chrome was installed even if it is uninstalled later. Setting default programs didn't solve the problem.

If Chrome was installed, see Kipper's solution. Worked like a charm.
My System SpecsSystem Spec
Reply

 Outlook 2010 E-mail Hyperlinks Not Working




Thread Tools



Similar help and support threads for2: Outlook 2010 E-mail Hyperlinks Not Working
Thread Forum
Hyperlinks not working in outlook 2010 Microsoft Office
Solved Outlook 2010 - URLs no longer display as hyperlinks when reading mail Microsoft Office
Solved Hyperlinks not working in Outlook and Word Browsers & Mail
Microsoft Outlook 2010 and Hyperlinks Browsers & Mail
web hyperlinks won't open in outlook 2003 mail Microsoft Office
Outlook 2010 Junk Mail Options Not Working Microsoft Office
Outlook 2010 hyperlinks in email "cold" Microsoft Office

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:26 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33