Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Outlook 2007 Send/Receive stalls with Gmail

27 Jan 2011   #1
kitw

Windows 7 Home Premium 32-bit
 
 
Outlook 2007 Send/Receive stalls with Gmail

New on this forum so forgive me if I don't give all the info needed.

I'm trying to set up a new laptop (Windows 7 Home Premium 32 bit) for my husband who uses both Virgin and Google mail. I want to use Outlook 2007 and IMAP mail accounts for both of these as he also uses a desktop and occasionally works from internet cafe's etc. Outlook 2007 appears to have installed successfully and is working properly for Virgin mail and for Google Calendar but whenever I try to send/recieve it stalls at 81% during Google folders sync (which is where most of his emails are stored). Sent mail and Virgin folders sync appear to be working OK (most of the time). The only time the Gmail folders sync correctly is the first time on start up. I've tried using Google unlock link which tells me I've unlocked successfully but still no joy.

Both accounts are working fine as webmail and IMAP is enabled.

Has anyone else experienced this. I've checked and checked the settings and still no joy. I have the same set up on my own laptop but that's running XP and works without problem (most of the time). I'm in dispair and on the point of switching to Thunderbird. Would that be the best solution (or perhaps even go back to Outlook 2003 since the more recent versions appear bug-ridden? I don't want to revert to POP service.

Hope there's someone out there who can help. Thanks.


My System SpecsSystem Spec
.
27 Jan 2011   #2
Irene

Windows 7 Home Premium 64bit
 
 

You have probably checked the set-up, but maybe one more time (it takes just one small 'error')...


To set up your Outlook 2007 client to work with Gmail:
  1. Enable IMAP in Gmail. Don't forget to click Save Changes when you're done.
  2. Open Outlook.
  3. For new setups, select Do not upgrade.
  4. Click Yes.
  5. Enter your display name, email address (including '@gmail.com'), and password. Google Apps users, enter your full email address, e.g. 'username@your_domain.com.'
  6. Select the 'Manually configure server settings or additional server types' checkbox.
  7. Select Internet E-mail.
  8. Settings: name, full email address (including '@gmail.com' or '@your_domain.com')
    • In the Account Type dropdown menu, select IMAP; enter the incoming and outgoing server names shown below.
    • In the 'User Name' field, give your full Gmail address, including '@gmail.com' or '@your_domain.com.'
    • After creating these settings, clicking Next takes you to the end of the setup.

  9. In the Tools menu, select Options then Mail Setup. Under 'Email Accounts,' click E-mail Accounts.
  10. Select an account, and click Change above the list of accounts. Click More Settings, then the Advanced tab.
    • Incoming server must be 993, and must use SSL encryption.
    • Outgoing server can use 587, TLS encryption.
  11. Click the Outgoing Server tab. Make sure that 'My outgoing server (SMTP) requires authentication' is selected. The radio button 'Use same settings as my incoming mail server' should also be selected.
  12. Click OK > Next > Finish > Close > OK.
  13. Check our recommended client settings, and adjust your client's settings as needed.
My System SpecsSystem Spec
27 Jan 2011   #3
kitw

Windows 7 Home Premium 32-bit
 
 

Thanks for the reply, Irene. I have carefully checked through the instructions against my settings and haven't spotted anything amiss.

I have unsubscribed the "All Mail" folder and some of the other larger folders that are not in use on a daily basis (thinking that might reduce the sync time) and increased the time-out setting. Not massive folders in the scheme of things but large compared to the rest of them.

It seems to be working a bit better now- still stalls at 81% when it gets to sync-ing the subscribed folders for GMail, and the remaining time for that task goes up to 7 minutes but it does eventually complete after about 3 or 4 minutes - hurrah, but still much slower than on my 7yr old laptop running XP. It is at least allowing new mails to be composed or existing ones to be read, though.

Any thoughts on why it might be running so slowly and if/how it can be improved? It's a new laptop with very little installed on it so far.
My System SpecsSystem Spec
.

28 Jan 2011   #4
Irene

Windows 7 Home Premium 64bit
 
 

The other thing to check is your anti virus settings. That can really slow things down. Which anti-virus are you using?
My System SpecsSystem Spec
28 Jan 2011   #5
mikedl

Windows 7 Ultimate x64 SP1
 
 

Hi, kitw, welcome to the Seven Forums!

I experienced this issue with the x64 version of Outlook. It was due to an incompatible add-in.

What add-ins are you using?

Go to the "File" ribbon then select "Options":

Name:  ScreenShot00479.jpg
Views: 1820
Size:  23.2 KB

After that, select "Add-Ins":

Name:  ScreenShot00480.jpg
Views: 7
Size:  32.9 KB

In the ensuing dialog, at the bottom of the page, click the "Manage: [COM Add-ins] Go" button:

Name:  ScreenShot00481.jpg
Views: 1814
Size:  10.2 KB

What do you see? Mine is pictured below. I had to disable the AVG add-in to alleviate the issue you are experiencing but you might have an add-in causing the problem that is different than what caused my issue:


Name:  ScreenShot00482.jpg
Views: 31
Size:  97.2 KB


My System SpecsSystem Spec
28 Jan 2011   #6
kitw

Windows 7 Home Premium 32-bit
 
 

Hi Irene and mikedl, thanks for the replies.

The laptop arrived with McAfee installed. Did wonder about turning off Real Time Scanning but it didn't seem to make any difference. Also wondered about switching to AVG which I run on my own laptop. Any thoughts?

Here's the add-in screenshot:

Name:  add-ins.jpg
Views: 17
Size:  73.3 KB

When I try to disable it I get this message:

Name:  add in msg.jpg
Views: 1814
Size:  9.6 KB

Any thoughts where I go from here much appreciated.


My System SpecsSystem Spec
28 Jan 2011   #7
Irene

Windows 7 Home Premium 64bit
 
 

My final contribution would be about the installation of an update which caused me serious problems - Microsoft Outlook 2007 may experience Send/Receive or performance issues after a recent update has been installed on the computer

Should the 'rogue' update have been installed during automatic updates, then it might possibly have caused problems.

Good luck - I do hope that one of the above might resolve your issues.
My System SpecsSystem Spec
28 Jan 2011   #8
kitw

Windows 7 Home Premium 32-bit
 
 

Thanks for trying Irene. Can't see any trace of that update having been installed. I followed the instructions from the link you gave and it doesn't appear in the list!

Any other thoughts, anyone? How do I disable the McAfee add-in ( or should I uninstall and use something else)?
My System SpecsSystem Spec
29 Jan 2011   #9
Irene

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by kitw View Post
Any other thoughts, anyone? How do I disable the McAfee add-in ( or should I uninstall and use something else)?
The extract below is taken from: https://kc.mcafee.com/corporate/index?page=content&id=KB52191


Outlook 2007
  1. Launch Microsoft Outlook 2007.
  2. Click Tools, Trust Center, Add-ins.
  3. From the Manage drop-down menu, select Exchange Client Extensions and click Go.
  4. In the Add In Manager window, deselect Exchange Scan and click OK.
  5. Exit and restart Outlook.
My System SpecsSystem Spec
31 Jan 2011   #10
kitw

Windows 7 Home Premium 32-bit
 
 

Thanks for this, Irene. There wasn't an "Exchange Scan" item in the Exchange Client Extensions screen, but there was something similar and a separate entry for McAfee so I disabled both. I also found on the McAfee website that if I opened Outlook as administrator I could deselect the McAfee COM add-on, so I did that too. And it made no difference at all!

So, in the end I've uninstalled McAfee and installed AVG Free, then disabled AVG add-ons. It's working better now, but still performance is poor when sync-ing the Gmail IMAP folders. Looks like I'll have to live with the fact that Outlook 2007 doesn't work that well with Windows 7.

Thanks again for all your help. Much appreciated.
My System SpecsSystem Spec
Reply

 Outlook 2007 Send/Receive stalls with Gmail




Thread Tools




Similar help and support threads
Thread Forum
Error message after 'Send/Receive' in Outlook 2007
Hi Guys, I need some help please, when I click Send/Receive in Outlook 2007 it fails and I get an Error message - 0x80040600. I've tried running the Repair Tool in SCANPST.EXE but this doesn't help, it states that all errors have been fixed, but then I still get the error message. I'm not...
Microsoft Office
Microsoft Outlook - What is send/Receive?
Hello, I installed MO 2010 but what is send/receive? Does that mean if I click on it. The emails in my draft will be sent? Or I just receive the latest emails into my account? I don't want to send anything from my account :sarc: What does it mean exactly? Thank you!
Browsers & Mail
Outlook Connector (Outlook 2010) Won't send/receive
Hi, I've just started using Outlook 2010 instead of WLM 2010, because it is getting too slow and really bugging me. I'm able to send/receive mail from a web account (from a website I administrate), my Gmail and ONE windows live account, but my main email (the second windows live account) just...
Browsers & Mail
Outlook frequent send/receive
I am running Win 7 ultimate 64bit and Office 2007. Outlook is configured with two email accounts. One is a POP3/SMTP and there are no problems. The other is a Hotmail (Q.com) account using Outlook Connector. This account executes a send/receive about every minute and I can find no way to change...
Browsers & Mail
Outlook 2007 Send/Receive Progress?
There are no items to send or receive but it states I have only 1 of 9 tasks sucessfully complete. I have cx these tasks but they continue to come back. I send a large email with pps. 7MB & had trouble sending it. I also use NIS Suite What can i do to clear it up. I can still send & recieve but...
Microsoft Office
Can't receive or send msn.com email in Outlook 2007
I'm trying to set up my msn.com email addresses in outlook 2007. (Ironically they set up fine in Entourage.) I don't want to use the connector program, as it receives mail in a separate folder, and I'd rather keep my email together in one inbox. I've set the proper settings for both receiving and...
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:07.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App