Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: "The operating system is not configured to run this application."

23 Feb 2011   #1
technomann

Windows 7 64-bit
 
 
"The operating system is not configured to run this application."

I just installed Microsoft Office 2010 Standard Edition on my Windows 7 Home Premium 64-bit machine. But when I try to run Word or any other application in the suite I get the following error message:

"The operating system is not presently configured to run this application."

I have tried re-installing Office several times to no avail. Does anyone out there know how to fix this?

Thanks for any and all advice!




My System SpecsSystem Spec
.
23 Feb 2011   #2
Maguscreed

Microsoft Community Contributor Award Recipient

Windows 7 x64
 
 

I found this relating to your problem.
Apparently the fix is a bit of a pain, but it is fixable.
The operating system is not presently configured to run this application



I would also disable AV and firewall when you go to install again.
My System SpecsSystem Spec
24 Feb 2011   #3
technomann

Windows 7 64-bit
 
 

Quote   Quote: Originally Posted by Maguscreed View Post
I found this relating to your problem.
Apparently the fix is a bit of a pain, but it is fixable.
The operating system is not presently configured to run this application



I would also disable AV and firewall when you go to install again.
Thank you for the info. I found it easier to just do a System Restore to a previous restore point and I was able to successfully install Office 2010.

Best Regards...
My System SpecsSystem Spec
.

02 Jun 2014   #4
wakyracir

windows 7 pro 64 bit
 
 

I've had this same message after Windows 7 updates for a user on Outlook 2003. The solution is to run the repair option for Outlook 2003 in control panel/programs and features.
My System SpecsSystem Spec
Reply

 "The operating system is not configured to run this application."




Thread Tools




Similar help and support threads
Thread Forum
"Loading Operating System..." Hang after shutdown/restart
Hi guys, This is my first post and wasn't sure which exact board to post to so I thought installation might be one. I have a windows 7 64bit machine installed on a 250gb hdd. Here is the exact sequence of events. Shutdown computer last night (it had been on for 2 days straight). ...
Installation & Setup
Dell Inspiron 1564 "Operating System Not Found" Problem
When i Turn On my laptop , it Shows "Operating System Not Found" ,But If I restart ( by ctrl+alt+del ) everything goes fine...whenever i shutdown my lap and then switching it on it boots slowly and shows "Operating System Not Found" ,But when i restart ,everything goes fine.. What is the...
BSOD Help and Support
Win7 pro startup error "Boot MGR missing"/"Operating System Not Found
I just upgraded from Vista Home Premium to Win7 professional x64 hoping to fix the above mentioned problem. After a complete re-install Im getting the same errors. Im not sure of the proper terminology here, but during startup the computer does a scan of all hardware and "Volume 0" has a...
Installation & Setup
Unable to boot following BSOD: "Loading operating system" hang
Last night, my computer (specification in signature) was running the folding@home client on both cores (nothing unusual about that) among other things and suffered a BSOD. After dumping something (memory or page file?), it restarted - it didn't stay on the screen, so I couldn't note down any...
BSOD Help and Support
system cold boot hangs at "loading operating system"
hey guys been meaning to post about this or a while now. For some reason when I go to power on pc 99% of the time it hangs at the "loading operating system" screen at the beginning. to fix this I hit the reset button on my case and it usually gets by the next time around. (sometimes takes 2 resets)...
BSOD Help and Support
"The operating system is not presently configured to run this applicat
About a week ago I downloaded Office 2010 30 day (from the Microsoft website) trial on my Thinkpad X100e laptop running windows 7 ultimate ( a different computer to the one listed in on my system specs) and it worked fine up untill now. But I turned on Office Word 2010 today and the loading...
Microsoft Office


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:47.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App