Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Publisher 2010 isn't displaying fonts properly

22 Mar 2011   #1
Punkster

Windows 7 Ultimate SP1 (64-bit)
 
 
Publisher 2010 isn't displaying fonts properly

Hello, Forum

I'm not an Office user/abuser, i only use Word (for my College paperworks), PowerPoint (for my College presentations) and Excel (for Personal use in my job).

A few days ago i had to do a Tryptic (i don't know if that's the correct word) but i use MS Publisher 2010 (it has been a while since the last time i used it and it was fine)

But then, this (Screenshot)

I've tried all the language options in publisher and it only makes it worse any ideas, guys?




Attached Thumbnails
-pub-2010.png  
My System SpecsSystem Spec
.
23 Mar 2011   #2
Irene

Windows 7 Home Premium 64bit
 
 

I am not at all sure why the languages are as they are in your illustration, but I have done a snip on my Publisher 2010 settings.

There is an area (outlined in red) which you need to expand by touching the small triangle on the left. I wonder if that has any relevance?


Attached Thumbnails
-publisher-languages.png  
My System SpecsSystem Spec
23 Mar 2011   #3
Punkster

Windows 7 Ultimate SP1 (64-bit)
 
 

Hey Irene

Thanks for the reply, i tried that (didn't notice the small triangle) but..... (check attachment)

Meh, i think i'll perform a clean Windows install in a couple of days, i think the fact that my older sister is here on town for visit, and she uses my PC without my authorization, she messed up something on it. I know.. i feel it really slow, unresponsive.. just to name a few, i guess i won't worry anymore and will format when she finally decides to leave my house

That'll give me the chance to install SP1 in a clean way (i have the SP1 integrated .ISO from MSDN) and that'll be it.

Thanks for your help, Irene.


Attached Thumbnails
-nopes.png  
My System SpecsSystem Spec
.

23 Mar 2011   #4
Irene

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by Punkster View Post
Hey Irene

Thanks for the reply, i tried that (didn't notice the small triangle) but..... (check attachment)

i guess i won't worry anymore and will format when she finally decides to leave my house

That'll give me the chance to install SP1 in a clean way (i have the SP1 integrated .ISO from MSDN) and that'll be it.
You are a kind and generous brother, Punkster.
My System SpecsSystem Spec
23 Mar 2011   #5
Punkster

Windows 7 Ultimate SP1 (64-bit)
 
 

Hahaha didn't mean to sound like that, we have our own issues, but we love each other.
My System SpecsSystem Spec
23 Mar 2011   #6
Irene

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by Punkster View Post
Hahaha didn't mean to sound like that, we have our own issues, but we love each other.
P.S. I have a colleague at my place of work, who originates from Valencia - she has been in my locality for approximately 5 years.

Ooops, sorry wrong Valencia! She comes from España .
My System SpecsSystem Spec
Reply

 Publisher 2010 isn't displaying fonts properly




Thread Tools




Similar help and support threads
Thread Forum
Wrong fonts displaying on all browsers only on laptop
Hi, On my laptop, on certain websites, the font is completely different to how I view it on every other computer/laptop. I cannot figure out what could possibly be causing this and was hoping someone here has a solution. I have included screen shots showing the difference. I know it may...
Browsers & Mail
IE 9 blank only with cursor and no fonts displaying
When I opened google in IE,it shows a blank screen with cursor blinking. When I type something, the cursor moves as I am typing but with no text. Similarly for other pages,some pictures will display but with no text. Everything works fine with google chrome.Please help me to resolve this issue.
Browsers & Mail
Japanese fonts not displaying in programs
Here's the problem I'm having: Even though the Meiryo & Meiryo UI (Japanese) fonts are enabled, they still shows up as little squares in word documents(notepad, etc.) and in song titles(iTunes, Winamp, etc.). However, I can view and type Japanese just fine in web browsers(Chrome, IE, etc.) ...
General Discussion
MS Paint only displaying a limited number of fonts
When using MS Paint, only the fonts that start with "@" to the font "Kelt" are available for use. I have many more fonts installed than that. When I "hide" one of the fonts that are available, the next one alphabetically become available. What setting do I have to change to make all my fonts...
General Discussion
Windows 7 isn't displaying foreign fonts correctly
I've installed the pacts, and on the first day, all the chinese characters were correct, but now they're all squares. Even when I go to the regions and languages option in control panel, it's squares (see attachment). What gives? This is Windows 7, 64 bit. Thanks in advance!!
General Discussion
Opentype fonts not displaying
I have had this dell pc for a year. I had a ton of opentype fonts installed on here as I am a graphic designer. All of a sudden I notice none of my OTF files are in my photoshop list..I checked the windows/fonts folder and not there either. I try installing new OTF files and it says "not a valid...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 17:14.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App