Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Outlook connector: wasn't broke, I tried to fix it, now it's broke...


12 Apr 2011   #1

Windows 7
 
 
Outlook connector: wasn't broke, I tried to fix it, now it's broke...

Hey all! Unfortunately I'm that guy.

I recently bought a Windows phone and used Outlook connector to sync my mailbox through Windows Live, on my phone and laptop.

Working seamlessly, now with both my hotmail and outlook accounts coming through my outlook, beautifully manageable in one place and syncing (like an exchange server?) on my phone along with all my contacts. Bosh. I then decided to fiddle and broke stuff. Now, emails sent to my hotmail no longer come through my outlook and vice versa and essentially I've returned to having emails going to two seperate inboxes. But more importantly, I presume I'm no longer syncing any new contacts, diary entries etc with my Windows Live account? I've also notice the data file within outlook tools>settings for hotmail.com (default) is "not available"?

So my questions are threefold:

1.) I think it's something obvious, but does anyone know what I've done?
2.) Will you be so kind as to tell me how to make it right?
3.) When will I learn that I'm not a computer programmer and if it ain't broke, don't fix it?

These are the fiddles that I can recall making...

1.) copied "sent items" from my old sent items folder (now in "personal folders" since my hotmail.com folders have become the default) to my new default sent items folder, to keep things in one place. (now reinstated in original folder)

2.) copied remaining emails from my old inbox, to the new (for reasons as above) and subsequently removing that inbox from my favourites folders. (now reinstated)

3.) removed the Pop3 account that I'd previously set up on my Windows phone (now reinstated), presuming I'd only need the Windows Live accont from this point on.

4.) changed the name of the "windows live" account on my phone to "Outlook". Now, though I've changed it back to Windows Live, the icon on my phone only says "Hotmail."

My System SpecsSystem Spec
.

Reply

 Outlook connector: wasn't broke, I tried to fix it, now it's broke...




Thread Tools



Similar help and support threads for2: Outlook connector: wasn't broke, I tried to fix it, now it's broke...
Thread Forum
Solved I broke my wireless. How do I fix it? Network & Sharing
IMAP broke Microsoft Office
Is the PSU broke ? Hardware & Devices
My Chair Broke... Chillout Room
You Broke Your Collarbone ,How? Chillout Room
I broke WMP12! General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:53 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33