Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Office 2010 SP1 Sounds

09 Jul 2011   #1

win 7 X64 Ultimate SP1
 
 
Office 2010 SP1 Sounds

Sounds do not work in Excel, Access or Outlook. That statement is not entirely correct. Here is the deal. I tried installing sound.exe from MS and it actually worked for a little while. In my infinite wisdom I must have borked it in a cleanup and I have never been able to get it to work since. I uninstalled sound.exe and reverted to the sound panel trying to get it to work.

My Realtek driver is up to date and I have no other sound problems.

Here is what occurs, In sound panel I can assign a wav file to a function and when I click test it might play and it might not. All wav files must not be created equal. If it plays in the sound panel it works in office. The wav files that won't test will play via the media player. This is causing me to spin my wheels. I even extracted the sound files from sound.exe and I still get this behaviour with them.


My System SpecsSystem Spec
.

Reply

 Office 2010 SP1 Sounds




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:50 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33