Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Outlook 2010 does start

25 Aug 2011   #1

Windows 7 (32)
 
 
Outlook 2010 does start

Hi Guys,

I have Outlook 2010 installed on my Computer ( windows 7).

A while ago when i start outlook it just starts in minimized mode where i can see only the Outstanding Tasks and reminders that i have . When i try to click on the outlook icon nothing happens. When i go to the tray and try to restore it from there. Nothing happens as well.

when i start in Safe mode (CTRL + Outlook) then it starts without any problems.

I had tried the repair option, then removed office 2010 completely . Then i had removed all ADD-inns but that didnt help as well.

Any help is much appreciated .

thank you

My System SpecsSystem Spec
.

25 Aug 2011   #2

Windows 7 Ultimate SP1 64-Bit
 
 

This may help (if you can ignore the advertising!) Cannot Start Outlook 2010? Use Safe Mode

More help here: Outlook 2010 refuses to start in normal mode. Only works in Safe mode. - Microsoft Answers

And here: Outlook doesn’t start | HowTo-Outlook

If you've reinstalled Office 2010, you could try repairing your PST file: pst file Corrupted - Repair
My System SpecsSystem Spec
25 Aug 2011   #3

Microsoft Community Contributor Award Recipient

Windows 7 Ult. x64 Windows 8.1 x64
 
 

Hi,

One option you could try is:

1. Click Start Orb
2. In the search box, type outlook /safe and then hit enter

This starts Outlook without any customisation, and might help you pinpoint the problem.

Regards,
Golden

EDIT : apologies, CTRL+Outlook also starts in Safe mode. Will have to think about this a bit more.
My System SpecsSystem Spec
.


26 Aug 2011   #4

Windows 7 (32)
 
 

I have done the following things.

I have recreated the outlook profile and the problem persisted. I have then created a second user account and opened outlook there only to see that it worked without any errors. I checked then and saw that the Microsoft VBA for outlook addin was set disabled where as on my profile i cannot disable it. That was the only difference so i guess it has to be in that addin.

anyone any ideas how to disable it ? Normal way of removing it does not work.

thank you
My System SpecsSystem Spec
26 Aug 2011   #5

Microsoft Community Contributor Award Recipient

Windows 7 Ult. x64 Windows 8.1 x64
 
 

Mmm. Do you get any kind of error message when you try to remove it? A Permissions message perhaps? Do you have UAC enabled by any chance?

Regards,
Golden
My System SpecsSystem Spec
26 Aug 2011   #6

Windows 7 (32)
 
 

Hello Golden

I have done this Outlook 2010 window won't open unless in safe mode - MS Office Support

and deleted all keys in the registry however that didnt help as well.

UAC is disabled and its not that i can disable it because when i go to the * active Addins* the VBA one is not shown there.So i cant un tick it.

On the second user profile its there but its * inactive* ...

thank you
My System SpecsSystem Spec
26 Aug 2011   #7

Microsoft Community Contributor Award Recipient

Windows 7 Ult. x64 Windows 8.1 x64
 
 

Hi,

OK. So you unistalled it, and then reinstalled again? Is mjrocha you in that thread? So you reformatted?

Regards,
Golden
My System SpecsSystem Spec
26 Aug 2011   #8

Windows 7 (32)
 
 

oops sorry i wanted to paste the actual action rather the whole thread

i did


1. Search and rename the following files if found:
outcmd.dat, views.dat, frmcache.dat & extend.dat

2. Backup the registry, remove any outlook add-in sub keys which are at the
following locations:

HKCU\Software\Microsoft\Office\Outlook\Addins\

HKLM\Software\Microsoft\Office\Outlook\Addins\

3. Stop the Windows Search Service

Go to Start > Run > services.msc > Windows Search > Stop

this and that didnt help .

mjrocha is not me.


yes repair + reinstall were the 2 first things i have tried. As I said it works fine on another profile. Its only my profile thats giving me that kind of magic show.

thank you
My System SpecsSystem Spec
26 Aug 2011   #9

Microsoft Community Contributor Award Recipient

Windows 7 Ult. x64 Windows 8.1 x64
 
 

Mmm. Thats odd. Do you access the same .PST with both profiles? What is the location of the .PST?

Regards,
Golden
My System SpecsSystem Spec
26 Aug 2011   #10

Windows 7 (32)
 
 

I know... somehow i cant figure out the logic behind this mystery.

I have removed the email profile and created a new one. Then started outlook with out any email support to count out any errors that could come with a pst. I have done the same thing on the second profile. So there would be no PST dependance. The second profile works without any problems. The first one is the same as before.

thank you
My System SpecsSystem Spec
Reply

 Outlook 2010 does start




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:12 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33