Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Powerpoint 2010 Audio Problems


30 Aug 2012   #1

unsure
 
 

Insert sounds from clip art audio which plays fine but the the picture will stay as is. When inserting music from my files it's all fine - pictures will change every 12 seconds.

Have just converted a slideshow to video format (wmv) - video plays fine however 99% of the sound clips/music has disappeared - any idea how to correct this/ensure it doesn't happen again. All files were there prior to conversion - when I play it I have 1 song/sound clip at the start and that's it......

My System SpecsSystem Spec
.

03 Sep 2012   #2

Windows 7 x64
 
 

Hi Kiwi, are all the audio files the same format?

Also did you select the inserted media icon, then click on the Playback tab, and on the 'Start' options did you select Play across slides?
My System SpecsSystem Spec
03 Sep 2012   #3

unsure
 
 

Hi TypeR
not sure if your replying to my 1st post or 2nd? If it's the 1st then I managed to sort that out.
As for the 2nd post used the powerpoint programme for conversion. All music/soundclips were MP3 so confused as to why only the first song/soundclip was kept and not the rest. Not sure how to fix this?

Cheers
Kiwi68
My System SpecsSystem Spec
.


04 Sep 2012   #4

Windows 7 x64
 
 

If you open the animation Pane and double click on the entry for the music...

What does the "Stop Playing" section have selected in the Effect tab?
My System SpecsSystem Spec
04 Sep 2012   #5

unsure
 
 

Hi TypeR
clicked on the animation pane and all i got was 2-3 seconds of a soundclip. I see no option for stop playing/effect tab? Sorry but this is my 1st attempt at powerpoint so far from being glued on it
Cheers
Kiwi
PS: got the animation but where is the entry for the music?
My System SpecsSystem Spec
04 Sep 2012   #6

Windows 7 x64
 
 

My System SpecsSystem Spec
04 Sep 2012   #7

unsure
 
 

Hi
all that was done and completed - checked the entire slideshow prior to conversion and all music/soundclips were just fine. However once converted to video format I have have 1 soundclip/song and both are at start of the video - remaining audio is non-existent
My System SpecsSystem Spec
Reply

 Powerpoint 2010 Audio Problems




Thread Tools



Similar help and support threads for2: Powerpoint 2010 Audio Problems
Thread Forum
Linking to a URL in Powerpoint 2010 Microsoft Office
Solved Unable to insert audio file in Microsoft Office 2010 Powerpoint Microsoft Office
PowerPoint 2010 + Flash Bug. Microsoft Office
Powerpoint 2010 and .ppt (same problem as Word 2010 and .doc) Microsoft Office
PowerPoint 2010 Help D: Microsoft Office
New Producer for PowerPoint 2010 Available. Microsoft Office
2010 Powerpoint Transitions Microsoft Office

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:37 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33