Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Outlook 2010 Problem sending email from one account


30 Sep 2012   #1
braincramp

Windows 7 Professional 64 bit
 
 
Outlook 2010 Problem sending email from one account

Hi - I am running Outlook 2010 on a Win 7 Professional 64 bit system.

I have been running basically the same configuration successfully for over a year now, with multiple email accounts. Everything worked fine up until this morning, when I was sending a series of emails with attachments. Each email's attachments totalled up to 6 mb, and the grand total of all of the attachments was about 24 mb.

Everything went smoothly up until my last email, and it just sat in my outbox and wouldn't go anywhere. I eventually sent it with a different account with a different ISP.

I have tried sending other emails on the same account, some without attachments, some with small attachments, but it appears that the account is "broken" for sending email. I can still receive email on all accounts and send email from every other account.

I have double-checked the settings for the troublesome account and when I use the Test Account Settings button everything appears to work fine as it successfully sends the test message.

I found a reference to a built-in limit for Outlook attachments of 20 mb, and ran the Microsoft fixit which removes that limit, but it had no effect.

One curious thing is that when I hit the send button, which places the email in my Outbox, the email does not have the italicized font which indicates an unsent message as was always the case up until now.

Any hints would be most appreciated -

Many thanks


My System SpecsSystem Spec
30 Sep 2012   #2
braincramp

Windows 7 Professional 64 bit
 
 
Follow-up

I had a look at the Outlook add-ins that were active and disabled the iCloud and iTunes add-ins. Everything seems to be working at this point.

There was an iTunes update a day or so ago. During the installation Apple does not even mention that they will be messing with your Outlook installation.

Once again Apple screws up Windows applications.
My System SpecsSystem Spec
20 Jan 2013   #3
Imran

Windows 7 Ultimate x32
 
 

I'm facing same problem.Can't send the email.It just saved on outbox
My System SpecsSystem Spec
Reply

 Outlook 2010 Problem sending email from one account




Thread Tools



Similar help and support threads for2: Outlook 2010 Problem sending email from one account
Thread Forum
Cannot add new email account in Outlook 2010 Microsoft Office
Urgent!!!Outlook 2010 email account problem Microsoft Office
Outlook 2010 search for email in just one account Browsers & Mail
Solved Outlook 2010 repeatedly sending out one email multiple times Browsers & Mail
Problems setting up Outlook 2010 to use the appropriate email account Microsoft Office

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:43 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App