Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Alt+A (replace all) not working in Word 2010


04 Oct 2012   #1
mryan75

Windows 7 Home Premium 64-bit
 
 
Alt+A (replace all) not working in Word 2010

Ok, you might wonder why I'm posting this in the hardware thread. I have had this problem and found the solution before, and I am almost positive it has something to do with the keyboard. Here goes:

In the Find and Replace window (Ctrl+h) in Word 2010, alt+a is Replace All. I use this ALL DAY, EVERY DAY. For the third time in the last year, this has now stopped working. Alt+R works (Replace), Alt+F works (Find), just the one that I REALLY NEED doesn't work.

I have found the solution the last two times it happened, but now I can't find it for the life of me. It had something to do with the keyboard, I think it was something to do with the accessibility tab or the driver or something, but I can't find it now. I uninstalled and reinstalled the keyboard, I deleted the Normal.dotm file, all to no avail.

PLEASE help me with this.

I have the Microsoft USB Natural Ergonomic Keyboard 4000, fwiw.


My System SpecsSystem Spec
.

07 Oct 2012   #2
Irene

Windows 7 Home Premium 64bit
 
 

My System SpecsSystem Spec
30 Oct 2013   #3
mryan75

Windows 7 Home Premium 64-bit
 
 

Ok, this beast has reared its ugly head again. The solution I found last time was installing the software for my MS keyboard and for the Logitech mouse. After I installed their specific programs, the problem seemed to go away. Then it came back. It seemed for a while that uninstalling the HID-compliant mouse and keyboard solved the issue as well, but they just keep reinstalling themselves every time I restart the computer. So my solution has been to never, ever restart my computer, which works until I have to install updates. Well, it's doing it again now, and I've tried uninstalling the HID keyboard and mouse and restarting, and now that's not even working.

This isn't a hotkeys issue. And the truly, amazingly bizarre thing is, when I log onto terminal server for work, Alt+A works in word on TS. Same keyboard, same computer, it works on terminal server, doesn't work on my local desktop.

This is truly a problem for me, guys, I would really appreciate any input.
My System SpecsSystem Spec
.

30 Oct 2013   #4
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Just to be sure... the A key en ALT-key's are working fine?
Did you remap ALT-A to something different in win7?
My System SpecsSystem Spec
30 Oct 2013   #5
mryan75

Windows 7 Home Premium 64-bit
 
 

Quote   Quote: Originally Posted by Kaktussoft View Post
Just to be sure... the A key en ALT-key's are working fine?
Did you remap ALT-A to something different in win7?
Yep, they're both working just fine. All the other Alt-combos in Word work. And curiously, like I said, it works on Terminal Server (Alt+A in Word), just not on my local PC. Truly bizarre.
My System SpecsSystem Spec
Reply

 Alt+A (replace all) not working in Word 2010




Thread Tools



Similar help and support threads for2: Alt+A (replace all) not working in Word 2010
Thread Forum
need word 2007 AND word 2010, how to set file associations Microsoft Office
Creating a Task in Outlook 2010 from a Word 2010 Document Microsoft Office
Word 2010 is opening my word 2003 attachments Microsoft Office
Word 2007 Can't open encrypted docx from Word 2010 Microsoft Office
MS word 2010 not working Microsoft Office

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:58 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App