Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Excel 2010 - clipboard cleared by intermediate action

07 Oct 2012   #1
DarkStar GT

Windows Home Premium (64)
 
 
Excel 2010 - clipboard cleared by intermediate action

Try this
-- create some data in Excel 2010,
-- select it and Copy it
-- Paste the copied data in another location

All is OK.

---------------------------------
-- select it again and Copy it
-- enter some data in another cell
-- Paste the copied data in another location

Ding! - no data to paste

Where did I (or Microsoft) go wrong?


My System SpecsSystem Spec
.

07 Oct 2012   #2
ashleyg

Windows 7 Professional x64, SP1
 
 

Hmm.. hadn't really encountered that as a problem before but yes I get same result when I test it.

Did you notice the copied data is still in the office clipboard - if you open it up - and can be selectively pasted into the sheet/cell from there however.

I wonder if it's the system clipboard interfering with the office clipboard in some way - assuming the system clipboard retention behaves differently.
My System SpecsSystem Spec
07 Oct 2012   #3
DarkStar GT

Windows Home Premium (64)
 
 

2 clipboards ??? Didn't know about that.
My System SpecsSystem Spec
.


07 Oct 2012   #4
ashleyg

Windows 7 Professional x64, SP1
 
 

Nor did I until your post got me going

Here's a link that refers to there being two different clipboards

Copy and paste multiple items by using the Office Clipboard - Word - Office.com

Here's the office clipboard where sure enough you can see your data:


Attached Images
 
My System SpecsSystem Spec
07 Oct 2012   #5
DarkStar GT

Windows Home Premium (64)
 
 

Yep, that'll do it. Thank you.

But it's a shame that the "classic" Ctrl+c, type other data, Ctrl+v is messed up.
My System SpecsSystem Spec
07 Oct 2012   #6
ashleyg

Windows 7 Professional x64, SP1
 
 

You're welcome DarkStar.
My System SpecsSystem Spec
Reply

 Excel 2010 - clipboard cleared by intermediate action




Thread Tools





Similar help and support threads
Thread Forum
How to go back from Excel 2010 64 bit to Excel 2010 32 bit
I have an important program that uses a DLL that only works with Excel 2010 32 bit. I'm running Excel 2010 64 bit now -- how do I install the 32 bit version? I have the CD which has both versions on it. But when I run Setup, it gives me options that I don't understand for this limited purpose. In...
Microsoft Office
Saving Clipboard Content in Word 2010
Good day. I did a search for this, but could only find a post so old it was in the 2010 beta section, and I was warned about posting there. My problem is roughly the same as the OP: I work on complicated phonetic documents, and I would like to keep the contents of my Word clipboard when...
Microsoft Office
Formatting Excel 2010, Excel 2003
Hello, I want to create a table as in the drawing below, where the first cell is table-wide (as it contains the heading common (pertaining?) to all columns and rows under it) but, and this is where I cannot get it together, where those cells are divided into several columns. It's a cinch when...
Microsoft Office
Word 2010 beta - need some clipboard help.
I'm well versed with Office and the clipboard but this issue is frustrating me as I can't figure out why it's happening nor any way to stop it. The clipboard is set to Collect without showing but to provide the notification on the taskbar and ideally I don't want to change that. However, while it...
Microsoft Office
Mouse freeze after clipboard action
Hello, I'm not sure if this is the right place to post this (I hate when people write that...). When I copy (Ctrl+c), paste (Ctrl+v), or cut (Ctrl+x) anything (not just text), my mouse freezes for about 1 second. It does not happen when I do these actions from the menu (edit > copy). I am on an...
Performance & Maintenance
NIS 2010 not reporting active to Action Center
I'm using Norton IS 2010, and for some reason, it's not reporting itself active to the Win 7 Action Center. Any ideas why this might be? James
System Security

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:48.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App