Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Outlook 2010 emails to send marked incorrectly

10 Oct 2012   #1
BristolPete

Windows 7 64bit
 
 
Outlook 2010 emails to send marked incorrectly

Hi! My emails were fine until about a week ago. Suddenly emails that I have marked to send are appearing in my Outbox with a "Draft" icon rather than the "Sending Message" one. When I then do Send and Receive, they don't go.
Opening them and then pressing send does nothing, but dragging them to another folder, opening them and then pressing send puts them back in the Outbox with the right icon. Send and Receive then transmits them. Not an earth shattering problem, but annoying.


My System SpecsSystem Spec
.

10 Oct 2012   #2
Irene

Windows 7 Home Premium 64bit
 
 

Hello BristolPete, welcome to Seven Forums..

Something to check first:

Go to the 'File' tab and choose 'Options'. Next select 'Mail' > 'Save messages'.
Now ensure that 'Save to this folder' has 'Drafts' in the drop-down.
.


Attached Thumbnails
-draft-mail.png  
My System SpecsSystem Spec
10 Oct 2012   #3
BristolPete

Windows 7 64bit
 
 
Thanks but

Thanks for your help, but seems to be set okay. I haven't been into the "backstage" part of Outlook for some time, and this problem seems to have come on recently.
My System SpecsSystem Spec
.


11 Oct 2012   #4
Irene

Windows 7 Home Premium 64bit
 
 

Maybe you could next try a System Restore to a date before this started to happen:
System Restore
My System SpecsSystem Spec
12 Oct 2012   #5
PCB

Windows 7 Buxiness x64
 
 
Emails selected in Outbox, won't send

I have just recently developed the same problem. Definitely not worth a rollback as suggested above. Guessing a patch about a month ago is to blame since that is when it started.

To repeat the problem: if I compose and email, click send, and then do a Send All, emails sends. But, if I go to Outbox, the page auto selects the top email, and whether I open it or not, it now stays in regular font, rather than italicized font, meaning that it will not send. Only solution I've found is to drag email to Inbox, then open, then click send, then Send All before I open Outbox again.

Like the other person said, annoying, but not critical. Still, annoying is annoying is annoying enough to take the time to search for a solution and post for help, which is to say, pretty annoying.

Any fixes that have actually solved the problem? Thanks.
My System SpecsSystem Spec
12 Oct 2012   #6
grand7

Windows 7 Ultimate x64
 
 

Encountering the same problem with one of our laptops. Runnning Office 2007 on Windows 7.

Here is an intriguing fix which seems to have helped others:

After viewing the Outbox, messages won't send

As you see, the author suggests uninstalling or deactivating Outlook Add-Ins.

That is what I am trying, but I have run into a problem: On some add-ins I get the following message:

"This Add-In is installed for all users on this computer, and can only be disabled by an administrator." But the owner of the laptop (basically a one-person laptop) *is* an administrator. Does anyone know how to solve that problem?

The addins thatI cannot disable are:
Business Contact Mgr for Outlook (cited by the author above as a potential problem)
Evernote Outlook Clipper
iCloud Outlook
MS Outlook Mobile Service
Outlook Change Notifier
Windows Search Email Indexer
MS VBA for Outlook.

Anyhow, hope the above helps. Maybe we can put our headsd together and get it solved. Seems to be an issue which is hitting a numeber of people. Maybe virus going around? Ran Norton but it just picked up some tracking cookies.
My System SpecsSystem Spec
13 Oct 2012   #7
Irene

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by BristolPete View Post
Thanks for your help, but seems to be set okay. I haven't been into the "backstage" part of Outlook for some time, and this problem seems to have come on recently.
Hello again BristolPete.

I just came across this, which might just rectify the problem:
After viewing the Outbox, messages won't send
My System SpecsSystem Spec
13 Oct 2012   #8
grand7

Windows 7 Ultimate x64
 
 

Good news: It seems that the Add-Ins do, indeed, cause the issue. As stated in my previous message, when I tried to disable some Add-Ins I got the following message:

"This Add-In is installed for all users on this computer, and can only be disabled by an administrator."

The solution was:
Right click the Outlook shortcut
Click Properties
Click Compatibility
Check "Run as Administrator."
Click OK

Now go into Outlook, to the Add-Ins dialog as mentioned in the thread above. Now it is possible to delete Add-Ins. I deleted everything except "Windows Search Email Indexer."

That did the trick. Now messages that go into the Outbox do not switch to "Draft" mode when clicked.

After that, I went back and unchecked the "Run as Administrator" box.
Hope this helps.
My System SpecsSystem Spec
13 Oct 2012   #9
PCB

Windows 7 Buxiness x64
 
 

Followed the advice listed here and in the link. Disabled iCloud addin, problem solved.
My System SpecsSystem Spec
Reply

 Outlook 2010 emails to send marked incorrectly




Thread Tools





Similar help and support threads
Thread Forum
Outlook 2010 Can receive emails but cannot send
I've been using Outlook 2010 for a couple of years with multiple Gmail accounts without any problems until today. One of my Gmail accounts can receive emails but cannot send. When testing the account settings the attached error message appears. Haven't made any changes to the account...
Browsers & Mail
outlook won't send empty emails
if i try to send an email from outlook that has nothing in the body (title only) it appears to be sent but doesn't actually arrive anywhere. Even if i add a signature that doesn't seem to constitute content and it doesn't arrive. I turned of security essentials but it made no difference. ...
Microsoft Office
Outlook 2010 won't send emails
I've searched the forum and while i've seen similar issues going on none of the other troubleshoot techniques seem to do the trick for me. I linked out look to a domain email address I have and I am able to receive emails with no issue. When I send emails it actually shows "inbox(1)" then...
Microsoft Office
Outlook can't send with 3 or more emails on bcc
I'm trying to send emails using BCC, i'am able to send emails with just 1 entry on BCC. The problem starts when i enter 2 or more email address under BCC. It doesn't stay on the outbox, it stays on the sent items. All the recipients doest receive the mail. And i'm having <rx> Mail queued for...
Microsoft Office
Outlook 2007 wont send emails.
Hello beautiful people, My outlook 2007 is trying to send more messages than what is in the outbox, it then says Preparing to send/receive....for quite a while, then fails with an error message. I have had the ISP log in remotely and check email settings. ( I have three pop3 email accounts)...
Microsoft Office
I am baffled, Outlook 2010 will not send emails
I just got a new nice laptop dell computer (my old laptop running windows 7 64 bit and Office 2007 is all working fine - sending emails fine on a POP3 account). The problem is, Outlook 2010 will not send emails with the same POP3 settings. I have been all over this with my ISP, changed the...
Microsoft Office

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:43.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App