Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Outlook 2007 hangs when you select message


25 Oct 2012   #1

Windows 7 Home Premium 64-bit
 
 
Outlook 2007 hangs when you select message

OK.. I know this problem has been addressed a lot over the internet, but every single solution I've tried has been fruitless.. nothing I try ever works. So I thought I'd go for broke and post in a forum.

As I'm sure those who know about this problem are aware, every time I select a message, Outlook will hang for about 5 minutes or more before it starts working again. Of course, clicking another message just causes it to hang again for another 5 minutes.

The only thing that I know of is that it ONLY happens to emails from YouTube. Be it "A new user has subscribed to you" email, or a "user has uploaded a new video" email... ALL YouTube emails hang Outlook. This happens on both Outlook 2007 AND 2010, as I have tried both.

I have also tried the following:

1) Running scanpst.exe
2) Running scanost.exe
3) Running Safe Mode
4) Removing the Reading Pane
5) Repairing Office
6) Reinstalling Office
7) Removing all PSTs/accounts and re-adding them.
8) Disabled any anti-virus add-ons

Possibly other things as well, but I can't remember. I have also installed Windows Live Mail, and that works perfectly FINE with ALL YouTube emails, so for some reason, it's related to just Outlook.

This problem just popped up over night. I know it was working perfectly fine one day, then just decided to spaz out the next. Nothing within Office/Outlook/Windows was changed.

So I'm at a loss. At the moment, I'm suing Windows Live Mail, which I don't like... I prefer Outlook, but at the moment I have no choice.

Aside from what I have tried above, does anyone else have any other suggestions I may have missed?

Thanks for any help you can provide me with, it would be much appreciated


My System SpecsSystem Spec
.

25 Oct 2012   #2

Windows 7 Professional x64, SP1
 
 

Hi BlueStreak. Assuming you have latest Service Pack and MS Updates applied then how about try reverting to a system restore point prior to when the problem started happening and working your way forward from there.

If any updates become available then just install them one at a time and test for the problem sort of thing.

Can't think of any else that you haven't done already.

Cheers.
My System SpecsSystem Spec
26 Oct 2012   #3

Windows 7 Home Premium 64bit
 
 

It seems you are not alone with this problem:
.
My System SpecsSystem Spec
.


26 Oct 2012   #4

Windows 7 Professional x64, SP1
 
 

Good find Irene!

Reading into it a bit further, it appears there is a workaround until a fix comes available.

Google Groups
My System SpecsSystem Spec
26 Oct 2012   #5

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by ashleyg View Post
Good find Irene!

Reading into it a bit further, it appears there is a workaround until a fix comes available.

Google Groups
Perhaps BlueStreak will let us know if it works.
My System SpecsSystem Spec
26 Oct 2012   #6

Windows 7 Home Premium 64-bit
 
 

Quote   Quote: Originally Posted by Irene View Post
Quote   Quote: Originally Posted by ashleyg View Post
Good find Irene!

Reading into it a bit further, it appears there is a workaround until a fix comes available.

Google Groups
Perhaps BlueStreak will let us know if it works.
Lol... well, I tried the suggestion of using Plain Text, and it does work. Of course, now all my emails are ugly, but it DOES work.

I also read on the same Goggle Group, at the end, a poster says it has been fixed. Well, I can safely say... it hasn't. I tuned Plain Text off again, just to test, and the first YouTube Service email I selected.. instant crash.

It's strange, though. I can click on several YouTube emails in a row and it will remain fine, but eventually it will hang on a random message.

I guess I could keep Plain Text on, but it's shame it affects ALL emails. Is there anyway to place the Plan Text option on JUST YouTube emails?

Interesting update. I read somewhere that a 'fix' was to upgrade to Office 2013. I've downloaded the Office 2013 Preview from Microsoft, and guess what? Yep.. still hangs.
My System SpecsSystem Spec
Reply

 Outlook 2007 hangs when you select message




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:43 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33