Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: "Function not found in Import Table" Error running ExtraOutlook

29 Oct 2012   #1

Windows 7 Professional 64 bit
 
 
"Function not found in Import Table" Error running ExtraOutlook

I have a need to run two instances of Outlook on my laptops with two different profiles. I found this tool called ExtraOutlook v1.3, unzipped it and installed it on one of my laptops running Windows 7 Home Premium and Outlook 2010 and was able to get it to work - I can run two instances of Outlook with two separate profiles.

But on the laptop running Windows 7 Professional with Outlook 2010, I get the error "Function not found in Import Table".

I followed the same steps but I am getting an error. Can anyone provide an insight as to what might be causing the error and how to fix it?

Thanks in advance!

My System SpecsSystem Spec
.

30 Oct 2012   #2

Windows 7 Home Premium 64bit
 
 

Hello cong, welcome to Seven Forums.

I don't personally use ExtraOutlook, but take a look at this older thread. Maybe something will help:
2 instances of outlook 2010 at the same time
My System SpecsSystem Spec
30 Oct 2012   #3

Windows 7 Professional 64 bit
 
 

Thanks Irene. I read this thread before I posted my question and followed the steps but it is still not working. I set up 2 profiles in Mail. I don't have Mail (32bit), just Mail - not sure if it makes a difference.

Still looking for help...anyone?

Thanks again,
Cara
My System SpecsSystem Spec
.


02 Nov 2012   #4

Windows 7 Professional 64 bit
 
 

Decided not to pursue this matter anymore and to use the current functionality in Outlook 2010 since it supports multiple exchange servers.
My System SpecsSystem Spec
02 Nov 2012   #5

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by cong View Post
Decided not to pursue this matter anymore and to use the current functionality in Outlook 2010 since it supports multiple exchange servers.
Thanks for posting back, cong.
My System SpecsSystem Spec
Reply

 "Function not found in Import Table" Error running ExtraOutlook




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:17 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33