Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Microsoft Project Opening "error"

04 Nov 2012   #1
Fearer

Windows 7 Home Premium 32bit
 
 
Microsoft Project Opening "error"

Hello!

When I open a .mpp file on Project, the program opens but no project appears...

You'll understand better on this printscreen:


It seems that MS Project thinks it's opened... but I can't see it

Any help ??


My System SpecsSystem Spec
05 Nov 2012   #2
Irene

Windows 7 Home Premium 64bit
 
 

Have you tried clicking into the message to check/change the task mode?
My System SpecsSystem Spec
05 Nov 2012   #3
Fearer

Windows 7 Home Premium 32bit
 
 

Quote   Quote: Originally Posted by Irene View Post
Have you tried clicking into the message to check/change the task mode?
Yes, I tried...

More ideas?
My System SpecsSystem Spec
06 Nov 2012   #4
Irene

Windows 7 Home Premium 64bit
 
 

Does anything here help?
What Is MPP File Format? | eHow.com

I wondered about this...
.
Quote:
Compatibility

  • The mpp file format is not forward compatible while using Microsoft Project Plan. This means that individuals cannot open mpp files created on newer versions of Microsoft Project Plan without losing data or formatting (e.g., a person with MPP 2000 cannot open an mpp file created with MPP 2002). However, as with other software and file formats, mpps are backwards compatible, meaning that individuals can open any mpp file created in their current or older versions of MPP.
My System SpecsSystem Spec
Reply

 Microsoft Project Opening "error"




Thread Tools





Similar help and support threads
Thread Forum
"Microsoft Security Client OOBE" stopped due to error: 0xC000000D
I just joined this forum today, I found it while searching for help to fix the following error as displayed in the Event Log: When I boot up I do get my desktop, but the mouse is frozen. I turn the power off, and back on and my system is functional. However, I get the following error...
General Discussion
Cannot install windows 7 "partition error" microsoft solution not work
Hi, I am unable to install windows 7 onto my computer. When going to custom in the installation menu and selecting the partition and then pressing ok/install the following error message comes up: "setup was unable to create a new system partition or locate an existing system partition. See...
Installation & Setup
"Microsoft .NET Framework Version 2.0 is required to continue." Error
Hi, I hope I'm not asking this for the millionth time here, as I tried a search but am afraid it all just confused me more. I believe my problem is related to the Dell all-in-one printer I want to work with my Dell laptop. Recently, Windows updated and I now get this message again upon start up:...
General Discussion
"Microsoft Security Essentials OOBE" stopped (...) error 0xC000000D
Windows crashes on startup -- a freeze in the "Starting Windows" screen. The Event Viewer shows this recurring error: Administrative Event Viewer Error - Session "Microsoft Security Essentials OOBE" stopped due to the following error: 0xC000000D Searches give me this thread as the only one...
BSOD Help and Support
"This update can only run on Microsoft windows vista" error
Hi all, I have a SONY VGN-SZ740N and I installed windows 7 32-bit. When I want install VAIO® Launcher Software, says "This update can only run on Microsoft windows vista". But I downloaded VAIO® Launcher Software for windows 7 32-bit. Can anyone help me? Thanks & best regards, Nima
Drivers

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 15:57.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App