Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Slow Explorer progress bar


12 Jan 2013   #1

Windows 7 Home Premium 64bit
 
 
Slow Explorer progress bar

when I try to open Office document from Libraries, it opens slowly. There is a a slowly-moving green progress bar. Only after this bar comes to another side the doc will open. It used to be OK but then I changed something and it started. I'm not sure what I changed, perhaps something after use of CC cleaner

Please see attached file.



Attached Thumbnails
Slow Explorer progress bar-picture-1.png  
My System SpecsSystem Spec
.

13 Jan 2013   #2

Desk1 8 Pro / Desk2 7 Home Prem / Laptop 8.1 Pro all 64bit
 
 

Hello and welcome bracus just an obvious ask but why are you opening from Libraries why not just open 2010 and Open files?

Having said that mine works fine and it could be Windows update related so do you know when this started to happen?

You might do a couple of scans too mate with these if you haven't already

http://www.superantispyware.com/

http://www.malwarebytes.org/products/malwarebytes_free/
My System SpecsSystem Spec
13 Jan 2013   #3

Windows 7 Home Premium 64bit
 
 

thanks for reply. some files stored in folders and when I go to folder and open the doc. it starts slowly to progress. It used to be ok, but I don't remember what caused this problem.
My System SpecsSystem Spec
.


Reply

 Slow Explorer progress bar




Thread Tools



Similar help and support threads for2: Slow Explorer progress bar
Thread Forum
Slow Explorer progress bar on large folder Performance & Maintenance
Windows 7 upgrade taking over 48 hours, no progress in progress bar Installation & Setup
Windows 7 mapped drive latency with slow green progress bar and red X Network & Sharing
Explorer and folder seriously slow after SP1 Performance & Maintenance
Windows explorer is being slow. Performance & Maintenance
Internet Explorer 8 released, progress unmistakable News

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:13 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33