Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: MS Project 2013 Installation/Deinstallation Menu appears on every boot

29 Apr 2013   #1
aga

Windows 7 Pro x64
 
 
MS Project 2013 Installation/Deinstallation Menu appears on every boot

Hello all!

I have MS Office 2010 installed and additionally MS Project 2013 Professional. Both are working fine, except that the installation/deinstallation menu of project 2013 is appearing on every system start. (I use windows 7 Professional by the way.)

I had some similar issues with visio 2010, where visio wanted to configure on every start of the program. I had to change some registry keys to solve the problem. I think this time perhaps some bad registry keys might also be responible.

Does anyone have this issue or know a solution? Many thanks in advance,
aga


My System SpecsSystem Spec
.

29 Apr 2013   #2
Neutron16

Windows 8.1 ; Windows 7 x86 (Dec2008-Jan2013)
 
 

Please download Autoruns utility from Microsoft - Sysinternals and start autoruns.exe as administrator.

In Logon tab please find anything related to MS Project, then uncheck it OR post a screenshot of this tab, so we could direct you to the appropriate solution.
My System SpecsSystem Spec
02 May 2013   #3
aga

Windows 7 Pro x64
 
 

Thank you for your response.

I have done what you proposed, but with no luck. There were some 'Active Setup' entries in the logon section which I deactivated, but the installation menu appears still on boot up. What is interesting is that the setup menu does not occur on EVERY boot. Sometimes windows boots just as normal, sometimes the setup pops up. I cannot explain that behaviour.

Hopefully someone has additional ideas. Thank you again in advance,
aga
My System SpecsSystem Spec
.


02 May 2013   #4
Neutron16

Windows 8.1 ; Windows 7 x86 (Dec2008-Jan2013)
 
 

Ok. What about Scheduled Tasks tab?
Also, you could check Everything tab.
My System SpecsSystem Spec
Reply

 MS Project 2013 Installation/Deinstallation Menu appears on every boot




Thread Tools





Similar help and support threads
Thread Forum
Office 2010 Pro compatible with Project 2013
Hi, I've checked the archives but can;t find a relevant thread. I currently have Office 2010 Pro on my laptop and am going to be purchasing MS Project. But am unsure which version is the safe bet. Can I install Project 2013 on a laptop running Office 2010 or is that going to be a problem and...
Microsoft Office
Windows 7 appears twice on the boot menu; resets updates
Hello. I had some trouble a while back and ended up doing a repair install. This has resulted in me having 2 options for Windows 7 on my boot menu. Near as I can tell they are the same, but Windows updates don't "take" on the first one. And if I use the second W7 option, those updates will...
Performance & Maintenance
no sound when new email appears (Outlook 2013)
I have Outlook 2013 (part of Office Home and Business). I have Outlook set to play a sound when a new email appears but it never does, am I missing a checkbox someplace?
Browsers & Mail
right click menu appears for a second and disappears.
Hello all, windows 7 64 bit, when i highlight any text, and then right click to copy, i get a menu with, bing, google, translate, etc. It appears for one second and then my regular menu appears. I was suspicious it was from open office so i deleted that but the menu still appears. I...
General Discussion
change how the start menu appears
Hello, is there a way to have all programmes appear in new lists as in xp, i really prefer it like that and i know i had it appear like this in vista only i carnt remember how i did it, all replies appreciated:D
Customization
no write menu appears in test disk????
hi guyz .. i ve used test disk to re built partition table . my partition D: appers but there is no "write" menu as u can see in the figurte..plz help me . partition magic has missed my DL drive but test disk shows D drive .
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:16.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App