Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Outlook 2010 won't open hyperlinks in Chrome (Win 7 Home Premium, 64)


02 Jan 2014   #1

Windows 7 Home Premium 64-bit, Service Pack 1
 
 
Outlook 2010 won't open hyperlinks in Chrome (Win 7 Home Premium, 64)

Hi, thanks in advance for your time. In the last few days, I have not been able to open links in Outlook 2010 when Chrome is my default browser. When I switch to IE to be my default browser, the links open just fine. But when Chrome is my default browser, I can see the links, I can "mouse over" them and see the URL displayed (with the "click to follow link" message appearing), but I can't follow the links. Even when I hit CRTL and click at the same time, I can't follow the links.

This operation was working fine recently. I have not changed Chrome at all, and I've been using it as my default browser for years. However, I have allowed Windows Update to install its recommended updates. That said, the last update that was installed was done on December 13, 2013, and my links were opening just fine after that date.

Thanks again for your help!

My System SpecsSystem Spec
.

03 Jan 2014   #2

Windows 7 ultimate x64
 
 

Hi, Welcome to Seven forums.

Click Start, and then click Run.
In the Open box, type regedit, and then click OK.
Locate, and then click the following registry subkey:
HKEY_CLASSES_ROOT \.html
Make sure that the value of the String (Default) is "htmlfile". If it's not "htmlfile", right-click (Default), click Modify, input htmlfile in the Value data box, and then click OK.

Exit Registry Editor.


And then check.
My System SpecsSystem Spec
03 Jan 2014   #3

Windows 7 Home Premium 64-bit, Service Pack 1
 
 
Outlook 2010 won't open hyperlinks in Chrome (Win 7 Home Premium, 64)

That worked. Thanks so much. Is there an easy explanation for what happened to cause this issue or when I might experience it again?
My System SpecsSystem Spec
.


04 Jan 2014   #4

Windows 7 ultimate x64
 
 

Glad the issue is resolved. If you uninstall the browser the entry in registry goes bad. We just fixed the entry and we are back on track.
You can mark this thread as solved. This will help others as well.
My System SpecsSystem Spec
04 Jan 2014   #5

Windows 7 Home Premium 64-bit, Service Pack 1
 
 

Thanks, Archer. I marked the thread as solved. However, it's been about 13 months since I uninstalled and reinstalled Chrome, so I wonder why this issue popped up in the last weeks. No worries. As long as it's solved now.
My System SpecsSystem Spec
Reply

 Outlook 2010 won't open hyperlinks in Chrome (Win 7 Home Premium, 64)




Thread Tools



Similar help and support threads for2: Outlook 2010 won't open hyperlinks in Chrome (Win 7 Home Premium, 64)
Thread Forum
Hyperlinks not working in outlook 2010 Microsoft Office
Solved Outlook 2010 E-mail Hyperlinks Not Working Microsoft Office
Outlook 2010 in Home premium Microsoft Office
Microsoft Outlook 2010 and Hyperlinks Browsers & Mail
How to open hyperlinks in Outlook 2007 without IE8? Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:58 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33