Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: lost images in Outlook emails

06 Jun 2014   #1
guthrie

WIndows 7 Pro
 
 
lost images in Outlook emails

I upgraded my system disk to a larger disk and cloned to that.

On startup of Outlook it reported that it had an invalid .ost file, to delete it and it would be automatically recreated.

Indeed it did, and all seemed OK, but now Outlook does not download any images in emails. It says “The linked image cannot be displayed” (for all http or https image links.)

After many links and hints, I tried to go into IE and set the: Internet Options/Browsing History –Settings/
And the size is 0, and no Current Location.

I can say “move folder” (although none is set) and browse to the standard: C:/users/name/AppData/Local/Microsoft/Windows,
And set some size for the cache, and it says – fine, I need to log you out/in to move the files.

After a re-login, the same folder is still empty, and IE is in the same no-folder and size=0 state, and Outlook broken.

Another site said to set the key for Outlook caching to point to a directory in this folder, and indeed there was such a folder there, and the name matched, so that seemed fine. Now after deleting it the required Content.Outlook sub-folder is not there.

Starting Outlook in /safe mode does not help. Changing user does not help. Creating a new Outlook profile does not help.
Resetting IE Internet options/Advanced/Reset does not help.
Log-in as administrator and delete users TIF folder sis not help (it was recreated).
IE policy of: Security/“Do not save encrypted pages to disk” is not set.
ID policy: Security/"Don’t download pictures automatically in HTML e-mail messages or RSS items" not set
ScanPST repair - no change.

So, why would a disk clone/swap cause all of this, and how to recover?
[[Windows 7 Pro 64-bit]]
[[Microsoft Office Professional Plus 2010, Outlook 14.0.7716 64-bit]]

[]Red X's in Email Messages - Slipstick Systems
[]Pictures cannot be displayed and are shown as red X in Outlook
[]No more pictures in Outlook since automatic upgrade to Internet Explorer 11
-------------------------------------------


My System SpecsSystem Spec
.
07 Jun 2014   #2
dlc41

Windows 7 Pro 64bit
 
 

Which version of Outlook?
My System SpecsSystem Spec
07 Jun 2014   #3
guthrie

WIndows 7 Pro
 
 

Microsoft Office Professional Plus 2010
Outlook 14.0.7716 64-bit
My System SpecsSystem Spec
.

07 Jun 2014   #4
dlc41

Windows 7 Pro 64bit
 
 

Give this a shot:

In Outlook 2010 From the ribbon select Files > Options.

When the Options window opens, select Trust Center from the left side of the window.

From the right side of the page, click the Trust Center Setting... button.

From the left side of the page, select Automatic Download.

Finally, on the right side uncheck the box next to Don’t download pictures automatically in HTML e-mail messages or RSS items.

Click OK as needed to save your changes.

Once your change is saved, Outlook 2010 will automatically download images for all of your mail and RSS feeds.
My System SpecsSystem Spec
07 Jun 2014   #5
guthrie

WIndows 7 Pro
 
 

Option already not checked.
My System SpecsSystem Spec
08 Jun 2014   #6
dlc41

Windows 7 Pro 64bit
 
 

Here's a couple other things,

1. Click the New Email button or press Ctrl+N while viewing the Inbox.
2. Go to the new message’s File, Options dialog (in the new mail window).
3. Click Mail, then Editor Options
4. Select Advanced and look near the bottom of the dialog for the option to Show Picture Placeholders.
5. Close Outlook and re-open.

Your profile could be corrupted,

In Outlook click File.
  1. Click the down-arrow next to Account Settings, and then Account Settings.
  2. On the Email tab, select your account (profile), and then click Repair.
  3. Follow the prompts in the wizard, and when you’re done, restart Outlook.
My System SpecsSystem Spec
10 Jun 2014   #7
guthrie

WIndows 7 Pro
 
 

Trying to do repair - it says:
Problem connecting to server,
although the account is actively sending and receiving email..(?)
My System SpecsSystem Spec
11 Jun 2014   #8
guthrie

WIndows 7 Pro
 
 

Got it - Argh!

I got an error that Windows was not activated;
It downloaded a validation test, which failed.

For that I found in a social.microsoft forum to run MGADig.exe, and it reported a bunch of "FIle Mismatch" problems. One reply ther esuggested then updating drivers (lata_enu.exe), so I did that.

[[http://social.microsoft.com/Forums/en-US/bebbe5c4-27d5-4f95-ae03-b7f08319c0f9/windows-7-enterprise-is-not-genuine-after-installing-new-harddrive-and-cloning-the-old-one?forum=genuinewindows7]]

This last forum recommended an Intel drivers update, and I did it, and that fixed the validation problem,
and then as a side-effect Outlook worked again!
Weird!!!


[PLEASE READ BEFORE POSTING]
My System SpecsSystem Spec
04 Sep 2015   #9
QPhox4

Windows 7 Pro x64
 
 

I decided to try a SSD and cloned my harddrive (Macrium Reflect Free) to a Crucial MX200 drive. All seems to work well except for the images on my e-mail, same version Windows and Office as Guthrie, same problem. I tried all the fixes I could find on the Internet, but the one above worked! I never got a validation problem (yet), but I ran the Intel program referenced above (iata_enu.exe) and as it was running, the Crucial "installing drivers for your new hardware" popped up again. When it was done, and I rebooted, my Outlook worked as it should. THANKS to all who offer help.
My System SpecsSystem Spec
Reply

 lost images in Outlook emails




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Linked images "lost" in Outlook 2010 after SSD installation
Hi Guys Having installed an SSD and cloned Windows 7 + Apps to it, I've come up against a couple of problems using Outlook 2010 and I'd be grateful for any help please. The pst file is on another HDD that was not involved in the upgrade. 1) Search function no longer works. either says not...
Hardware & Devices
Cannot view images in emails inside any browser.
So I'm helping a friend with this strange issue. Please excuse my poor description on this case. So basically on firefox, IE, Chrome. We cannot view any attached or embedded images on his outlook.com or gmail.com . I reset and re-installed all browsers, did a reset to IE. Ran malwarebytes and AVG...
Browsers & Mail
seen new emails in outlook when emails are filtered
hello i have mail filtering my emails, is there a way to have a list of the unread emails and able to see in which folders they are located? thanks
Microsoft Office
How do I transfer emails from Outlook 2003 to Outlook 2010
Hi Folks This is my first post on the Windows 7 Forums I hope General Discussions is the correct place for my post. I will shortly be getting a new desktop pc with windows 7 home premium 64 bit. It will have Microsoft office Outlook 2010 on it. This will replace my current computer which...
Browsers & Mail
how do i get emails from outlook express 6 into outlook 2007?
i have just got a new pc with windows 7 on it and have installed office 2007 my old pc was windows xp and outlook express 6 how do i get the emails from my old pc into outlook 2007 on my new pc? i can copy the pst and dbx files but are these the right ones and wht ever i seem to do i can get...
Microsoft Office
Lost emails
Hi first time on here sorry if this has been asked before i have just moved on to Windows 7 on a new Laptop. I carried out the easy transfer and all appeared to work until i opened Windows live mail none of me emails from Windows mail seem to have transfered i have tried importing them when i...
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 01:19.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App