Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Excel 2013 has been crashing for over a year, HELP!!! Tried everything

23 Feb 2015   #1
larbec7

Vista
 
 
Excel 2013 has been crashing for over a year, HELP!!! Tried everything

I have a Toshiba P855 with 16GIGS of memory and Office 2013. I have been on the phone with Microsoft for 13 months complaining about how Excel 2013 Office Pro keeps crashing randomly. At first they told me my macro was corrupt. I knew it wasn't because it runs all day long on office 2010 on my desktop which has Windows 7 it was on and off with them for weeks and hours and they finally said that it has to be something wrong with my laptop. It will crash sometimes when I go to copy and paste simple task on a new spreadsheet without any Macros or no conditional formatting and it is real pain in the butt. When it does crash I can load that same file to my memory stick, open it on my desktop, close it, re open on my Toshiba Office 2013 and it runs for a while.

Is there ANYTHING that can be causing this from the laptop drivers or other programs. I'm at a lost and feel Microsoft once again is giving me the run around. It gives me different crash reports within excel too so they are not always for the same reason it crashes but when it crashes anything I have open within excel crashes too. It's ONLY excel that crashes. No other programs and my lap top is fine. It is NOT my anti virus. It will crash when I try and cut and paste ONE CELL

Things I have done, repair 3 times, removed and re installed twice, removed all add ons, changed printer spool, bring up in safe mode, reloaded graphics drivers, spoke to Toshiba, BTW Microsoft says its Toshibas fault and Toshiba says its Microsoft fault. I say, MS released Office 2013 before they got the bugs out AGAIN, I am VERY frustrated. Here are some of the event reports



Log Name: Application
Source: Application Error
Date: 1/30/2015 10:58:04 AM
Event ID: 1000
Task Category: (100)
Level: Error
Keywords: Classic
User: N/A
Computer: Larry
Description:
Faulting application name: EXCEL.EXE, version: 15.0.4675.1001, time stamp: 0x546b4f33
Faulting module name: VBE7.DLL, version: 0.0.0.0, time stamp: 0x5339bedf
Exception code: 0xc0000005
Fault offset: 0x00000000000b8419
Faulting process id: 0x1d5c
Faulting application start time: 0x01d03c862e9a7156
Faulting application path: C:\Program Files\Microsoft Office 15\Root\Office15\EXCEL.EXE
Faulting module path: C:\Program Files\Common Files\Microsoft Shared\VBA\VBA7.1\VBE7.DLL
Report Id: 27509c44-a8a1-11e4-bf03-b888e31e9527
Faulting package full name:
Faulting package-relative application ID:

<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/ev​ent">
- <System>
<Provider Name="Schannel" Guid="{1F678132-5938-4686-9FDC-C8FF68F15C85}" />
<EventID>36888</EventID>
<Version>0</Version>
<Level>2</Level>
<Task>0</Task>
<Opcode>0</Opcode>
<Keywords>0x8000000000000000</Keywords>
<TimeCreated SystemTime="2015-02-23T10:14:23.035567100Z" />
<EventRecordID>1201188</EventRecordID>
<Correlation />
<Execution ProcessID="764" ThreadID="6844" />
<Channel>System</Channel>
<Computer>Larry</Computer>
<Security UserID="S-1-5-18" />
</System>
- <EventData>
<Data Name="AlertDesc">40</Data>
<Data Name="ErrorState">107</Data>
</EventData>
</Event>





- <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/ev​ent">
- <System>
<Provider Name="Schannel" Guid="{1F678132-5938-4686-9FDC-C8FF68F15C85}" />
<EventID>36874</EventID>
<Version>0</Version>
<Level>2</Level>
<Task>0</Task>
<Opcode>0</Opcode>
<Keywords>0x8000000000000000</Keywords>
<TimeCreated SystemTime="2015-02-23T10:14:23.043571600Z" />
<EventRecordID>1201189</EventRecordID>
<Correlation />
<Execution ProcessID="764" ThreadID="6844" />
<Channel>System</Channel>
<Computer>Larry</Computer>
<Security UserID="S-1-5-18" />
</System>
- <EventData>
<Data Name="Protocol">TLS 1.0</Data>
</EventData>
</Event>




xmlns="http://schemas.microsoft.com/win/2004/08/events/ev​ent">
- <System>
<Provider Name="Schannel" Guid="{1F678132-5938-4686-9FDC-C8FF68F15C85}" />
<EventID>36888</EventID>
<Version>0</Version>
<Level>2</Level>
<Task>0</Task>
<Opcode>0</Opcode>
<Keywords>0x8000000000000000</Keywords>
<TimeCreated SystemTime="2015-02-23T10:14:23.043571600Z" />
<EventRecordID>1201190</EventRecordID>
<Correlation />
<Execution ProcessID="764" ThreadID="6844" />
<Channel>System</Channel>
<Computer>Larry</Computer>
<Security UserID="S-1-5-18" />
</System>
- <EventData>
<Data Name="AlertDesc">40</Data>
<Data Name="ErrorState">107</Data>
</EventData>
</Event>




Event xmlns="http://schemas.microsoft.com/win/2004/08/events/ev​ent">
- <System>
<Provider Name="Microsoft-Windows-GroupPolicy" Guid="{AEA1B4FA-97D1-45F2-A64C-4D69FFFD92C9}" />
<EventID>1501</EventID>
<Version>0</Version>
<Level>4</Level>
<Task>0</Task>
<Opcode>1</Opcode>
<Keywords>0x8000000000000000</Keywords>
<TimeCreated SystemTime="2015-02-23T12:13:14.235195500Z" />
<EventRecordID>1201194</EventRecordID>
<Correlation ActivityID="{DC67441C-F0EB-47CB-B169-BD98023BF930}" />
<Execution ProcessID="344" ThreadID="12048" />
<Channel>System</Channel>
<Computer>Larry</Computer>
<Security UserID="S-1-5-21-71391616-1131922306-3719273214-1006" />
</System>
- <EventData>
<Data Name="SupportInfo1">1</Data>
<Data Name="SupportInfo2">3664</Data>
<Data Name="ProcessingMode">1</Data>
<Data Name="ProcessingTimeInMilliseconds">266</Data>
<Data Name="DCName" />
</EventData>
</Event>


<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/ev​ent">
- <System>
<Provider Name="Schannel" Guid="{1F678132-5938-4686-9FDC-C8FF68F15C85}" />
<EventID>36888</EventID>
<Version>0</Version>
<Level>2</Level>
<Task>0</Task>
<Opcode>0</Opcode>
<Keywords>0x8000000000000000</Keywords>
<TimeCreated SystemTime="2015-02-23T12:46:22.244167500Z" />
<EventRecordID>1201250</EventRecordID>
<Correlation />
<Execution ProcessID="764" ThreadID="9456" />
<Channel>System</Channel>
<Computer>Larry</Computer>
<Security UserID="S-1-5-18" />
</System>
- <EventData>
<Data Name="AlertDesc">20</Data>
<Data Name="ErrorState">960</Data>
</EventData>
</Event>

Thanks for any suggestions and your help


My System SpecsSystem Spec
.
23 Feb 2015   #2
Ranger4

Windows 7 Home Premium 64 bit sp1
 
 

Hi larbec7.

Read this MS website concerning your problem. Be sure to follow the link shown in the Answer section as it give a lot more info. See if there is anything there that helps you.

Excel 2013 is crashing sometimes with error 0xc0000005 - Microsoft Community
My System SpecsSystem Spec
Reply

 Excel 2013 has been crashing for over a year, HELP!!! Tried everything




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Microsoft 2013 year in review: It was (almost) all about 'Blue'
Read more at: Microsoft 2013 year in review: It was (almost) all about 'Blue' | ZDNet
News
Office 2013 Service Pack 1 coming early next year
Source: Office News - Office 2013 Service Pack 1 coming early next year
News
2013 in Review: Tech Turkeys of the year
Read more at: 2013 in Review: Tech Turkeys of the year | ZDNet
News
2013: The year tablets finally outsell notebooks?
Source
News
2013: The year Gigabit Wi-Fi arrives
Read more at source: 2013: The year Gigabit Wi-Fi arrives | ZDNet
News
Happy New Year 2013
Wishing you all a Happy New year Here's to health and prosperity for 2013 http://img.xcitefun.net/users/2012/11/310678,xcitefun-happy-new-year-2.jpg
Chillout Room


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:15.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App