Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Microsoft Office Problem


09 Nov 2009   #1

7 Pro x64
 
 
Microsoft Office Problem

Not sure if this is the right forum for this, but it seemed like a best fit....

For the second time, I have lost my icons for my Office shortcuts/apps. That is, both the start menu and the "C:\Programs" folder show nothing. I noticed this the second time after the use of Restorator and it's possible it happened before, after it, but I didn't pay any attention. Anyone know what the deal is??? I had to reinstall to get them to show up again. (Knock on wood) This time they still show icons in the task bar, though last time they would not.

Is it possible Restorator keeps doing this or maybe something else???




Attached Images
 
My System SpecsSystem Spec
.

09 Nov 2009   #2
MDR

windows 7 64bit
 
 

you might have a virus/malware on board that keeps modifying your files

check for spyware and all sorts and uninstall your office from control panel, reboot and install a fresh new copy

assuming that you have sanitized your hard drive ;-)
My System SpecsSystem Spec
09 Nov 2009   #3

7 Pro x64
 
 

I just recently did a clean install on a new hard drive (6 days ago?). I'm running a spyware/virus/etc scan right now but don't really think that's what it is....
My System SpecsSystem Spec
.


10 Nov 2009   #4

Windows 7 Ultimate (x86)
 
 

I get that problem too with certain icons. It takes about 25 to 30 seconds before the icons will render. It happens with 3 programs (not Office).

One possible cause is if you removed the installer files for Office from C:\Windows\Installer\...

Have you tried right clicking each icon and changing it? Right click, properties, change icon: browse to the executable location and select it.
My System SpecsSystem Spec
10 Nov 2009   #5
MDR

windows 7 64bit
 
 

then, maybe, it's your installation files or the source of your installation files. is your office modified or custom installed not from microsoft? it might have a worm or spyware....
My System SpecsSystem Spec
10 Nov 2009   #6

Windows 7
 
 

I had the same problem and the conclusion was that i used System Restore. Did you used System Restore ? If yes try Tune Up Utilities it has an utility to restore the default icons see that will help you. I installed a new fresh copy on windows 7 and my problems were gone.
My System SpecsSystem Spec
10 Nov 2009   #7

7 Pro x64
 
 

I did System Restore to initially get everything back to normal but it's happening again. I've been creating new shortcuts to remedy the situation but doesn't get at the heart of the problem...

It's not a rendering issue and I really don't think I have any viruses/worms/etc, as a scan came back negative.
My System SpecsSystem Spec
10 Nov 2009   #8

Windows 8.1 Pro
 
 

Open any office program, click the orb in the upper left corner, click whatever Options (ex: "Excel Options"), click "Resources", look for "run Micorsoft Office Diagnostics" and click Diagnose, when the "Is Micorsoft Office having problems" box appears click continue and it will run the repair and should fix your shortcuts as well.

Microsoft Office Problem-office-diagnostics.jpg

Let us know what happens. Good luck.


My System SpecsSystem Spec
10 Nov 2009   #9

7 Pro x64
 
 

Quote   Quote: Originally Posted by sygnus21 View Post
Open any office program, click the orb in the upper left corner, click whatever Options (ex: "Excel Options"), click "Resources", look for "run Micorsoft Office Diagnostics" and click Diagnose, when the "Is Micorsoft Office having problems" box appears click continue and it will run the repair and should fix your shortcuts as well.

Attachment 36055

Let us know what happens. Good luck.
I tried diagnostics before the restore...just made everything worse.

I've found quite a few threads on this. Apparently there's a bug in the OS that is causing many people problems with this...
My System SpecsSystem Spec
11 Nov 2009   #10

Windows 8.1 Pro
 
 

Hmmm...I'm using Office 2007 Enterprise Edition without issue. In fact i'm in word, excel and outlook at this very moment.

Have you downloaded the patches and service packs (SP2) yet?

Also what version of Windows 7 are you using? Are you using the retail version or the pre-release? That could be an issue. I'm using the retail version of Windows 7 Ultimate (x64).
My System SpecsSystem Spec
Reply

 Microsoft Office Problem




Thread Tools



Similar help and support threads for2: Microsoft Office Problem
Thread Forum
Microsoft Office 2013 Bootstrapper problem Microsoft Office
microsoft office 2003 problem Microsoft Office
Solved Microsoft Office Outlook 2007 problem when using Microsoft Office Microsoft Office
Microsoft office exel problem Microsoft Office
minor but annoying problem with Microsoft office Microsoft Office
Microsoft office 2007 problem Microsoft Office
Microsoft office 2007 problem Microsoft Office

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:47 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33