Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Outlook 2013 - won't send email

08 Jul 2015   #1
overclock2much

windows 7 ultimate
 
 
Outlook 2013 - won't send email

This just started a few days ago.
  • Will not send emails from outbox
  • Will receive emails OK
  • I have done no changes other than the standard updates thru MS.
  • Contacted Charter and went through troubleshooting - they say its a MS Outlook issue. I am able to send/receive thru my web based accounts @ Charter.
  • I have gone through "safe mode" w/ MS tech and wants a ton of money, didn't fix anything!
  • I am on a hotel wifi network but have been for months and this just started a few days ago.
  • On a quirky sidenote: The B/G color always wants to default to white. I always had it dark grey, changes back to white when I restart Outlook.



My System SpecsSystem Spec
.
08 Jul 2015   #2
Ranger4

Windows 7 Home Premium 64 bit sp1
 
 

You could try Repairing Office 2013. To do that open Control Panel, select Programs & Features, then scroll down to Microsoft Office 2013, Right Click on that & select Change & that will open a couple of Repair Options to try.
My System SpecsSystem Spec
08 Jul 2015   #3
overclock2much

windows 7 ultimate
 
 

Quote   Quote: Originally Posted by Ranger4 View Post
You could try Repairing Office 2013. To do that open Control Panel, select Programs & Features, then scroll down to Microsoft Office 2013, Right Click on that & select Change & that will open a couple of Repair Options to try.
Did that w/ the MS tech.
Thx anyway for the reply
My System SpecsSystem Spec
.

08 Jul 2015   #4
Ranger4

Windows 7 Home Premium 64 bit sp1
 
 

If you can receive emails from that internet provider, but you can't send them would seem to be a problem with your email account set up.
When setting up the email accounts you can test them from within the email set up. Have you done that & if you have problems your email provider should be able to help you set up the account properly. Sometimes the technician you speak to at your email provider is not fully up to speed on setting up accounts, so keep hounding them.
My System SpecsSystem Spec
08 Jul 2015   #5
overclock2much

windows 7 ultimate
 
 

Quote   Quote: Originally Posted by Ranger4 View Post
If you can receive emails from that internet provider, but you can't send them would seem to be a problem with your email account set up.
When setting up the email accounts you can test them from within the email set up. Have you done that & if you have problems your email provider should be able to help you set up the account properly. Sometimes the technician you speak to at your email provider is not fully up to speed on setting up accounts, so keep hounding them.
The ISP tech was in remote on my machine. We went inside out checking ports and other settings, which isn't that difficult, and he escalated the problem up to his boss. Was on the phone w/ him for 45 minutes. Seems to be pointing back to MS on this one still. Still can't send....
My System SpecsSystem Spec
08 Jul 2015   #6
Ranger4

Windows 7 Home Premium 64 bit sp1
 
 

This is probably a silly suggestion, but check that your email account password is correct & matches the password that you used when you first set up the account. if you aren't sure if it's the same you can set up a new one, but you need to notify your email provider of the new password.

Also have read through this MS website as well.

https://support.office.com/en-au/art...rs=en-AU&ad=AU
My System SpecsSystem Spec
09 Jul 2015   #7
overclock2much

windows 7 ultimate
 
 

Quote   Quote: Originally Posted by Ranger4 View Post
This is probably a silly suggestion, but check that your email account password is correct & matches the password that you used when you first set up the account. if you aren't sure if it's the same you can set up a new one, but you need to notify your email provider of the new password.

Also have read through this MS website as well.

https://support.office.com/en-au/art...rs=en-AU&ad=AU
That was confirmed on the first phone call to my ISP. In fact that p/w was updated and verified by the tech.
Thx anyway Ranger.
My System SpecsSystem Spec
09 Jul 2015   #8
Ranger4

Windows 7 Home Premium 64 bit sp1
 
 

What happens if you open Outlook at usual & wait for it to run through it's email send & receive & when that has finished press the Send/Receive All Folders button on the top menu. This should open a dialogue box showing what is actually happening & whether is working on the send & receive. If you get ticks, then it is working if the send has a failure, then there has to be something wrong with your sending set up.
My System SpecsSystem Spec
10 Jul 2015   #9
overclock2much

windows 7 ultimate
 
 

1 of 2 of my accounts are now working, I do not know why.
The other, which was a POP3 and that I removed to set it up as a IMAP cannot setup as a new account now. I get this error:
the server responded: 571 5.1.1 MTIuMTIuMjM0LjY
I am still doing research on this error code, my ISP has never heard of it. sigh
My System SpecsSystem Spec
Reply

 Outlook 2013 - won't send email




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Introducing Send Email in Access 2013 web apps
Source: Introducing Send Email in Access 2013 web apps - Office Blogs
News
cannot recieve email (Outlook 2013) after updates
I've never run into this issue before. I went to check email this morning and it fails with the message: "receiving reported error 0x800CCC0F. The connection to the server was interrupted". My username and password are correct and I didn't change any settings since last night when it worked. I...
Browsers & Mail
Outlook 2013 email
When my email client is open on my desktop it appears its not looking for emails, but when i shut it down and re-open it then looks and delivers emails that are waiting. can any on e help on this as i have contacted microsoft which they were no help!!!
Browsers & Mail
Traveler's woe: Outlook won't send email in some locations
I use Microsoft Outlook for my email. When I travel, I can often send and receive email at hotel rooms and public places. Once in a while, though, I have a problem. In such instances, I can usually receive email ok. But when I try to send email it is blocked. This has happened at some hotels, bed...
Browsers & Mail
Not able to send Email with attacment outlook 2010
Hi , I am facing one issue with MS outlook 2010 on windows 7 Enterprise that i am not able send attachment using outlook 2010 but able to send emails without attachements.Attachments with size more than 40kb were remaining in outbox and outlook goes to not responding state. But MS office...
Software
Can't receive or send msn.com email in Outlook 2007
I'm trying to set up my msn.com email addresses in outlook 2007. (Ironically they set up fine in Entourage.) I don't want to use the connector program, as it receives mail in a separate folder, and I'd rather keep my email together in one inbox. I've set the proper settings for both receiving and...
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:57.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App