Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Office 2010 - Unlicensed product after installing Norton 360

23 Nov 2015   #11
GemmaSR

Windows 7 Professional 64 bit
 
 

Wow, subinacl and the batch file (link in post 9) did the trick! My devices are back in Device Manager and I have just activated Office!
Now I should re-install Norton... fingers crossed


My System SpecsSystem Spec
.
23 Nov 2015   #12
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

Hi GemmaSR.

Could you post another log like you did in post #1.
It's just for me to do a little learning and comparing.
My System SpecsSystem Spec
23 Nov 2015   #13
Ranger4

Windows 7 Home Premium 64 bit sp1
 
 

GemmaSR, it would be best to wait for a while to make sure all is running properly before reinstalling Norton.

Also could you post another Windows Validation Data log as you did in your first post, so Layback Bear can check it out.

To give your system AV protection in the meantime, download & install Microsoft Security Essentials, which is a free Microsoft Anti Virus program & you can down load it from Microsoft & install it. You will need to allow a bit of time for it to update to the latest version & do it's first scan.

I have used Microsoft Security Essentials for many years & I have found it faultless.

I do have misgivings about Norton, as it seems to have caused your original problems. Layback Bear may also have some suggestions about his thought on Norton as well.

Do you ever run any registry cleaners or other so called system tweakers?. These can also cause a lot of problems & are generally not needed.
My System SpecsSystem Spec
.

23 Nov 2015   #14
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

GemmaSR if your problem is fixed as of now instead of installing Norton use MSE for testing.

Microsoft Security Essentials - Microsoft Windows

I have found some information on the Microsoft site but I would like to see the new
Validation Data log first.
My System SpecsSystem Spec
24 Nov 2015   #15
GemmaSR

Windows 7 Professional 64 bit
 
 

Layback Bear, here is the log:

Code:
Diagnostic Report (1.9.0027.0):
-----------------------------------------
Windows Validation Data-->

Validation Code: 0
Cached Online Validation Code: 0x0
Windows Product Key: *****-*****-M3DJT-4J3WC-733WD
Windows Product Key Hash: xo+ajVSpae7/4VoZjS7m6JL0f3A=
Windows Product ID: 00371-OEM-8992671-00524
Windows Product ID Type: 2
Windows License Type: OEM SLP
Windows OS version: 6.1.7601.2.00010100.1.0.048
ID: {4E4914CB-F896-42CE-B75E-F3E58D06323E}(3)
Is Admin: Yes
TestCab: 0x0
LegitcheckControl ActiveX: N/A, hr = 0x80070002
Signed By: N/A, hr = 0x80070002
Product Name: Windows 7 Professional
Architecture: 0x00000009
Build lab: 7601.win7sp1_gdr.151019-1254
TTS Error: 
Validation Diagnostic: 
Resolution Status: N/A

Vista WgaER Data-->
ThreatID(s): N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002

Windows XP Notifications Data-->
Cached Result: N/A, hr = 0x80070002
File Exists: No
Version: N/A, hr = 0x80070002
WgaTray.exe Signed By: N/A, hr = 0x80070002
WgaLogon.dll Signed By: N/A, hr = 0x80070002

OGA Notifications Data-->
Cached Result: N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
OGAExec.exe Signed By: N/A, hr = 0x80070002
OGAAddin.dll Signed By: N/A, hr = 0x80070002

OGA Data-->
Office Status: 109 N/A
OGA Version: N/A, 0x80070002
Signed By: N/A, hr = 0x80070002
Office Diagnostics: B4D0AA8B-604-645_B4D0AA8B-604-645_025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

Browser Data-->
Proxy settings: N/A
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
Default Browser: C:\Program Files (x86)\Google\Chrome\Application\chrome.exe
Download signed ActiveX controls: Prompt
Download unsigned ActiveX controls: Disabled
Run ActiveX controls and plug-ins: Allowed
Initialize and script ActiveX controls not marked as safe: Disabled
Allow scripting of Internet Explorer Webbrowser control: Disabled
Active scripting: Allowed
Script ActiveX controls marked as safe for scripting: Allowed

File Scan Data-->

Other data-->
Office Details: <GenuineResults><MachineData><UGUID>{4E4914CB-F896-42CE-B75E-F3E58D06323E}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010100.1.0.048</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-733WD</PKey><PID>00371-OEM-8992671-00524</PID><PIDType>2</PIDType><SID>S-1-5-21-3746140786-2384504557-1134594132</SID><SYSTEM><Manufacturer>Dell Inc.</Manufacturer><Model>Inspiron 620 </Model></SYSTEM><BIOS><Manufacturer>Dell Inc.</Manufacturer><Version>A00</Version><SMBIOSVersion major="2" minor="6"/><Date>20110412000000.000000+000</Date></BIOS><HWID>AF8A0800010000FE</HWID><UserLCID>0413</UserLCID><SystemLCID>0413</SystemLCID><TimeZone>West-Europa (standaardtijd)(GMT+01:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>DELL  </OEMID><OEMTableID>WN09   </OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>  

Spsys.log Content: 0x80070002

Licensing Data-->
CScript-fout: Kan script-engine VBScript voor script C:\Windows\system32\slmgr.vbs niet vinden.

Windows Activation Technologies-->
HrOffline: 0x00000000
HrOnline: 0x00000000
HealthStatus: 0x0000000000000000
Event Time Stamp: 11:18:2015 18:33
ActiveX: Registered, Version: 7.1.7600.16395
Admin Service: Registered, Version: 7.1.7600.16395
HealthStatus Bitmask Output:


HWID Data-->
HWID Hash Current: MAAAAAEABAABAAEAAAABAAAAAQABAAEA6GGOFGKsSt1iNNYU4MyeOR5jpBH6Fi5z

OEM Activation 1.0 Data-->
N/A

OEM Activation 2.0 Data-->
BIOS valid for OA 2.0: yes
Windows marker version: 0x20001
OEMID and OEMTableID Consistent: yes
BIOS Information: 
  ACPI Table Name	OEMID Value	OEMTableID Value
  APIC			DELL  		WN09   
  FACP			DELL  		WN09   
  HPET			DELL		WN09
  MCFG			DELL		WN09
  SSDT			AMICPU		PROC
  SLIC			DELL  		WN09   
  OSFR			DELL  		M08
The CScript error is still there.

Ranger 4, at the moment, I have the free version of McAfee installed, but if you think MSE is better, I will change that later today, when I have time. I have never used any registry cleaner, for the reasons you gave.
My System SpecsSystem Spec
24 Nov 2015   #16
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

I see this error has been corrected.

Quote:
HWID Data-->
N/A, hr = 0x8007000d
I still see this.

Quote:
CScript-fout: Kan script-engine VBScript voor script C:\Windows\system32\slmgr.vbs niet vinden.
What little I can find indicates that McAfee can cause this problem.
I'm not qualified to recommend a repair for this be on removing McAfee using their online tool and installing MSE.
My System SpecsSystem Spec
24 Nov 2015   #17
Ranger4

Windows 7 Home Premium 64 bit sp1
 
 

I did suggest that the McAfee uninstall utility be run in Post #2 & there was an answer in Gemma's Post #3 about McAfee & that she had used Revo Uninstaller to remove it & Revo suggested removing some Registry items, which Gemma was not confident of doing, so that was not done.

So perhaps running the McAfee unistaller might help.
My System SpecsSystem Spec
25 Nov 2015   #18
GemmaSR

Windows 7 Professional 64 bit
 
 

Sorry for the confusion. In post #14 I meant to say that I now have Avast running, not McAfee.
My System SpecsSystem Spec
25 Nov 2015   #19
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

If McAfee ha EVER been installed, then you need to run the MCPR tool to get rid of the dregs it leaves behind - preferably before installing any other AV, since some changes the tool makes may affect the new AV.
Since Norton has also been installed here, I'd run the Removal tool for that as well.

Download the McAfee removal tool from:

http://download.mcafee.com/products/...tches/MCPR.exe

Click Save, and save the file to a folder on your computer.
Navigate to the folder where you saved the file.
right-click on MCPR.exe and select 'Run as Administrator' to run the removal tool.

when complete, reboot.

Download the Norton Removal Tool from here https://www-secure.symantec.com/nort...=1&pvid=f-home

Close all other programs, then run the tool. When it's complete, reboot the machine whether it asks for it or not.

After the reboot, open an Elevated Command Prompt, and run the following command

NETSH WINSOCK RESET

You'll be advised to reboot - do so.
then post another MGADiag report.
My System SpecsSystem Spec
25 Nov 2015   #20
GemmaSR

Windows 7 Professional 64 bit
 
 

Thanks. After running MCPR.exe, the CScript error was gone! I also ran the Norton Removal Tool (once more) and the reset command. Here is the MGADiag report:

Code:
Diagnostic Report (1.9.0027.0):
-----------------------------------------
Windows Validation Data-->

Validation Code: 0
Cached Online Validation Code: 0x0
Windows Product Key: *****-*****-M3DJT-4J3WC-733WD
Windows Product Key Hash: xo+ajVSpae7/4VoZjS7m6JL0f3A=
Windows Product ID: 00371-OEM-8992671-00524
Windows Product ID Type: 2
Windows License Type: OEM SLP
Windows OS version: 6.1.7601.2.00010100.1.0.048
ID: {4E4914CB-F896-42CE-B75E-F3E58D06323E}(3)
Is Admin: Yes
TestCab: 0x0
LegitcheckControl ActiveX: N/A, hr = 0x80070002
Signed By: N/A, hr = 0x80070002
Product Name: Windows 7 Professional
Architecture: 0x00000009
Build lab: 7601.win7sp1_gdr.151019-1254
TTS Error: 
Validation Diagnostic: 
Resolution Status: N/A

Vista WgaER Data-->
ThreatID(s): N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002

Windows XP Notifications Data-->
Cached Result: N/A, hr = 0x80070002
File Exists: No
Version: N/A, hr = 0x80070002
WgaTray.exe Signed By: N/A, hr = 0x80070002
WgaLogon.dll Signed By: N/A, hr = 0x80070002

OGA Notifications Data-->
Cached Result: N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
OGAExec.exe Signed By: N/A, hr = 0x80070002
OGAAddin.dll Signed By: N/A, hr = 0x80070002

OGA Data-->
Office Status: 109 N/A
OGA Version: N/A, 0x80070002
Signed By: N/A, hr = 0x80070002
Office Diagnostics: B4D0AA8B-604-645_B4D0AA8B-604-645_025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

Browser Data-->
Proxy settings: N/A
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
Default Browser: C:\Program Files (x86)\Google\Chrome\Application\chrome.exe
Download signed ActiveX controls: Prompt
Download unsigned ActiveX controls: Disabled
Run ActiveX controls and plug-ins: Allowed
Initialize and script ActiveX controls not marked as safe: Disabled
Allow scripting of Internet Explorer Webbrowser control: Disabled
Active scripting: Allowed
Script ActiveX controls marked as safe for scripting: Allowed

File Scan Data-->

Other data-->
Office Details: <GenuineResults><MachineData><UGUID>{4E4914CB-F896-42CE-B75E-F3E58D06323E}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010100.1.0.048</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-733WD</PKey><PID>00371-OEM-8992671-00524</PID><PIDType>2</PIDType><SID>S-1-5-21-3746140786-2384504557-1134594132</SID><SYSTEM><Manufacturer>Dell Inc.</Manufacturer><Model>Inspiron 620 </Model></SYSTEM><BIOS><Manufacturer>Dell Inc.</Manufacturer><Version>A00</Version><SMBIOSVersion major="2" minor="6"/><Date>20110412000000.000000+000</Date></BIOS><HWID>AF8A0800010000FE</HWID><UserLCID>0413</UserLCID><SystemLCID>0413</SystemLCID><TimeZone>West-Europa (standaardtijd)(GMT+01:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>DELL  </OEMID><OEMTableID>WN09   </OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>  

Spsys.log Content: 0x80070002

Licensing Data-->
Versie van Software Licensing-service: 6.1.7601.17514

Naam: Windows(R) 7, Professional edition
Beschrijving: Windows Operating System - Windows(R) 7, OEM_SLP channel
Activerings-id: 50e329f7-a5fa-46b2-85fd-f224e5da7764
Toepassings-id55c92734-d682-4d71-983e-d6ec3f16059f
Uitgebreide PID: 00371-00178-926-700524-02-1043-7601.0000-2242011
Installatie-id006353781656361440342984586236036005990710191765039884
URL van processorcertificaat: http://go.microsoft.com/fwlink/?LinkID=88338
URL van computercertificaat: http://go.microsoft.com/fwlink/?LinkID=88339
URL van gebruikte licentie: http://go.microsoft.com/fwlink/?LinkID=88341
URL van productcodecertificaat: http://go.microsoft.com/fwlink/?LinkID=88340
Gedeeltelijke productcode: 733WD
Licentiestatus: licentie
Resterend aantal nieuwe Windows-activeringen: 2
Vertrouwde tijd: 25-11-2015 23:38:07

Windows Activation Technologies-->
HrOffline: 0x00000000
HrOnline: 0x00000000
HealthStatus: 0x0000000000000000
Event Time Stamp: 11:18:2015 18:33
ActiveX: Registered, Version: 7.1.7600.16395
Admin Service: Registered, Version: 7.1.7600.16395
HealthStatus Bitmask Output:


HWID Data-->
HWID Hash Current: MAAAAAEABAABAAEAAAABAAAAAQABAAEA6GGOFGKsSt1iNNYU4MyeOR5jpBH6Fi5z

OEM Activation 1.0 Data-->
N/A

OEM Activation 2.0 Data-->
BIOS valid for OA 2.0: yes
Windows marker version: 0x20001
OEMID and OEMTableID Consistent: yes
BIOS Information: 
  ACPI Table Name	OEMID Value	OEMTableID Value
  APIC			DELL  		WN09   
  FACP			DELL  		WN09   
  HPET			DELL		WN09
  MCFG			DELL		WN09
  SSDT			AMICPU		PROC
  SLIC			DELL  		WN09   
  OSFR			DELL  		M08
My System SpecsSystem Spec
Reply

 Office 2010 - Unlicensed product after installing Norton 360




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Office 2010 product key comes up invalid.
I had Office 2003 installed on my laptop and when Outlook stopped working, I decided to remove 2003 and install Office Professional 2010. I followed all the instructions. I bought 2010 a while back and installed it on my desktop computer where it works fine. The box says that I can use it on up...
Microsoft Office
cannot use product key to reinstall Office 2010
I was having lockup problems with Excel, so I uninstalled 2010 upgrade and Office 2010, and when i tried to reinstall it, MS gave me a message saying the product key was invalid. I bought the 2010 upgrade and I have the correct product key from that installation. I verified that I entered the key...
Microsoft Office
Help with Office H&S 2010 lost product key
Hi I work in a local large PC outlet and recently reset a laptop too factory for a customer who had Office 2010 Home & Student on it, she does not know any login creds nor has the product key but we have proof of purchase from my store - I called one Microsoft number who said it would be...
Microsoft Office
need help - product key for M-Office 2010
:( anyone can help me i have Windows 7 Ultimate 32bit sp1 i need Microsoft office .. i'm paying product key for M-Office 2010 .. but all the time when i make download for M.Office i got this message '' There are no products by this package installed on this system''
Microsoft Office
Office 2010 key product problem
Hello, i have bought a laptop with windows 7 and office 2010 but the given key (it was on a sticker underneath the laptop),product doesn't work.what can i do?
Microsoft Office
Product Planning in Office 2010
More...
News


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:58.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App