Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Outlook 2010 - Showstopper -- gone back to Office 2007


04 Jan 2010   #1

W7 X-64 W8.1 X-64 Opensuse 13.1 W2003 Server
 
 
Outlook 2010 - Showstopper -- gone back to Office 2007

Hi all

Serious showstopper for me in Office 2010.

With IMAP the default works differently to 2007 - in 2007 deleted items just have a line through them until you PURGE the items.


In 2010 the purge item on the menu doesn't exist so the default DELETES the items.

If you opt for "Mark items as deleted but do not move" it still won't put a line through the deleted items and moves the items to the "deleted" folder where you can delete them.

However while that is NOT what I want its better than nothing.

BUT the NEXT time you open outlook 2010 and delete mail it reverts back to deleting mail again without even moving it to the delete folder.

Now I like the other programs such as EXCEL 2010 etc etc -- but I NEED outlook to work in the way it did in versions 2003/2007 otherwise its a NO GO for our work.

So relucantly I've re-installed office 2007 on a work laptop computer until this is sorted out again.

I've double checked the delete options and I have them set correctly.

Cheers
jimbo

My System SpecsSystem Spec
.

04 Jan 2010   #2

Windows 7 Enterprise x64
 
 

Thanks for the heads-up Jimbo - that would be a showstopper for me too.
My System SpecsSystem Spec
04 Jan 2010   #3

7 Home Premium x64
 
 

Definite showstopper for me too...

Drifting a little off-topic here, but I wonder how Windows Mobile Device Center works with it, in terms of syncing... Wouldn't want my HTC device to screw up because of it.
My System SpecsSystem Spec
.


04 Jan 2010   #4

win7 ultimate / virtual box
 
 

Quote   Quote: Originally Posted by coolfire View Post
Definite showstopper for me too...

Drifting a little off-topic here, but I wonder how Windows Mobile Device Center works with it, in terms of syncing... Wouldn't want my HTC device to screw up because of it.
my i900 omnia syncs with outlook but i have problems with one note just not working
My System SpecsSystem Spec
05 Jan 2010   #5

7 Home Premium x64
 
 

Quote   Quote: Originally Posted by ickymay View Post
Quote   Quote: Originally Posted by coolfire View Post
Definite showstopper for me too...

Drifting a little off-topic here, but I wonder how Windows Mobile Device Center works with it, in terms of syncing... Wouldn't want my HTC device to screw up because of it.
my i900 omnia syncs with outlook but i have problems with one note just not working
Thanks for the headsup, dude.
My System SpecsSystem Spec
06 Jan 2010   #6

Windows 7
 
 

Quote   Quote: Originally Posted by jimbo45 View Post
...
In 2010 the purge item on the menu doesn't exist
....

Check the "folder" ribbon...


Quote   Quote: Originally Posted by jimbo45 View Post
...
If you opt for "Mark items as deleted but do not move" it still won't put a line through the deleted items and moves the items to the "deleted" folder where you can delete them.
....
i've just tested "Mark items as deleted but do not move automatically" and it works like a charm. even after restarting outlook settings have not changed and marked emails are still there and marked.


Quote   Quote: Originally Posted by jimbo45 View Post
...
BUT the NEXT time you open outlook 2010 and delete mail it reverts back to deleting mail again without even moving it to the delete folder.
...
...
I've double checked the delete options and I have them set correctly.
...

looks like you forgot to untick "Purge items when switching folders while online"?


cheers
My System SpecsSystem Spec
06 Jan 2010   #7

Windows 7 X64 Home Premium
 
 

Quote   Quote: Originally Posted by jimbo45 View Post
Hi all

Serious showstopper for me in Office 2010.

With IMAP the default works differently to 2007 - in 2007 deleted items just have a line through them until you PURGE the items.


In 2010 the purge item on the menu doesn't exist so the default DELETES the items.

If you opt for "Mark items as deleted but do not move" it still won't put a line through the deleted items and moves the items to the "deleted" folder where you can delete them.

However while that is NOT what I want its better than nothing.

BUT the NEXT time you open outlook 2010 and delete mail it reverts back to deleting mail again without even moving it to the delete folder.

Now I like the other programs such as EXCEL 2010 etc etc -- but I NEED outlook to work in the way it did in versions 2003/2007 otherwise its a NO GO for our work.

So relucantly I've re-installed office 2007 on a work laptop computer until this is sorted out again.

I've double checked the delete options and I have them set correctly.

Cheers
jimbo
Hey Jimbo,

I could still use some help on that invoice issue.
My System SpecsSystem Spec
07 Jan 2010   #8

Windows 7
 
 

I explained it here how to set your "Trash" Folder

Outlook 2010 and IMAP - DELETE Does DELETE


cheers
My System SpecsSystem Spec
07 Jan 2010   #9

W7 X-64 W8.1 X-64 Opensuse 13.1 W2003 Server
 
 

Hi there

followed instructions EXACTLY as in your other post -- still no joy - so as I said in the other post I'm going to download and install Office 2010 on another machine tomorrow and see what happens.

I'll use the SAME ISP just to make sure nothing is changed.

Cheers
jimbo
My System SpecsSystem Spec
09 Jan 2010   #10

Windows 8.1 Pro (x64)
 
 

Alright I figured this out. Outlook 2010 does not draw a line though deleted emails, instead you could say it hides them. However it does not delete the email from the server. I just tried this and the email did not remove itself until I purged.

Update: Right-click on the bar with the columns just above your messages. View Settings > Filter > Advance. You should see what is hiding your deleted messages.
My System SpecsSystem Spec
Reply

 Outlook 2010 - Showstopper -- gone back to Office 2007




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 09:27 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33