Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: xp doesn't read win 7 word files

18 Jan 2010   #11

Windows 7 Ultimate 64bit
.tmp files

Quote   Quote: Originally Posted by gdurkee View Post
Pweegar & Logicearth:

Just spent the morning fiddling around, trying to isolate the problem. I may have solved it, but have no idea why... . Both those suggestions seemed good -- maybe a lock on the file that wasn't releasing (I had closed the program when trying to view/open it on the XP machine). I found that .doc files would save clearly on both os's and .docx started saving correctly (for xp) in other subdirectories, which just added a layer of more weirdness to it (but docx still glitched in the original directory LARO_EA). Then I changed the name of the original folder, taking out the underscore (_) but leaving it in uppercase. Shazzam! It's now saving and visible in both xp & windows 7. So it would appear that the underscore causes some sort of hiccup in the machine (hiccupus ex machina?).

So, I've solved the problem, I guess, but still have a couple of questions if anyone ever runs across an answer:

1) What's the problem with the underscore: LARO_EA vs LAROEA, when saved in Windows 7 (but not xp)?

2) What are those .tmp files? That seems diagnostic. Are they a function of Word 2007. They're all about the same size -- many are equal. It seems that that naming scheme should tell us something??

Many thanks for everyone's help here. If anything occurs to you, I'd still be interested.


The .tmp files are probably generated by Word when either 1) You open a new file (I know this happens) or 2) The files are generated every time you do an autosave. Word SHOULD clean them up when you close a file. Back in the "good old days" of Word 6, those files never got deleted. Which was sort of a good thing. Delete your document, you could re-open it IF you knew which .tmp file to open. Saved my butt on more than one occassion!

As far as saving to a folder with an underscore, I have no idea what would cause that problem... Have you tried googling for an answer?

My System SpecsSystem Spec

 xp doesn't read win 7 word files

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Folder read only and want all files placed in to become auto read only
Creating a new Folder as read only and would like to have all files placed into that new Folder become read only as they are added or moved into that read only Folder. If Windows 7 cannot handle this is there any kind of software utility Haddon I can get to perform this task?
General Discussion
How to read documents created in older versions of word
I am running MS Office 07 and cannot read documents created in earlier versions of word. Any solutions?:D
Microsoft Office
Windows 7 Office 2000 All Word documents are read only - can you help
I have Office 2000 and I like it, I moved it over to my new Windows 7 laptop and moved all my Word docs over and now I can't do a thing with my word files - they are all read only.:( Can anyone help me please?
Microsoft Office
Unable to read word document
since upgrading my Desk Top and transferring my documents I now find that I am unable to read the word document. The document was created using Microsoft office 2001. Ihave downloaded the trial Microft Offine 2010 Home and Student, butd got no Joy andy help would be appreciated - Gerry
Word Doc Reverts to Read-Only
I am using Windows 7 and Office 2003. I am sometimes able to work on a Word doc then if I save & close it & try to work on it again it suddenly becomes Read-Only :mad:. I have looked at the Properties and the Read-Only box is not checked :confused: Please can anyone tell me how I can overcome...
Microsoft Office
Read-only files in My games?why can't I get read-write permission
I've installed fallout but can't get it to run,seemingly because my DOCUMENTS library won't turn off read-only status for My games (or anything else). I've run through ownerships+permissions as best I can but I can't get rid of read-only,which seems VERY odd for a documents folder ;Can anyone...

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:50.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App