Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Unresolved Office 2007 Issues


20 Jan 2010   #1

Windows 7 Professional 64 bit
 
 
Unresolved Office 2007 Issues

Well in my other thread I had problems getting office 2007 to run on my account, giving me this error.



Well I finally got it to work on my account after going into the admin account, going into the security for each Office app and allowing full control for my account and all users.

So now they work, sort of. However every tiem I launch any of teh office programs, i get the office installer popping up and saying "Please wait while Windows configures Office 2007 Enterprise" Then the UAC will pop up asking if I want to allow the program to make changes to my computer.

It will finally load, but its annoying and doesn't happen on the admin account. I don't know if it has anything to do with uninstalling and reinstalling a few times. I did try running the Windows Installer Cleanup Utility...no change.

The other issue is that I can't open a word file without Word being up first. If I try to open the file before Word is launched I get the following error:

"There was a problem sending the command to the program."

I've tried following the instructions on this page:

How to troubleshoot problems that occur when you start or use Word 2007, Word 2003, or Word 2002

and gotten as far as
Rename the Normal.dot or Normal.dotm global template file

with no luck yet.

I don't know why I'm having such a problem with office on this computer...its never been a problem before (and its on two other Windows 7 machines, Windows RC, 2 Vista machines, and an XP machine, and I just installed it this machine's Virtual XP mode).

My System SpecsSystem Spec
.

21 Jan 2010   #2

Windows 7 Professional 64 bit
 
 

Well I still haven't gotten these issues resolved. For now I've downloaded Open Office...which actually works.
My System SpecsSystem Spec
03 Feb 2010   #3

Windows 7 Pro 64
 
 

Quote   Quote: Originally Posted by Kimura View Post
Well I still haven't gotten these issues resolved. For now I've downloaded Open Office...which actually works.
Well I cant see what the error was it is giving you in your original post because all I see is a Red X, but it sounds like you are having almost exactly the same issues I was having, and so far the only fix I have found that actually works and gave me a 100% working copy of Office 2007 is to go into your Control Panel/ User Accounts / and set the User Account Control to "Never Ask" and Restart...I would also go into where ever you set the settings you have set and undue those settings! I ended up setting all my Office Shortcuts in the start menu to "Run as administrator" to achive the same result you now have, so after turning off the UAC I had to go back and shut off the "Run as admin" Compatability Mode!
Shutting off the UAC has the downside of making your system less secure but if you are the only one using/installing on this PC the risk IMO is worth not having constant Install problems!

Hope this works for you, Like it did for me,
Mike
My System SpecsSystem Spec
.


Reply

 Unresolved Office 2007 Issues




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 07:05 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33