Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Sending command problem


05 Apr 2010   #1

Windows 7
 
 
Sending command problem

Just got a new computer and installed Microsoft office. Whenever I try to open up a word document attached to an email, I get the message "There was a problem sending the command to the program" and file doesn't open. Tried reinstalling office, but no luck. Can anyone help?

My System SpecsSystem Spec
.

05 Apr 2010   #2

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by dick2405 View Post
Just got a new computer and installed Microsoft office. Whenever I try to open up a word document attached to an email, I get the message "There was a problem sending the command to the program" and file doesn't open. Tried reinstalling office, but no luck. Can anyone help?
You may just need to "associate" file type in control panel>default programs>


ken
My System SpecsSystem Spec
05 Apr 2010   #3

Windows 7
 
 

sorry, you should assume i'm an idiot. what does that mean?
My System SpecsSystem Spec
.


05 Apr 2010   #4

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by dick2405 View Post
sorry, you should assume i'm an idiot. what does that mean?

Go here (see pic) and "associate" (mark) the *.doc with word.


Let me know if you need help.


ken
My System SpecsSystem Spec
05 Apr 2010   #5

Windows 7
 
 

It seems to be any office attachment I try to open from my email. Any attachment i click on it says that command
My System SpecsSystem Spec
05 Apr 2010   #6

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by dick2405 View Post
It seems to be any office attachment I try to open from my email. Any attachment i click on it says that command
Ok what mail program? what are the extensions (*>doc, *.eml, *.???) of the items you are trying to open

Ken
My System SpecsSystem Spec
05 Apr 2010   #7

Windows 7
 
 

Its webmail - lotus notes. And the files are just word or excelfiles. Thx
My System SpecsSystem Spec
05 Apr 2010   #8

Windows 7 x64 pro/ Windows 7 x86 Pro/ XP SP3 x86
 
 

dick2405,

This used to be a problem with ZoneAlarm. I dont know whether the problem exists now or has been rectified. If you have ZA installed, try disabling it.
My System SpecsSystem Spec
05 Apr 2010   #9

Windows 7
 
 

I don't think I have Zone Alarm. The attachments open OK from my hotmail account , it is just my lotus notes / webmail account they don't open from.
My System SpecsSystem Spec
05 Apr 2010   #10

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by dick2405 View Post
I don't think I have Zone Alarm. The attachments open OK from my hotmail account , it is just my lotus notes / webmail account they don't open from.
Tell us the name (extension) of the files.
My System SpecsSystem Spec
Reply

 Sending command problem




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:24 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33