Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: IMAP (gmail) doesn't work - Office Outlook 2010

14 May 2010   #1
Oblomow58

Win7 x64 SP1, Virtual Hackintosh
 
 
IMAP (gmail) doesn't work - Office Outlook 2010

Hi,

I have downloaded Office 2010 Pro Plus from MSDN, got my key after the 1st of May.

In Outlook 2007 SP2 receiving via IMAP from GMAIL worked okay.

Using exactly the same settings in Outlook 2010 I am not able to make a connection to imap.gmail.com, Port 993 using SSL. IMAP is enabled in GMAIL-Control panel, the Account/Password information is correct, sending the test mail via smtp.gmail.com, Port 587 via TLS works fine.

In the Outlook 2010 Beta that connection works as it does in Outlook 2007 SP2.

In Outlook 2010 Final from MSDN there is no chance to connect to the IMAP server - I just got a timeout all the time and had to use POP instead.

This disappoints me, I anticipate more quality coming from Redmont.

Did you have any suggestions what I can do to receive my mail via IMAP, any additional settings, registry hacks etc.?

Event the final Hotmail-Connector 14 does not work as the beta or version 12 in Outlook 2007: All time when synchronizing my mailboxes in Hotmail I receive an error message: Error when synchronizing your Mailbox xxx@hotmail.com
Check whether your account is configured correctly by checking your mail in the browser.
I did that several time - But without any changes to those warnings. I think I receive all my mail.

After all, I am disappointed

Thanks for your comments, different experiences

Sincerly yours Oblomow

P.S.: I had to change to the german Office 2010 Pro Plus Package since the is no German spell checker included in the US version


My System SpecsSystem Spec
.
14 May 2010   #2
tw33k

Windows 7 Ultimate (x64) SP1
 
 

If I were you I'd delete all mail accounts and try again. My Gmail IMAP (SSL 993) works perfectly as does Hotmail.
My System SpecsSystem Spec
14 May 2010   #3
surfasb

Windows 7
 
 

I've got two Gmail accounts and an Exchange account going in Outlook 2010 atm. I think you need to check your settings.
My System SpecsSystem Spec
.

14 May 2010   #4
acurasd

Windows 7 Ultimate x64
 
 

Did you enable IMAP in your GMAIL Account settings....
that has to be done before you can use it in outlook.


Attached Thumbnails
-imap-enable.jpg  
My System SpecsSystem Spec
14 May 2010   #5
pcs3657

xp, vista, seven
 
 
Solution

Try using the settings recommended by Gmail / Google.

Recommended IMAP client settings - Gmail Help

After you have it working properly you can try changing settings to customize it to your likings.

I hope this was helpful. Let us know if you get it working :-)
My System SpecsSystem Spec
14 May 2010   #6
Oblomow58

Win7 x64 SP1, Virtual Hackintosh
 
 
Still cannot receive Mail from GMail via IMAP

Hi,

I have recreated the account several time now.

IMAP is enabled in GMAIL settings panel.

My parameters are:

imap.gmail.com, Port 993 using SSL
smtp.gmail.com, Port 587, using TLS (this is working)

I have no idea, which is the reason for the problem, possible the german outlook 2010 MSDN version I have to use (spell checker)

Any additional ideas?

Thanks in Advance

Oblomow
My System SpecsSystem Spec
20 Jun 2010   #7
Oblomow58

Win7 x64 SP1, Virtual Hackintosh
 
 
Solved IMAP with GMAIL in Outlook 2010

Hi All,

In the meantime IMAP works fine for me.

I found out that the Avast! 4.8 Anti-Virus real time email protection prevents Outlook 2010 to connect to the IMAP server

After upgrading to Avast! 5.0.x solved that problem - IMAP works fine for me now.

With the new Hotmail connector I still have problems: Connection and synchronization works fine, but still get error messages permanentely:

Task 'MAPI: X.Y.Z@hotmail.com' reported error (0x80004005) : 'There is an error synchronizing your mail account. Please verify your account is configured correctly by first accessing your mail on the web. Error: 4350. '

Others on the Internet have those problems too. I already created a new profile in Outlook.

Any other idea?

Thanks in Advance

Oblomow
My System SpecsSystem Spec
20 Jun 2010   #8
smarteyeball

 
 

Try disabling Avasts resident scanner - I've synced gmail into outlook on two different installations, and it works fine.

Also, are you using the x32 or x64 version of Outlook?
My System SpecsSystem Spec
27 Dec 2010   #9
cmpwin66

Windows 7 Ulitimate X64
 
 
Issue

I was playing around with PGP and my DSL firewall at the same time and came to the same issue.

I took out PGP; since, I thought was the last thing that I changed. Still did not work.

Looked at my DSL changes and walked through the changes. The one that affected my access was the locking of IM. I honestly think that should be blocked.

Works now, Diagnosed it in 20 minutes.
My System SpecsSystem Spec
Reply

 IMAP (gmail) doesn't work - Office Outlook 2010




Thread Tools




Similar help and support threads
Thread Forum
How to set up Outlook 2003 for proper interaction with Gmail IMAP?
I am having trouble instructing Outlook 2003 to work with Gmail using IMAP folders/labels, or perhaps I do not understand the workings of IMAP well enough (having previously used POP). The default IMAP folder presentation is confusing in that it includes "BIN, Deleted Items, Deleted Messages...
Microsoft Office
Windows 7 - OUTLOOK 2010 - Gmail IMAP
Hope I'm in the right forum. Have two Gmail IMAP email accounts and 4 pop email accounts in one pst file. Has been working fine. Now pop account emails show up in sent folder as properly sent with time and date sent...they aren't going anywhere. Have sent tests to myself to no avail. Also...
General Discussion
Gmail IMAP and Outlook 2010 delete issue
I am trying to set up my Gmail account in Outlook 2010 using IMAP. In previous versions of Outlook, when I hit "delete" in Outlook, the message left the “Inbox,” but was still in the “All Mail” folder (I believe it removed the label "Inbox" from the message). However, in Outlook 2010, the message...
Browsers & Mail
Will outlook or T-Bird handle IMAP from Gmail ?
Running Win7 64bit and can install Outlook or Thunderbird and wondered if either one can download my Gmail using IMAP ?
Browsers & Mail
IMAP folders doesn't sync outlook 2010
Hi there. I'm using outlook2010 on two computers. Both have the same IMAP Gmail account set up. When I'm accessing outlook 2010 on my laptop, I receive new headers but these same headers won't show up in my desktop outlook 2010. Since the same account is set up as IMAP no both computers,...
Microsoft Office
Outlook 2010 Saga with IMAP, Can I use Office 2010 and
Hi all Having totally WIPED office 2010 from my system and re-installed again the problem I had with the "Purge" folder not appearing now is SOLVED. However you still don't get a line through the deleted items -- but they are in Trash folder now. This is BETTER but still NOT WHAT IS NEEDED...
Microsoft Office


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 05:32.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App