Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problem sending the command to the program

18 May 2010   #1
nancyatn

Win 7 X64
 
 
Problem sending the command to the program

I have perused the web and not found a ready answer to this problem, although it has apparently been out there for several years. I am running Win 7 X64 and first had this problem using Firefox. Then I set IE as default browser, and it is now happening with IE. More and more programs are not opening, or links in Outlook that try to open something in IE ... I get the error message and a blank IE screen. In Firefox, I'd get the message and then the window would open ... irritating but better than no window opening at all. What is the fix? One source I pulled up mentioned changing a registry key, but didn't tell me how/where to find instructions. I am open to suggestions ... this is frustrating. Thanks.
Nancy


My System SpecsSystem Spec
.
18 May 2010   #2
Jonathan_King

Windows 7 Professional x64
 
 

Welcome to SF!

What error message are you getting? Please give us the exact message. Could a screenshot help?

A Preferred Method of Uploading/Posting Screen Shots

You might want to run a virus scan using Malwarebytes.
My System SpecsSystem Spec
18 May 2010   #3
nancyatn

Win 7 X64
 
 
Here's a screenshot

I changed Firefox to the default browser and got the error message immediately. It seems to be less consistent with IE, but getting more frequent. I did run Spyware/Malware stuff when this started to happen with Firefox a month or two ago, but didn't find anything and the problem continued. I switched to IE out of frustration and because someone hinted it might be a conflict just with FF, but apparently not ... There are many references to this on the web, but few solutions that I have found. Thanks for your prompt reply and your assistance!
Nancy


Attached Thumbnails
Problem sending the command to the program-capture.jpg  
My System SpecsSystem Spec
.

18 May 2010   #4
Jonathan_King

Windows 7 Professional x64
 
 

That's Microsoft Outlook that's causing the error, not FireFox or IE. I recommend posting here for help with Outlook: Microsoft Office - Windows 7 Forums
My System SpecsSystem Spec
18 May 2010   #5
nancyatn

Win 7 X64
 
 
Still confused

I opened my Windows Mobile program this AM to synch my phone, and clicked on the help button, and got the same error ... actually, for awhile nothing opened but an empty window, and then I got the error. That was on IE. Is that because the synch is connected to Outlook? I do recall that when I found references to this problem on the web, it was around Access or Excel, so it most certainly could be an Office 07 issue.
Nancy
My System SpecsSystem Spec
18 May 2010   #6
Jonathan_King

Windows 7 Professional x64
 
 

The error probably occurs on whatever the default browser is, as that's what Outlook is trying to use.
My System SpecsSystem Spec
18 May 2010   #7
nancyatn

Win 7 X64
 
 
But ...

My question is, is the problem occurring when I am not directly opening Outlook, but instead trying to open the HELP program in Windows Mobile, because the mobile app uses Outlook? Because otherwise, the problem is occurring in OTHER applications besides just Outlook.
Nancy
My System SpecsSystem Spec
Reply

 Problem sending the command to the program




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
there was a problem sending the command to the program
Dear Friends, I'm using MS office 2007. whenever i open excel, word any document first 10 mins . it's working properly after ten min it's showing "there was a problem sending the command to the program". please my friends give me solution . regard, Nazeem Rahaman
Microsoft Office
There was a problem sending the command to the program.
i am getting annoyed with this error. i use windows 7 home premium 64 bit, my problems are email related. this error started occurring on wednesday 15th feb. click link in windows mail to open, instead a box appears with there was a problem sending the command to the program. this error appears...
General Discussion
There was a problem sending the command to the program.
I've read a bunch of threads about this problem in which people can still access Firefox, but I can't. I try to open firefox via shortcut or the pinned-to-taskbar shortcut and it does nothing (the icon lights up like it's going to open the program, but then dims back to nothing) I'm on Windows 7...
Browsers & Mail
There was a problem sending command to the program
Hy, i seem to get this error a lot of times when i open a file by clicking on it. I know it happens for for bsplayer (when i click a movie) and firefox (for pages saved on my desktop) and at one point i think it gave me this error for word too but now it seems fine. I don't get this error for...
General Discussion
There was a problem sending the command to the program
HELP! This is sooo frustrating. I get this error message everytime I want to open a word document saved on my memory stick from another computer, or a file that's attached to an email. I have new Toshiba Satellite 16" Intel Core i3 2.13GHz Laptop with Windows 7 and Microsoft Office Home...
Microsoft Office
There was a problem sending the command to the program
HELP! This is sooo frustrating. I get this error message everytime I want to open a word document saved on my memory stick from another computer, or a file that's attached to an email. I have new Toshiba Satellite 16" Intel Core i3 2.13GHz Laptop with Windows 7 and Microsoft Office Home and...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:01.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App