Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: "The operating system is not presently configured to run this applicat


14 Jul 2010   #1

Windows 7 Ultimate 64 bit
 
 
"The operating system is not presently configured to run this applicat

About a week ago I downloaded Office 2010 30 day (from the Microsoft website) trial on my Thinkpad X100e laptop running windows 7 ultimate ( a different computer to the one listed in on my system specs) and it worked fine up untill now.

But I turned on Office Word 2010 today and the loading screen came up as usual but only after about a second a message appears (in a different window) "The operating system is not presently configured to run this application". The same thing happens when I start any of the office application that are in Office 2010 Home and Student.

In program files- Microsoft Office- Office14 the whole folder is only one megabyte and only contains a few files. On add and remove programs Microsoft Office 2010 Home and Student is listed.

I haven't change office in anyway since installing it.

Could any one find solution to this weird program?

My System SpecsSystem Spec
.

15 Jul 2010   #2

windows 7
 
 

Quote   Quote: Originally Posted by si8mon View Post
About a week ago I downloaded Office 2010 30 day (from the Microsoft website) trial on my Thinkpad X100e laptop running windows 7 ultimate ( a different computer to the one listed in on my system specs) and it worked fine up untill now.

But I turned on Office Word 2010 today and the loading screen came up as usual but only after about a second a message appears (in a different window) "The operating system is not presently configured to run this application". The same thing happens when I start any of the office application that are in Office 2010 Home and Student.

In program files- Microsoft Office- Office14 the whole folder is only one megabyte and only contains a few files. On add and remove programs Microsoft Office 2010 Home and Student is listed.

I haven't change office in anyway since installing it.

Could any one find solution to this weird program?
Upload the setup log file here... You can find the file your temp directory..
My System SpecsSystem Spec
15 Jul 2010   #3

Windows 7 Ultimate 64 bit
 
 

Thanks Delphin.

I looked in my temp directory (C:/Temp and the TEMP directory in Program Data) and couldn't find the temporary set up file. Could you please give me the exact location of the temporary setup file.

Thanks
My System SpecsSystem Spec
.


15 Jul 2010   #4

windows 7
 
 

Quote   Quote: Originally Posted by si8mon View Post
Thanks Delphin.

I looked in my temp directory (C:/Temp and the TEMP directory in Program Data) and couldn't find the temporary set up file. Could you please give me the exact location of the temporary setup file.

Thanks
Type %temp% in your run and hit enter. This will let you to the temp directory.. Delete all the files inside the folder and run the setup.new log file will be created in that directory.... Upload the log file.... Usually the name will be setup(.....).log
My System SpecsSystem Spec
Reply

 "The operating system is not presently configured to run this applicat




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:03 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33