Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problem with the library. Help!!!

29 Jul 2010   #1
igor253

windows 7
 
 
Problem with the library. Help!!!

Hi,

I'm having a problem with my library which is really annoying, I can't access any of my videos, music and pictures. I have this blank page icon and a library-ms extenction. It just happened, acctually I don't even know what happened, I don't know what I did wrong, I don't even know what kind of a question to post. I uploaded this picture and I hope you see the problem.

Thanks in advance!




Attached Thumbnails
Problem with the library. Help!!!-untitled.jpg  
My System SpecsSystem Spec
.

29 Jul 2010   #2
logicearth

Windows 8.1 Pro (x64)
 
 

It appears something broke the Registry that contains the file association data...
Have you used any software that messes with the Registry?
My System SpecsSystem Spec
29 Jul 2010   #3
igor253

windows 7
 
 

Quote   Quote: Originally Posted by logicearth View Post
It appears something broke the Registry that contains the file association data...
Have you used any software that messes with the Registry?
Well, I did install some programs recently, like Cyberlink Powerdirector 8 (video editing software) but I don't know if it's messing with the regestry, I also installed a patch for a game, but it is installed on a external hard, so maybe that is causing the problem. Is there anyway to fix this?

Thank you very much!
My System SpecsSystem Spec
.


30 Jul 2010   #4
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

You might try using the command prompt and type in sfc /scannow then hit enter, which should get your files back in order. Unless something you installed is being persistant as it appears to have broken the Library file associations. I can't imagine what else would cause this problem to occur.
My System SpecsSystem Spec
01 Aug 2010   #5
igor253

windows 7
 
 

Quote   Quote: Originally Posted by chev65 View Post
You might try using the command prompt and type in sfc /scannow then hit enter, which should get your files back in order. Unless something you installed is being persistant as it appears to have broken the Library file associations. I can't imagine what else would cause this problem to occur.
I tried the scan, but it didn't help. I also tried downloading "Free Registry Repair" from www.download.cnet.com but that didn't help me either. Do you have any other ideas?
Thank you, really appreciate your help!
My System SpecsSystem Spec
02 Aug 2010   #6
Xisuma

MS Windows 7 Home Premium 64-bit
 
 

you can still access the files from there locations on the computer while you try to solve this problem
My System SpecsSystem Spec
02 Aug 2010   #7
Brink
Microsoft MVP

64-bit Windows 10 build 10122
 
 

Hello Igor, and welcome to Seven Forums.

Are you able to access these files from the user folders in the C:\Users\(user-name) folder location?

See if downloading and merging the library-ms option in the tutorial below may be able to fix this for you if a bad association is the issue. It restores all library folder associations.

Default File Type Associations - Restore

Hope this helps,
Shawn
My System SpecsSystem Spec
02 Aug 2010   #8
igor253

windows 7
 
 

Quote   Quote: Originally Posted by Brink View Post
Hello Igor, and welcome to Seven Forums.

Are you able to access these files from the user folders in the C:\Users\(user-name) folder location?

See if downloading and merging the library-ms option in the tutorial below may be able to fix this for you if a bad association is the issue. It restores all library folder associations.

Default File Type Associations - Restore

Hope this helps,
Shawn
Ooo yes sir, you are the man!
This worked perfectly, and to answer your question, yes I was able to access the files from the users folder. I still don't know what I did wrong, but I'm glad it is now fixed. Thank you very much!!!
My System SpecsSystem Spec
02 Aug 2010   #9
Brink
Microsoft MVP

64-bit Windows 10 build 10122
 
 

You're most welcome Igor.

I moved your issue about the webcam to the link below since it's a separate issue that you may get better help in a new post instead.

My laptop web cam stopped working
My System SpecsSystem Spec
Reply

 Problem with the library. Help!!!




Thread Tools





Similar help and support threads
Thread Forum
Problem with WMP Emptying Out Library
I'm having a problem with Windows Media Player on my computer. I have a large library of roughly 110,000 files. I know that the system can handle this because it works fine on one of my home computers. But on the other one, a problem occurs. When I open media player the library build process...
Music, Pictures & Video
library problem
Hello. I am having a problem opening file locations of specific programs. When I right click on the program and click "open file location" it minimizes to the taskbar and will not open or maximize. I can only "un pin or close window. I have read the help file concerning removing a file from the...
General Discussion
Library problem with win 7 ultimate
Hi everyone, Apologies for posting again, but I've tried everything to sort this, but to no avail! My desktop with Win 7 Prof lets me see a Library with all my photos (in my Pictures folder), all neatly laid out in order of Date Taken. My new laptop simply says New Library when I click...
General Discussion
Picture Library Problem
I somehow managed to put a wrong date on two folders in my picture lidrary. I would like to remove the photos in the two folders into a folder of the right date and delete the empty folder, or can someone tell me how to change the wrong date on the two folders. I have included an attachment of the...
Music, Pictures & Video
weird library problem
Hi.. I recently noticed that when I try to open a music or a video file from any of the libraries folders, WMP just opens up and doesn't play anything.. with the play button non-clickable. BUT, if I went to those directories manually from my computer (not through the libraries) the files open up...
Music, Pictures & Video
Problem with Library's
I don't know what is going on but for some reason I can't access my library's. or create a new Library. It was working fine till I tried using Xbox with my MCE and now when I try to access my library's nothing is there and when I click on New Library I get the Message in the picture below. I tried...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:55.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App