Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: file wont play!

24 Aug 2010   #1
boohbah

Microsoft Windows 7 Home Premium 64-bit 7600
 
 
file wont play!

ok this mp3 file wont play in wmp any longer, it used to!, it isnt corrupt as it plays fine in xion and vlc , i checked the web info but it says the 1d3 tags may be an issue cant see why its a prob as it played before ,any ideas




Attached Thumbnails
-wtf-.png  
My System SpecsSystem Spec
.
24 Aug 2010   #2
severedsolo

Windows 7 Ultimate X64 SP1
 
 

couple of ideas:

1) I notice the entire album has the big "Red X of Doom" next to it, is it just that album?
2) could it possibly be a codec issue? did you rip it yourself? if so:
3) did you rip it with another program (like VLC or xion or Itunes) and WMP is just throwing a wobbly because it doesn't like what its done with it?
My System SpecsSystem Spec
24 Aug 2010   #3
Bill2

Windows 7 x64 pro/ Windows 7 x86 Pro/ XP SP3 x86
 
 

Have you noticed that in your snip, the size of all the titles on the list (except the one at the top) is 0 bytes? I suspect the mp3s are corrupted.
My System SpecsSystem Spec
.

24 Aug 2010   #4
boohbah

Microsoft Windows 7 Home Premium 64-bit 7600
 
 

thanks severedsolo yes its just this file, no i didnt rip it myself, it used to play in wmp so i dont get it!
My System SpecsSystem Spec
24 Aug 2010   #5
boohbah

Microsoft Windows 7 Home Premium 64-bit 7600
 
 

Quote   Quote: Originally Posted by Bill2 View Post
Have you noticed that in your snip, the size of all the titles on the list (except the one at the top) is 0 bytes? I suspect the mp3s are corrupted.
your right bill, i didnt notice before. at this very moment it is playing using xion player so how could it be corrupt, i deleted it from wmp the re-added it but still same prob very odd
My System SpecsSystem Spec
24 Aug 2010   #6
severedsolo

Windows 7 Ultimate X64 SP1
 
 

Quote   Quote: Originally Posted by boohbah View Post
Quote   Quote: Originally Posted by Bill2 View Post
Have you noticed that in your snip, the size of all the titles on the list (except the one at the top) is 0 bytes? I suspect the mp3s are corrupted.
your right bill, i didnt notice before. at this very moment it is playing using xion player so how could it be corrupt, i deleted it from wmp the re-added it but still same prob very odd
Is Xion actually playing the file from the same place as WMP though?

I have neve rused Xion so can't really comment, but I'm thinking of Itunes here, where it copies all your music into its own folder.

It's a shame its copyrighted content (I assume) or I'd say just upload one of the MP3's and I'll give it a go, that would tell us whether its WMP or the MP3 (gotta say im leaning towards WMP though)

Maybe uninstall/reinstall WMP (if thats even possible)
My System SpecsSystem Spec
24 Aug 2010   #7
boohbah

Microsoft Windows 7 Home Premium 64-bit 7600
 
 

yeah xion is playing from library, source is the same as wmp however as its just one file i dont think i'll uninstall wmp as i have several hundred gb of music and a lot of messing about would be required ( albumart etc)will see if i can change the tags and start over. thanks though
My System SpecsSystem Spec
24 Aug 2010   #8
boohbah

Microsoft Windows 7 Home Premium 64-bit 7600
 
 

ok i deleted the Id3 tags using mp3tag and dragged the file back into wmp and it works despite all but 2 files showing 0bytes dont really understand but its still a bonus!


Attached Thumbnails
-odd-.png  
My System SpecsSystem Spec
27 Aug 2010   #9
boohbah

Microsoft Windows 7 Home Premium 64-bit 7600
 
 

ok update on this issue , it happened again with another file so as i knew it was a Id3 tag issue.
The solution i found easiest is to open the file in mp3tag ,edit /select all files/ right click the files and select remove tag,
this will cause the album to show up in the unknown list in wmp .
Go to where you have the album stored, open the folder containing the album and select the tracks , you can only do 15 at a time for some reason however this will show the album details at the bottom of the window and insert album title and save, this will retag it and repeat for as many tracks are in the album (in blocks of 15) the album is now showing in the correct section in wmp and plays fine .
Its a strange occurrence however its fixable fortunately!
My System SpecsSystem Spec
27 Aug 2010   #10
Wishmaster

Windows 7 Home Premium 64bit
 
 

Others may very well disagree with me here, but I have found Media Monkey to be a better tag editor, and excellent for small issues such as this.

Left Click to highlight an entire albumb, then Go to:
Tools / Advanced Tag Management / Clean Id3 and V2 Tags

What I like is, MM will keep the original info temporarily of that Album, although it has been removed from the files.

Next, Right Click the Album and choose Properties.

In the Window place a check mark by the information you wish to keep
(or change it)
You can also add Lyrics & Album Art etc if you want.

When you press OK, it will embed the info into the file. And WMP can read it all, even the embedded Album Art.

*Keep in mind its just showing the info that was there, it has all been erased.
All that it will keep is what you place a check mark on.


Attached Thumbnails
-untitled2.jpg  
Attached Images
 
My System SpecsSystem Spec
Reply

 file wont play!




Thread Tools




Similar help and support threads
Thread Forum
Laptop wont play DVD
My Dell laptop wont play any disk i insert into my laptop. At first it sounds like its working but then nothing happens.
Hardware & Devices
Dl dvd wont play in my dvd player
A friend ask me to c opy a movie ,so i used dvd fab and burnt it to a dl dvd because the series is a 2 dvd set ,and each dvd is about 7 gb..after the burn i tryed it in my dvd and blueray player it will not play is the a way to do this??but if i put in my xbox 360 it plays just fine..any help to...
Music, Pictures & Video
Help DVD's wont Play
This is the message that pops up when I play Movie or Commercial DVD. But when I play recorded CDR media it plays fine. I updated drivers dont know what else to do. My video card is an Nvidia 9600 GSO. "Windows Media Player cannot play this DVD because there is a problem with digital copy...
Media Center
Help DVD's wont Play?
I can play recordable DVDR in my player. but anything like a movie or commercial DVD, This message pops up at the bottom Dont know what to do? "Windows Media Player cannot play this DVD because there is a problem with digital copy protection between your DVD drive, decoder, and video...
General Discussion
Need help NWN wont play fullscreen.
Hello every one, I am hoping some one will be able to help me. I have been trying for the last few days to get NWN to play fullscreen. I have searched many forums and have tried many things to get it to work, but i have had no luck. I dont have black strips what i have is a small box in the...
Gaming
Combat Arms wont play on 7077, did play on 7068
It's running just fine on my 7068 box, but when I try to run the program on 7077, I get this message ImageShack - Image Hosting :: capturedvi.jpg I've run it with "recommended settings", tried running it in XP mode, as admin, with visual effects disabled..ect. Anyone have a suggestion?
Gaming


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:28.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App