Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: video thumbnails frame seems to have moved

20 Oct 2010   #1

Windows 7 Ultimate 32bits
 
 
video thumbnails frame seems to have moved

Does anyone have any idea how to fix this?


something funny is happening with my images also



I couldn't find anything, anywhere. thanks for your help.

My System SpecsSystem Spec
.

21 Oct 2010   #2

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

What exactly is the problem then?
My System SpecsSystem Spec
21 Oct 2010   #3

Windows 7 Ultimate 32bits
 
 

Sorry if I wasn't clear, I will try again.



Those up there are video thumbnails from my computer. They have a frame that is supposed to be "framing" the images but they're kinda lower instead.
As for my picture thumbnails, they started to show those four white squares on the corners, as you may see in my previous post.

Again, sorry if I'm not clear, I never took english lessons
My System SpecsSystem Spec
.


21 Oct 2010   #4

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Hi zaxs and a belated warm welcome to the Forum.
Please don't apologise for your English, it is a lot better than many whose first language is English. I see the problem very clearly now but have to admit that I am a bit lost as to the cause and more importantly the possible solution. One easy thing to try is, if you know when this started to happen try to do a system restore prior to that date. Other than that I think we must wait for better brains than mine.
My System SpecsSystem Spec
21 Oct 2010   #5

Windows 7 Ultimate 32bits
 
 

thanks for your answer mitchell
Sadly, I disabled system restore for lack of space in my HDD (It was a stupid move, I know).
Now that I'm thinking about it, the problem should be related with dll's. a couple of days ago, I installed a theme that needed some dll replacements but I didn't noticed the issue until yesterday.
Do you know which dll could be storing that image?
It's a minor issue, I know. I can live with that, but if it has a simple solution, I will love to be able to fix it.
thanks again, and thanks for praising my english but I know is bad , I learned it from LOLcats basically

P.S. I love your signature.
My System SpecsSystem Spec
22 Oct 2010   #6

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

OK I think what might be an idea is to use the Scannow facility to try to replace any damaged or removed DLL files.
Try this, it takes awhile but can do no harm and might just solve the problem.
Click Start > Type cmd in search box > Right Click > Run as administrator
Then type in SFC/ SCANNOW Press Enter
(The instruction there is "pinched" from a Jack Sparrow post some time ago!)

P.S. My signature was kindly made for me by Arc (He's a genius when it comes to sigs)
My System SpecsSystem Spec
22 Oct 2010   #7

Windows 7 Ultimate 32bits
 
 

You did it!!, all my thumbnails are working properly now.
Now, all I have to do is re-enable system restore (I've learned my lesson), make changes one by one and see what was messing up my thumbnails.

Thank you so much for your help Mitchell.
My System SpecsSystem Spec
22 Oct 2010   #8

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by zaxs View Post
You did it!!, all my thumbnails are working properly now.
Now, all I have to do is re-enable system restore (I've learned my lesson), make changes one by one and see what was messing up my thumbnails.

Thank you so much for your help Mitchell.
Absolutely my pleasure. Thanks for the feedback, that's what makes trying to help worth while!
My System SpecsSystem Spec
Reply

 video thumbnails frame seems to have moved





Thread Tools



Similar help and support threads for2: video thumbnails frame seems to have moved
Thread Forum
How do I convert an mp4 video to a sequence of PNG images per frame? Music, Pictures & Video
Video thumbnails : Showing something else than first frame... Music, Pictures & Video
Help please...... video editing and frame size stuff.... Music, Pictures & Video
Video thumbnail frame not in position. Please help. Themes and Styles
Useful video thumbnails Music, Pictures & Video
Frame of video thumbnail? Music, Pictures & Video
Video Thumbnails cut off Music, Pictures & Video

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:10 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33