Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: No Mp3 info in Windows Index?

24 Oct 2010   #11

Windows 7 Ultimate x86

Sorry my fault......try nigel's suggestion.


My System SpecsSystem Spec

 No Mp3 info in Windows Index?

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Windows Experience Index went down
DELL Inspiron 1525 used to be at a 4.0 WEI, and now it tells me 3.1! what happened? my hardware never changed!
Performance & Maintenance
Windows 7 - Tutorial Index
Windows 7 Tutorials Quick Reference Index A - B - C - D - E - F - G - H - I - J - K - L - M - N - O - P - Q - R - S - T - U - V - W - X - Y - Z
Processor info is showing wrongly in system info after changing MB
Yesterday I bought a new mother board for my PC my Processor model is AMD Athlon II X3 440 Triple Core Processor, but after changing Mother Board in system information it's showing my Processor as AMD Phenom II 4 B40 four core processor. I don't know why it is showing like this. Is this dangerous...
Hardware & Devices
Windows 7 Index Search
Why does Windows 7 automatically reindex my index search file when I reboot the computer. I have 300,000 files on my computer and it takes two days to rebuild the index. I leave my computer on all the time because I am afraid that by turning it off and on again will cause the indexing function...
General Discussion
windows 7 index help
Hi i am new to this site so are say sorry now ! i have just got my new PC together all going OK i have windows 7 pro with phenom II x4 965 are get back to yo with my mother board but my index score on my CPU is ony 3.7 when it should be 6 ish any thoughts on this .
Performance & Maintenance
Windows index
Just wondering if anyone had any idea why when i was using the rc 7100 build my index score for my HD was 7.8 but yesterday i installed the release of ultimate and my HD score is now 5.9. Was anything changed from the RC build to the release to make my score go down?
Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:42.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App