Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problem with video playback

02 Nov 2010   #21
mitchell65

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by ukkev View Post
Apologies for that

K
Ok Thanks. It was not meant to be a rebuff more a reminder that the more detail we have of a problem however insgnificant it may seem the better we can try to resolve the problem


My System SpecsSystem Spec
.

02 Nov 2010   #22
mitchell65

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Download and run Malwarebytes, you might just have a bug there. Download from here, perfectly safe and free:
Malwarebytes Anti-Malware - Free software downloads and software reviews - CNET Download.com
My System SpecsSystem Spec
02 Nov 2010   #23
ukkev

Windows 7 home premium X64
 
 

ok, complete but no bug detected after scan
My System SpecsSystem Spec
.


02 Nov 2010   #24
mitchell65

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

OK Here's something else to try. Download the latest DivX codec from here nd see if that helps:
http://download.microsoft.com/download/ ... redist.exe
My System SpecsSystem Spec
26 Dec 2010   #25
ukkev

Windows 7 home premium X64
 
 
The Problem remains unsolved - Fresh insight

I have an ongoing system problem where any type of media file may suddenly stop playing properly. Basically the media begins to play very slowly. If it's a sound file the sound can no longer be heard although the volume control meter apparently registers a very small input and the time bar (eg. in ITunes) will continue to move but much slower. If it is a video file, the video will play but in slow motion but without any accompanying sound. This can happen apparently randomly. A system restart always clears the problem which may reoccur again minutes, hours or even days later. The problem is both with streaming media and media present on my hard drive.
My system is Windows 7 64 bit with 6GB of Ram Two 500 Gb hard disks are installed.
My System SpecsSystem Spec
Reply

 Problem with video playback




Thread Tools





Similar help and support threads
Thread Forum
Annoying video playback problem
For the past couple of days whenever I watch a streamed video after about 20 minutes of watching the picture starts to become stuttery/slightly choppy. I Know that it is not a problem with buffering or anything to do with my internet and I have also cleaned all Temporary files too, I have...
Music, Pictures & Video
Playback video/straming problem??
Everytime I either play back a video or watch streaming on my Acer Extensa 5235 it stops and make a high pitched noise and either carries on or just freezes my laptop.So is this a Windows 7 thing or down to my laptop which is running Windows 7 Pro??:cry:
Music, Pictures & Video
Windows 7 Video Playback Problem
I have installed a fresh copy of Windows 7. I have Intel 82865g Graphic controller. It's installation does not directly support with 7. So i searched in internet and solved it be upgrading the standard driver to my driver. Now everything is working fine except playing videos. When playing videos,...
Music, Pictures & Video
Problem with video playback
I'm using Windows 7 Pro. I notice video playback only seems to work OK with WMP 11. Programs like Media Player Classic, VLC and Neuview show a noticeable stuttering. WMP doesn't have any sort of adjustments for brightness, contrast, saturation and so on. I've tried several different codec packs...
Music, Pictures & Video
Problem with video playback
Hello, I am running Windows 7 Professional (x64). Whenever I attempt to play a video file, the player opens and the sound is there but the video is not present. I am using VLC. When I try to play the video files with WMP12, PowerDVD, BS.Player, etc. I get an error message that says that the...
Music, Pictures & Video
video playback / driver problem
hi i need a bit of help i have installed w7 32 bit but when i do a computer rateing it keep failing saying video playback problem i have the nivida 197 geforce driver installed and have also tried the 186 driver also framerates and game play almost at a stand still please help!!!!!!!!!!!!!!!!!!!!
Graphic Cards

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:29.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App