Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problem with video playback

26 Oct 2010   #1
ukkev

Windows 7 home premium X64
 
 
Problem with video playback

I have a recurring problem with video playback. This effects sites like youtube and all other souces of online video.

When the system is first booted up video playback and sound is fine and then at some random momen,t which can be after several hours video playback is at about half speed (though it is still smooth and not jerky)and there is no sound. (Indeed the problem seems to prevent any sound file being played) A system reboot rectifys the problem until the next time. I have been searching for a solution for weeks now but just cannot find one.

Any suggestions would be appreciated


My System SpecsSystem Spec
.

26 Oct 2010   #2
mckillwashere

Windows 7 x86/x64, Server 2008r2, Web Server 2008
 
 

Do you have your flash player updated?
My System SpecsSystem Spec
26 Oct 2010   #3
ukkev

Windows 7 home premium X64
 
 

Yes, all flash palyer updates are installed as they become available
My System SpecsSystem Spec
.


26 Oct 2010   #4
mckillwashere

Windows 7 x86/x64, Server 2008r2, Web Server 2008
 
 

Are you using any beta browsers.
My System SpecsSystem Spec
27 Oct 2010   #5
ukkev

Windows 7 home premium X64
 
 

No, Firefox 3.6.11
My System SpecsSystem Spec
27 Oct 2010   #6
mckillwashere

Windows 7 x86/x64, Server 2008r2, Web Server 2008
 
 

Have you tried to clear your temporary files from time to time???
My System SpecsSystem Spec
27 Oct 2010   #7
ukkev

Windows 7 home premium X64
 
 

Yes, it makes no difference
My System SpecsSystem Spec
27 Oct 2010   #8
FliGi7

XP / Win7 x64 Pro
 
 

I would check what processes might be spiking your CPU usage during the time when this starts happening. It could be something just going haywire.
My System SpecsSystem Spec
29 Oct 2010   #9
ukkev

Windows 7 home premium X64
 
 

CPU useage meter at 8% Ram at 37%, so clealry this is not an issue
My System SpecsSystem Spec
29 Oct 2010   #10
FliGi7

XP / Win7 x64 Pro
 
 

Do you have any third party codec packages installed?
My System SpecsSystem Spec
Reply

 Problem with video playback




Thread Tools





Similar help and support threads
Thread Forum
Annoying video playback problem
For the past couple of days whenever I watch a streamed video after about 20 minutes of watching the picture starts to become stuttery/slightly choppy. I Know that it is not a problem with buffering or anything to do with my internet and I have also cleaned all Temporary files too, I have...
Music, Pictures & Video
Playback video/straming problem??
Everytime I either play back a video or watch streaming on my Acer Extensa 5235 it stops and make a high pitched noise and either carries on or just freezes my laptop.So is this a Windows 7 thing or down to my laptop which is running Windows 7 Pro??:cry:
Music, Pictures & Video
Windows 7 Video Playback Problem
I have installed a fresh copy of Windows 7. I have Intel 82865g Graphic controller. It's installation does not directly support with 7. So i searched in internet and solved it be upgrading the standard driver to my driver. Now everything is working fine except playing videos. When playing videos,...
Music, Pictures & Video
Problem with video playback
I'm using Windows 7 Pro. I notice video playback only seems to work OK with WMP 11. Programs like Media Player Classic, VLC and Neuview show a noticeable stuttering. WMP doesn't have any sort of adjustments for brightness, contrast, saturation and so on. I've tried several different codec packs...
Music, Pictures & Video
Problem with video playback
Hello, I am running Windows 7 Professional (x64). Whenever I attempt to play a video file, the player opens and the sound is there but the video is not present. I am using VLC. When I try to play the video files with WMP12, PowerDVD, BS.Player, etc. I get an error message that says that the...
Music, Pictures & Video
video playback / driver problem
hi i need a bit of help i have installed w7 32 bit but when i do a computer rateing it keep failing saying video playback problem i have the nivida 197 geforce driver installed and have also tried the 186 driver also framerates and game play almost at a stand still please help!!!!!!!!!!!!!!!!!!!!
Graphic Cards

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:43.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App