Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: How do I play an entire album in WMP

05 Nov 2010   #21

Windows 7 Home Premium 64 bit SP1

You could use drag and drop. Select Albums in WMP and drag and drop from HDD onto WMP, then if you want delete it when done.

My System SpecsSystem Spec

 How do I play an entire album in WMP

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Laptop lag when I play videos , use office ,play games
Hello I have laptop HP PROBOOK 4530S since 2011 and worked very well but in november 2013 my laptop start lagging , in the first the lag is limited on videos , but after I suffer the lag in games ( also old games ) , microsoft office , when I use the browsers etc.. , there is my specifications ...
Music, Pictures & Video
Entire Movie Wont Play and more....
Hello all, I'm trying to play a dvd that I ripped and when I play it through Windows Media Center 7 I'm having the following issues. When I play these short episodes there is a part of the episode that is entirely skipped for some unknown reason and will not play in it's entirety when using Media...
Media Center
Transfering the entire HDD.
Hello again, sorry for the trouble. So, recently, my friend gave me his computer because he has upgraded his system and I found out that his PC is the exact same spec as my computer BUT his PC got 2 more extra RAM slot than me so, I was wondering to transfer my entire PC into one with his. I...
General Discussion
Entire GPU
I recently downloaded Flight Simulator X Deluxe, and When I ran a gadget on my desktop, it wasn't using the full GPU. What I want to know what to do is how to make the game utilize my entire GPU. Dell XPS 15 (laptop) 6 GBs RAM 640 GB HDD 2 GB Graphics (Nvidia GeForce GT 435M) Intel i7...
Hardware & Devices
Combat Arms wont play on 7077, did play on 7068
It's running just fine on my 7068 box, but when I try to run the program on 7077, I get this message ImageShack - Image Hosting :: capturedvi.jpg I've run it with "recommended settings", tried running it in XP mode, as admin, with visual effects disabled..ect. Anyone have a suggestion?

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:02.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App