Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Win 7 freezes whenever i play video.


08 Jun 2009   #1

Windows 8 Pro x64
 
 
Win 7 freezes whenever i play video.

I've been using Windows 7 RC x64 6.1.7100 for about a month now, and i've used K-Lite to watch videos without running into any problems.

But for the past 3 days anytime i play a video, windows 7 will lock up sometimes in a few minutes and sometimes it will take longer. Keyboard commmands dont work.

This happens with K-Lite , VLC and WMP.

I have tried uninstalling K-Lite and installing the latest codecs, this didnt work. I have also tried Windows 7 Codecs ( Shark007.net - Windows 7 Codecs )

My video card is an ATI Radeon HD 3850, i had the latest Windows 7 drivers installed, I uninstalled those and installed the drivers for Vista, same problem.

any ideas of what could be wrong or something i have done or have not done?

Specs;
ram - 2 GB DDR2
cpu - amd athlon 64 X2 5200+ 2.7ghz
gpu - radeon HD 3850 (512MB DDR3)
mobo - biostar k8m800

My System SpecsSystem Spec
.

08 Jun 2009   #2

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by jago86 View Post
I've been using Windows 7 RC x64 6.1.7100 for about a month now, and i've used K-Lite to watch videos without running into any problems.

But for the past 3 days anytime i play a video, windows 7 will lock up sometimes in a few minutes and sometimes it will take longer. Keyboard commmands dont work.

This happens with K-Lite , VLC and WMP.

I have tried uninstalling K-Lite and installing the latest codecs, this didnt work. I have also tried Windows 7 Codecs ( Shark007.net - Windows 7 Codecs )

My video card is an ATI Radeon HD 3850, i had the latest Windows 7 drivers installed, I uninstalled those and installed the drivers for Vista, same problem.

any ideas of what could be wrong or something i have done or have not done?

Specs;
ram - 2 GB DDR2
cpu - amd athlon 64 X2 5200+ 2.7ghz
gpu - radeon HD 3850 (512MB DDR3)
mobo - biostar k8m800
jago86
First welcome to SF. If I understand originally all three (wmp,vlc,klite) worked but something changed that. Did you update a driver, or codec pack?

Ken
My System SpecsSystem Spec
08 Jun 2009   #3

 

Recommend you uninstall all extra viewers. VLC and K-lite.
many of the codecs add by them are the problem. I use only WMP, and view every known type of video i can find. If I need a codec I only dl and install from the ORIGINAL site... RM from Real Media, etc etc.
Remember 7100 RC is BETA so expect problems...
I use only WMP (Windows 7 v7137) and have NO PROBLEMS playing Video.
My System SpecsSystem Spec
.


08 Jun 2009   #4

Windows 8 Pro x64
 
 

Quote   Quote: Originally Posted by zigzag3143 View Post
jago86
First welcome to SF. If I understand originally all three (wmp,vlc,klite) worked but something changed that. Did you update a driver, or codec pack?

Ken
Thanx for the welcome Ken,

Yes all 3 players worked.

And i did not update any drivers or install any codec packs before the problem.

When i started running into problems i uninstalled all codec packs and players, except WMP. and installed new versions of K-Lite and VLC
My System SpecsSystem Spec
08 Jun 2009   #5

 

I would still recommend removing both your other players.
Quote:
Yes all 3 players worked.

And i did not update any drivers or install any codec packs before the problem.

When i started running into problems i uninstalled all codec packs and players, except WMP. and installed new versions of K-Lite and VLC
and try only WMP. then install 1 of the other programs... and test. many times it is the order a 3d party program is installed, and did you reboot between installs. (Remember Windows 7 is still BETA.)
long time ago Roxio and Nero caused a big crap, if you installed Nero 1 then Roxio you had problem, Roxio ovwrite Nero which had priority due to install line. If you installed Roxio then Nero you had no problem... sometimes the smallest detail _ you forgot to mention. is the most critical.
I use only WMP and install codec from manufacture. No 3rd party players (IMHO) are needed. why do you need K-Lite and VLC?
My System SpecsSystem Spec
08 Jun 2009   #6

Windows 8 Pro x64
 
 

Quote   Quote: Originally Posted by Snuffy View Post
I would still recommend removing both your other players.
and try only WMP. then install 1 of the other programs... and test. many times it is the order a 3d party program is installed, and did you reboot between installs. (Remember Windows 7 is still BETA.)
long time ago Roxio and Nero caused a big crap, if you installed Nero 1 then Roxio you had problem, Roxio ovwrite Nero which had priority due to install line. If you installed Roxio then Nero you had no problem... sometimes the smallest detail _ you forgot to mention. is the most critical.
I use only WMP and install codec from manufacture. No 3rd party players (IMHO) are needed. why do you need K-Lite and VLC?
Just a moment ago, i uninstalled everything (K-Lite, VLC and WMP) restarted.
I re-installed WMP, restarted.
And it still freezes, with only WMP installed.

And yes, i restarted between installs.

NB/ I also installed Win 7 RC 6.1.7100 on a HP dv5 Pavillion notebook, and it has K-Lite on it and it works fine.

And about VLC, i dont use it, i just installed it to see if K-Lite was the problem. VLC is not currently installed on my computer right now.

i'm not sure if this makes a difference, but i have DivX media bundle installed and WinAmp. I dont use these to watch video though. DivX for streaming content and WinAmp for music.
My System SpecsSystem Spec
08 Jun 2009   #7

Windows 8 Pro x64
 
 

I ended up re-installing windows, cos i couldnt find a solution. Thanks anyways guys.
My System SpecsSystem Spec
08 Jun 2009   #8

Windows 7 7600 x86 &x64, Windows XPP sp3 (x86) & sp2 x64
 
 
Hey jago86

Hello "jago86"
Am I to assume you are running Windows 7 in the 32 bit platform??

If you are running in the 64 bit platform this is what I found.

I am not sure why but the Media players that I have used cause the same problem in the latest versions (7-7127, 7-7137 and 7-7201) in 32 bit mode. But, the ones I ran in 64 bit mode versions did not have the problems.

specs. (latest)
Windows 7-7201 x64
Media Player Classic - Homecinema x64 (works fine playing many codec platforms, including DVD's)
Media Player Classic - Homecinema x32 (Hangs up the OS)
WMP v12 x32 (Hangs up the OS)
WMP v12 x64 (works fine playing many codec platforms, including DVD's)
My System SpecsSystem Spec
09 Jun 2009   #9

Windows 7 Build 7229 x64
 
 

Did you install any updates between the time it worked and started freezing up?

One of my friends informed me a few hours ago that 'DviX wasn't working after installing an update'. I didn't have time to ask about any specifics, but I know he's running 7100x32.
My System SpecsSystem Spec
09 Jun 2009   #10

 

Quote   Quote: Originally Posted by jago86 View Post
Just a moment ago, i uninstalled everything (K-Lite, VLC and WMP) restarted.
I re-installed WMP, restarted.
And it still freezes, with only WMP installed.

And yes, i restarted between installs.

NB/ I also installed Win 7 RC 6.1.7100 on a HP dv5 Pavillion notebook, and it has K-Lite on it and it works fine.

And about VLC, i dont use it, i just installed it to see if K-Lite was the problem. VLC is not currently installed on my computer right now.

i'm not sure if this makes a difference, but i have DivX media bundle installed and WinAmp. I dont use these to watch video though. DivX for streaming content and WinAmp for music.
Many times the question not ask or the full info not given is the answer. Divx had major problems (in Beta test) in Whistler (XP) also Vista and now Windows 7.

Sorry we never got the problem fixed, as if it happens again, we shall have to start over. (3rd party programs are almost always the problem).
My System SpecsSystem Spec
Reply

 Win 7 freezes whenever i play video.




Thread Tools



Similar help and support threads for2: Win 7 freezes whenever i play video.
Thread Forum
YouTube video play freezes Browsers & Mail
PC Randomly Freezes When I Watch Videos/Play Games Gaming
My computer freezes when i play media files BSOD Help and Support
Play media and computer freezes, no signal to my monitor Hardware & Devices
My computer freezes when I try to copy a file or play most games BSOD Help and Support
Best Free Video Player to play all video formats Music, Pictures & Video
my computer freezes when i play video or java video BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:03 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33