Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Blocky/pixelated video in Windows 7


05 Dec 2010   #1

Windows 7 Pro 64bit
 
 
Blocky/pixelated video in Windows 7

Hello everyone,

I'm at a loss here. Any suggestions appreciated.


Problem

I just set up a new build, and video playback ONLY is very low quality. DVD, avi, mkv, Youtube all see the problem. Video of any kind is blocky w/ occasional tearing.
Games and images display flawlessly - Vantagemark and Bioshock look perfect. No problems otherwise.


Equipment

Windows 7 Pro 64bit
Radeon 6870
Asus monitor, via HDMI

Phenom II x4
Asrock 890fx Deluxe4
Corsair 850watt
8 gig Mushkin


What I have tried

- Installed Catalyst 10.10e hotfix (latest recommended for my card)
- Updated directx, flash, all windows updates
- Played in WMP 12, noticed the issue

- Installed ffdshow, MPC home cinema
- Tried every output filter in MPC
- Tried toggling internal filter options

- Intalled VLC
- Tried every output option in VLC

- Uninstalled Catalyst, driver sweeper in Safe Mode, reinstalled 10.10e

- Tried another monitor
- Tried hooking laptop (XP installed) to current monitor (no display issues w/ same files)
- Tried switching HDMI cable
- Tried DVI cable

- Reseated video card
- Clean install of Windows 7, installed 10.10e drivers again
- Installed Shark007 codec pack, set to recommended settings


And it persists. I have no idea what to do, aside from trying to RMA the card. I don't have much confidence in that though, since games display perfectly, along with everything aside from video.
I also don't have much hope for Catalyst 10.12, since I don't see much evidence of this problem on Google.

Apparently this was a reasonably common problem on Windows 7 (per google) in early to mid '09, but not since then.


Should I return the card, or what?? Wait for new drivers? Help!!!
Any help is appreciated!


My System SpecsSystem Spec
.

05 Dec 2010   #2

Windows 7 Ultimate x64
 
 

Post some screenshots.
My System SpecsSystem Spec
06 Dec 2010   #3

Windows 7 Pro 64bit
 
 

Hello,

Screengrabs don't fully represent the issue, but:

These are from the "wildlife" sample video found in the default Videos folder of Windows 7:
http://img146.imageshack.us/img146/7...apshot0001.jpg
http://img830.imageshack.us/img830/6...apshot0002.jpg


Thanks for taking the time.
My System SpecsSystem Spec
.


06 Dec 2010   #4

Windows 7 Ultimate x64
 
 

I can't see anything wrong with that - can you try resetting your monitor to the standard setting and then enter calibrate into the display menu to see if you can adjust the picture.
My System SpecsSystem Spec
06 Dec 2010   #5

Windows 7 Pro 64bit
 
 

Hello,

The problem is more obvious in motion, but I think there's some evidence in those screengrabs. Maybe the most obvious example is where the sky meets the ocean, and the top 'layer' of ocean.

Thanks for the suggestion. I tried reverting my monitor to the default, and fiddling with the settings. No luck. I have also run the computer through a different monitor (one that I've previously had no issues with) and the problem persisted.

Thanks again.
My System SpecsSystem Spec
06 Dec 2010   #6

Windows 7 Ultimate x64
 
 

I'm out of ideas. If you have a spare card, try that. Otherwise try switching to a DVI cable. I'd wait until the 10.12 drivers which will have "proper" support for the 6870.
My System SpecsSystem Spec
06 Dec 2010   #7

Windows 7 Pro 64bit
 
 

OK - I appreciate the response.

I tried a DVI cable, no luck. I guess I'm going to have to RMA the card and cross my fingers for 10.12, unless anyone has any other ideas.


Thanks again.
My System SpecsSystem Spec
06 Dec 2010   #8

Windows 7 Pro 64bit
 
 

I appreciate the response.

I tried a DVI cable, but no luck. I guess I'm going to have to RMA the card and cross my fingers for 10.12, unless anyone has any other ideas.


Thanks again.
My System SpecsSystem Spec
06 Dec 2010   #9

Windows 7 Ultimate 64bit
 
 

2 things. . .

1st, try installing THIS DIRECTX update. test your files . . .

2ndly, if you have disabled UAC, uninstall the Shark007 codecs (there is a button on the Help TAB),
re-instate UAC to default, reboot your system, re-install the Shark007 software.
My System SpecsSystem Spec
22 Feb 2011   #10

Windows 7 Ultimate x64
 
 

I have the same issue, seems many other people do as well with no resolve. I just built a new rig , and was very excited about it, but this issue on windows 7 is souring my experience. I tried different video cards same thing. Updated BIOS, reinstalled windows same thing. I'm to the point where I'm probably going to go back to XP and dual boot into 7 if I want to play games.
My System SpecsSystem Spec
Reply

 Blocky/pixelated video in Windows 7




Thread Tools



Similar help and support threads for2: Blocky/pixelated video in Windows 7
Thread Forum
VLC playback blocky/pixelated? Music, Pictures & Video
Poor/Pixelated Video Issues. Graphic Cards
blocky video and pixellated games Graphic Cards
Solved Every video looks pixelated Drivers
Pixelated video playback in players except WMP with Shark007 codecs Media Center
Pixelated Video problems on Win7 Music, Pictures & Video
Xbox 360 MC - Videos pixelated despite video quality Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:54 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33