Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: video problem

06 Feb 2011   #1
cool91abhi

windows7 home basic 64bit
 
 
video problem

hey i cannot play videos in any media player it started itself.today i had blue screen error and my memory usage was abnormally higher than usual.ryt now memory usage is alright but cant play videos.plz help me.....


My System SpecsSystem Spec
.
07 Feb 2011   #2
allend66

Windows 7 Home Premium x64 OEM --> RTM clean install
 
 

The normal reaction to strange new behavoir, crashes / high cpu usage is to scan for viruses. Most people on this great site recommend Malware Bytes' anti-malware.

Update your definitions before you scan...
My System SpecsSystem Spec
Reply

 video problem




Thread Tools




Similar help and support threads
Thread Forum
video problem
i am trying to play some videos on youtube, the screen shows green on my laptop hp . help please ! it is a new laptop
Browsers & Mail
own video problem
hey there, We shot some video footage here at my work. I made an iso out of the .ifo, .bup and .vob files. i burned the files onto a dvd using imgburn, after it's done i put in the DVD to test it and i found out its not playing like i want it to. the video is 2.38 mins long but the first file...
Music, Pictures & Video
Cute Html problem and Video full screen problem
Hi I recently made a mistake and I did a full HP system restore and lost alot of my programs and have had to reinstall them. Some programs are there still but just seem messed up somewhat, like my Cute Html editor program. Suddenly, where there used to be the tabs you clicked on that would...
Software
Video Problem
Not sure if this is a Windows problem/not, but for some reason I cannot see video's online. I'm talking about videos on The CW, The Chive, even YouTube; videos play but all I hear is sound & see is a green screen. Any ideas?
Sound & Audio
S-Video Problem
Hi everyone. So I searched the forums looking for someone with the same problem - I find a lot of people with similar problems but nothing like this. Check out my system specs in my sig first of all - the problem is with my main rig so everything should be in there. I am on Windows 7 Ultimate...
Graphic Cards
Different no Video problem ..
Howdys, First off just found this form, and wow thank you! ok .. now for my problem. I upgraded from winxp to windows home premium. Everthing worked fine in xp fyi. Back ground, I run 2 monitors. One standard hooked to my video card, 2nd one a USB 7" monitor.
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:02.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App