Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Creating a new folder issue

28 Feb 2011   #1

windows 7
 
 
Creating a new folder issue

Every new folder I create puts a music album thumbnail in place. I would like this to stop. Im trying to create photo albums at this time and dont need a saved music album thumbnail that I collect for my music albums. Any help would be appreciated please! Thanks!

My System SpecsSystem Spec
.

28 Feb 2011   #2
Microsoft MVP

64-bit Windows 8.1 Enterprise
 
 

Hello Timehuevi,

If you mean that when you create a New Folder, the folder looks like the one below, then you could try downloading and merging the Folder and Directory options in the tutorial below. They will restore the default associations for them, and hopefully fix this for you.

Default File Type Associations - Restore

Name:  Music_Folder.png
Views: 538
Size:  41.2 KB

Hope this helps,
Shawn


My System SpecsSystem Spec
01 Mar 2011   #3

windows 7
 
 

Sorry, i meant to say that it automatically pops a picture that I have saved on my computer. It does not show any default icons.

Its as if my computer assumes that every new folder I create needs to have any random picture it selects when applied to desktop or any other destination i select
My System SpecsSystem Spec
.


01 Mar 2011   #4

 
 

Hi,

You could try the following...

Open explorer Name:  Explorer.PNG
Views: 532
Size:  5.3 KB and click Organize then Folder and Search Options

Creating a new folder issue-folder-search-options.png

The under the View tab you want to click Reset Folders and Restore Defaults

Name:  Reset Folders.PNG
Views: 5
Size:  46.0 KB

Hope it helps


OS


My System SpecsSystem Spec
01 Mar 2011   #5
Microsoft MVP

64-bit Windows 8.1 Enterprise
 
 

Quote   Quote: Originally Posted by timehuevi View Post
Sorry, i meant to say that it automatically pops a picture that I have saved on my computer. It does not show any default icons.

Its as if my computer assumes that every new folder I create needs to have any random picture it selects when applied to desktop or any other destination i select
I may just be being dense, but could you post a screenshot of this for us to be certain to what this is?
My System SpecsSystem Spec
02 Mar 2011   #6

 
 

When you create a folder or sub-folder in a specific location (i.e. Music) Windows creates the new folder/sub-folder as a 'Music' folder/sub-folder. Since this problem occurred, have you tried creating one of your new sub-folders in a different location, (for example, in Pictures or Documents) and then pasting the new folder into the section you actually want it to be in?

If you did that, would you have a thumbnail on the new folder, and if so, what kind of thumbnail would it be?
My System SpecsSystem Spec
03 Mar 2011   #7

windows 7
 
 

Preferably I would like the standard picture/icon to show. For example: if i create a new folder in the my pictures. The only picture that should show up is when i put pictures in it. Instead everytime i. Create a new folder it automatically puts a picture on the new folder. Just a random album cover picture that i saved overtime usually. Sometimes happens when i rip a cd. Alot of times it puts the wrong picture on the folder. Yet another picture i had saved on the computer. For right now i just want the standard folder icon to show when i create a new folder. Not have the computer already putting a picture on it.
My System SpecsSystem Spec
03 Mar 2011   #8

 
 

Have you tried my suggestion above with regards Resetting your folders?
My System SpecsSystem Spec
03 Mar 2011   #9

windows 7
 
 

yes and still no change. everytime i create a new folder, whether its a music folder or picture folder especially. I generates a random picture on the folder instead just showing an empty folder like it use too.
My System SpecsSystem Spec
04 Mar 2011   #10
Microsoft MVP

64-bit Windows 8.1 Enterprise
 
 

Timehuevi,

If this hasn't started to long ago, you might consider doing a system restore using a restore point dated (if available) before this started to hopefully fix it for you.
My System SpecsSystem Spec
Reply

 Creating a new folder issue





Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:31 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33