Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Album art in WMP library won't load


27 Mar 2011   #1

Windows 7 Ultimate x64
 
 
Album art in WMP library won't load

WMP is showing music library at opening, but it won't load any album art. When I go to some of the music library submenus (artist, album, year...), it shows album art, and after that when I go back to main music menu, there is album art, too. Hope you can get what I'm saying. Any ideas why it won't load when starting WMP?

My System SpecsSystem Spec
.

28 Mar 2011   #2

Windows 7 Home Premium x64 OEM --> RTM clean install
 
 

I'd recommend using an id3 editor to embed the album artwork into the mp3 metadata. Then it will always show up in WMP or any other media player. I use Tagscanner to add artist, track title, album, year, genre, artwork.. to my MP3s See the difference:


Attached Thumbnails
Album art in WMP library won't load-capture.jpg  
My System SpecsSystem Spec
28 Mar 2011   #3

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by allend66 View Post
I'd recommend using an id3 editor to embed the album artwork into the mp3 metadata. Then it will always show up in WMP or any other media player. I use Tagscanner to add artist, track title, album, year, genre, artwork.. to my MP3s See the difference:
Problem is not that I don't have album art at all, it just won't load when starting WMP. I will upload screenshots, so you can get what I'm saying.

1) I open WMP, and at it's set to Library => Musc => All music, but it wont' load any album art. I see album name, artist, and everything else, but no album art. I tried to wait, but even after hour or so everything's still same.

2) I go to album submenu (or any ohter), and than it shows album art normally.

3) After that, I go back to All music, and then I can see album art there, as well.


Attached Thumbnails
Album art in WMP library won't load-1.png   Album art in WMP library won't load-2.png   Album art in WMP library won't load-3.png  
My System SpecsSystem Spec
.


28 Mar 2011   #4

Windows 7 Ultimate x64
 
 

One more thing to add - this started to happen yesterday, but I can't remember that I've changed any settings. I have only add one ore two new albums to library.
My System SpecsSystem Spec
29 Mar 2011   #5

Windows 7 Home Premium x64 OEM --> RTM clean install
 
 

If it only started yesterday, you could system restore to beforehand. First I'd just try a fresh boot and run CCleaner, just to blow any cobwebs out. If it still happens try the restore point to the day before yesterday.
My System SpecsSystem Spec
29 Mar 2011   #6

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by allend66 View Post
If it only started yesterday, you could system restore to beforehand. First I'd just try a fresh boot and run CCleaner, just to blow any cobwebs out. If it still happens try the restore point to the day before yesterday.
I've tried system restore but it didn't help. Thank you anyway for your answer.
Any other suggestions?
My System SpecsSystem Spec
29 Mar 2011   #7

Windows 7 Ultimate x64
 
 

The problem is solved!

After system restore and troubleshooter didn't worked out, I've tried to restore columns in all music, and after that album art appeared. It's a bit strange because the only colums that I've hide were rating, composer, size and parental rating (album art column was checked all the time - it even can't be hidden, it's grayed out), but that was the solution.
My System SpecsSystem Spec
Reply

 Album art in WMP library won't load




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 04:19 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33