Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Video files have a little lock on the thumbnail?

15 Apr 2011   #1
skruger

Windows 7 Home Premium x64
 
 
Video files have a little lock on the thumbnail?

For some reason when I export videos, they end up having this little gold lock in the lower left. Anyone know what it means, or how to remove, or maybe causing it?

It plays for me, but I can't use it for editing like I need too.....it ends up playing scrambled

THank you!




My System SpecsSystem Spec
.
15 Apr 2011   #2
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Hi skruger, welcome to seven forums! The lock icons means the file/folder is not shared with anyone else. Try right clicking a file in question/properties/sharing and share it with yourself. see if that helps. Otherwise the lock overlay should have no ill effect on it.
Hope this helps.

Quote   Quote: Originally Posted by skruger View Post
For some reason when I export videos, they end up having this little gold lock in the lower left. Anyone know what it means, or how to remove, or maybe causing it?

It plays for me, but I can't use it for editing like I need too.....it ends up playing scrambled

THank you!

My System SpecsSystem Spec
15 Apr 2011   #3
skruger

Windows 7 Home Premium x64
 
 

Thank you for responding Britton30,

I'm not seeing the share option after clicking properties on the locked file? Any idea?

Thank you
My System SpecsSystem Spec
.

15 Apr 2011   #4
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Not for removing the lock.
Where are you exporting the files to? Into some editing program or another PC?
My System SpecsSystem Spec
15 Apr 2011   #5
skruger

Windows 7 Home Premium x64
 
 

The files are being created from Autodesk Maya. I need to see the shot in sequence, so I'm creating a quicktime reference file to play the sequence along with my Maya video file.....but for some reason it plays scrambled, and the sound screeches.....but then the rest of the shots play fine (not created in Maya).

Its weird....
My System SpecsSystem Spec
15 Apr 2011   #6
skruger

Windows 7 Home Premium x64
 
 

I appreciate your help Britton30, but does anyone else have a possible solution?
Thank you!
My System SpecsSystem Spec
16 Apr 2011   #7
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

You are welcome! I have some files with the lock icon too. It doesn't effect the file nor its function. I think mine appeared after I created a home group.
My System SpecsSystem Spec
23 Sep 2011   #8
chrisf8657

Win7 64-bit Ultimate
 
 

You need to add Authenticated Users to the Security permissions tab in Properties.
This will remove the lock icon, but as for it still being scrambled, you may not have the right Codec installed to play it, or it has some kind of DRM being inserted into it when you export it.
My System SpecsSystem Spec
23 Sep 2011   #9
boohbah

Microsoft Windows 7 Home Premium 64-bit 7600
 
 

create a new folder on the desktop , call it whatever you want then copy a file over and see if it has the lock removed ,if so then you can do this with all the files until you have them all, then delete the files that have the locks on, and move the unlocked files back to the original place .
this works for me
it may be a long winded way of doing it but i dont know of any other way so ,im hoping some one else can come up with an easier solution.

edit: looks like we have an answer ,

Quote:
You need to add Authenticated Users to the Security permissions tab in Properties.

This will remove the lock.
i dont have any locked files to test , keep us posted if it works
My System SpecsSystem Spec
Reply

 Video files have a little lock on the thumbnail?




Thread Tools




Similar help and support threads
Thread Forum
Wrong thumbnail view with some VIDEO files
i used this Windows Registry Editor Version 5.00 @="{c5a40261-cd64-4ccf-84cb-c394da41d590}" to fix the thumbnail problem.(win7 was showing no thumbnails for videos) it works..except..some files(mov, 3gp ..etc) has wrong thumbnails. i mean:
Music, Pictures & Video
Lost thumbnail view for media and video files
I have an MS windows 7 64 bit system. I used CCleaner to clean the registry but did not backup the changes. I have lost my media and video thumbnail view for my movie files with an avi extension. I use both winamp and a VLC media player to play my movies and tv programs.Could the registry cleaning...
Music, Pictures & Video
how to disable preview thumbnail icons for video files
Hi all I don t want to see any thumbnail for video files, but i want to see them for image and audio files. what can i do ? Thanks !
General Discussion
MCE Video Scan & Video Thumbnail Display
Until now, I've never bothered with Media Center, so my first experience with it was pretty much just following my nose. I had it scan the root folder of my video collection, but it only found 168 out of ~ 1000 of the files. How do I get it to find all of them? The second question is that each...
Media Center
video thumbnail
i can see my picture preview and yet all my video's have no preview only icons how can i fix this
Music, Pictures & Video
Video thumbnail problems
I installed thumbnailer lite to try and get thumbnails for .mkv files. I didn't like the program so I uninstalled it. Now my .avi files don't have thumbnails either. Help please.
Music, Pictures & Video


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:03.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App