Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: no audio

09 Jun 2011   #1

W7 HOP 64
 
 
no audio

Hello folks, been lurking for a while. Great forum. Bit of an old dawg noob. Was given old computer with xp to learn on. Now have spanking new hp running Windows 7 home premium 64. Love it. Recently used camcorder on cell to make video. plays fine on computer with wmp12, but no audio. uploaded to my youtube channel, audio works fine. after a full day of research about no audio, stumped. I am not going to use a 3rd party codec package as trying to keep computer lean and mean and youtube workaround is fine. any simple solution to enable audio on cell phone video? thank you kindly, a mildly confused canuck.

My System SpecsSystem Spec
.

09 Jun 2011   #2

Microsoft Community Contributor Award Recipient

Windows 7 x64
 
 

Try installing a codec package, it's possible the audio codec used by the cam simply isn't part of the default windows setup.

Here is the codec pack I personally use you can just install it with default settings and it should be fine for normal use.
CCCP - Combined Community Codec Pack
My System SpecsSystem Spec
Reply

 no audio




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:05 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33