Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problems with AVI files and VLC media player

16 Jun 2011   #1
jessejw

Windows 7 Home Premium 32bit
 
 
Problems with AVI files and VLC media player

I'm using camstudio to record my screen and it makes it into a .avi file, but when I open it in VLC media player it's all messed up, but when I open it in windows media player it's fine. But when I try to edit it in Sony Vegas it's the same way as it was in VLC.






My System SpecsSystem Spec
.

16 Jun 2011   #2
TheDevilsKnight

Windows 7 x64 home Premium Version 6.1.7601 Service Pack 1 Build 7601
 
 

Try a clean re install of VLC, they released its latest version just 3 days ago.
if still not fixed it might be a CODEC problem, just like it has with some mp4 files when it doesn't play sounds.
My System SpecsSystem Spec
16 Jun 2011   #3
Fumz

7 Ultimate x64
 
 

Try Kantaris, it's based on the VCL player, but it's VCL on steroids... much better: Kantaris
My System SpecsSystem Spec
.


16 Jun 2011   #4
jessejw

Windows 7 Home Premium 32bit
 
 

Quote   Quote: Originally Posted by TheDevilsKnight View Post
Try a clean re install of VLC, they released its latest version just 3 days ago.
if still not fixed it might be a CODEC problem, just like it has with some mp4 files when it doesn't play sounds.
Still the same way.

Quote   Quote: Originally Posted by Fumz View Post
Try Kantaris, it's based on the VCL player, but it's VCL on steroids... much better: Kantaris
My System SpecsSystem Spec
16 Jun 2011   #5
Sardonicus

Windows 7 Home Premium 64 bit
 
 

My System SpecsSystem Spec
16 Jun 2011   #6
jessejw

Windows 7 Home Premium 32bit
 
 

Quote   Quote: Originally Posted by p5bdkw View Post
I have 1.5 with the beta version of camstudio but the older camstudio does the same thing
My System SpecsSystem Spec
16 Jun 2011   #7
seekermeister

W7x64 Pro, SuSe 12.1/** W7 x64 Pro, XP MCE
 
 

Quote   Quote: Originally Posted by jessejw View Post
I'm using camstudio to record my screen and it makes it into a .avi file, but when I open it in VLC media player it's all messed up, but when I open it in windows media player it's fine. But when I try to edit it in Sony Vegas it's the same way as it was in VLC.



I've had similar problems as your's, but perhaps not as severe. When the picture becomes distorted on mine, it usually only lasts a couple of seconds, and occurs a few times during a movie. Sometimes, clicking on the screen image itself seems to return it to normal, other times not. Does your's always remain the same?
My System SpecsSystem Spec
16 Jun 2011   #8
jessejw

Windows 7 Home Premium 32bit
 
 

Quote   Quote: Originally Posted by seekermeister View Post
Quote   Quote: Originally Posted by jessejw View Post
I'm using camstudio to record my screen and it makes it into a .avi file, but when I open it in VLC media player it's all messed up, but when I open it in windows media player it's fine. But when I try to edit it in Sony Vegas it's the same way as it was in VLC.



I've had similar problems as your's, but perhaps not as severe. When the picture becomes distorted on mine, it usually only lasts a couple of seconds, and occurs a few times during a movie. Sometimes, clicking on the screen image itself seems to return it to normal, other times not. Does your's always remain the same?
Yes it does remain the same, unless its around 20+minutes then the last 5-10mins will be right and the first will be the same.
My System SpecsSystem Spec
17 Jun 2011   #9
seekermeister

W7x64 Pro, SuSe 12.1/** W7 x64 Pro, XP MCE
 
 

Try disabling YUV -> RGB in VLC's preference.
My System SpecsSystem Spec
Reply

 Problems with AVI files and VLC media player




Thread Tools





Similar help and support threads
Thread Forum
Files get pixelated in media player classic but not in vlc player
I have a very interesting issue. It's not an issue that bothers me excessively, and I could live with it, but I'd like to get to the bottom of it nevertheless. I've attached pictures to explain my particular problem. Basically, I have Media Player Classic (v1.6.5.6366) and VLC media player...
Music, Pictures & Video
Change default media player, icons on media files not changed
I have VLC Portable as the default program for opening some video files, like .mp4 and .avi. And I have Foobar (portable) as the default program for .mp3. Usually the icons on .mp4, .avi, .mp3 files get updated with the icons of the assigned media players. But on this PC it's not working....
Music, Pictures & Video
Problems with EVERY media player I try!
I'm trying out different media players for watching my movies on my PC, and so far I am running into "issues" with every one I've tried. VLC 1.1.11: Audio dropouts every 10 - 30 seconds on both .mkv and .mp4 files. DivX Plus 8.1.3: Won't play about half of my .mkv files... works fine on the...
Music, Pictures & Video
Windows media player problems?
Hi All I hope this is in the correct place. I'm new to the forum. I have a couple of questions on windows media player 12 1. When i start up WMP it does it check to make sure its all good, at the bottom left of WMP where is tells you that its updating or getting info. Mine will always...
Music, Pictures & Video
Windows Media Player & Center, problems with .mkv files & .srt files
Hi All, I found this forum on the internet and I'm so proud to be registred on it :). Hope I could find answers to all my questions here and we could solved them together :) I will really appreciate! So, I have Windows 7 Ultimate x64 Beta Build 7000 running on my computer (very proud of it, 90%...
Media Center
Windows media player (2 problems)
Hello my friends!!!! nice to find a great forum like this for the windows 7 !!! I have 2 problems with wmp and im wondering if someone knows a solution :) problem 1: when i open an audio file it opens with wmp 32 bit? why???? know i made a wmp64 shortcut and i first open wmp64 and then...
Music, Pictures & Video

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:36.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App