Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: No audio while playing realmedia video file @ rmvb

26 Jul 2011   #1

Windows 7 Starter
 
 
No audio while playing realmedia video file @ rmvb

Hi expert, I'm newbie here and this is my 1st post...

I've a problem when playing realmedia video files...there are no sound. I tried to play with windows media player, media player classics, winamp and real player but it's still unable to play sound...

For your info my laptop is running with windows 7 starter 32 bit..

I'm really appreciated if someone could give me suggestion or solved my problem..thanks in advance..

My System SpecsSystem Spec
.

Reply

 No audio while playing realmedia video file @ rmvb





Thread Tools



Similar help and support threads for2: No audio while playing realmedia video file @ rmvb
Thread Forum
Windows 7 freezing when playing audio/video Music, Pictures & Video
All audio stops while playing video games. Sound & Audio
Audio Crackling when playing Video files via WMC and WMP Media Center
AVI file playing video and not audio Sound & Audio
Video but no audio when playing MP4 video in Media Player Sound & Audio
BSOD while playing video/audio BSOD Help and Support
RMVB Video Files Media Center

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:35 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33