Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Blu Ray playback - stopped working...

28 Aug 2011   #1
RobPhoboS

7x64 HPremium
 
 
Blu Ray playback - stopped working...

I'm hoping that someone else has had these issues and know's how to fix it, or at least some ideas as to what I could try out.
Annoyingly the help from Sony is 'format/recovery'

The laptop is a Sony Vaio VPCF11Z1E running Win 7 x64.
AFAIK I have the latest drivers for the 330M nvidia graphics processing (v280.26), as well as updating many other component drivers (sometimes use DriverMax to check).
I'm trying to nail down whether this is a fault of software playback, nvidia, driver or firmware.

Earlier in the year I was able to play back blu ray's without much trouble but now each software player I try, it just won't playback anything at all.

This is the support page for the laptop if it's of anyuse?:
VAIO Support Europe

The bundled player was WinDVD but I didn't like using it, so got rid of it as I had powerdvd v10 which worked for BR playback a few months ago but then stopped. (actually don't like that either )


One thing I have noticed that comes up in the crash dialogues (various software playback players), for BR and actually in some other formats in MPClassic/Potplayer etc, is this:
Fault Module Name: nvd3dum.dll
Fault Module Version: 8.17.12.8026


The BR drive is a:
MATSHITA BD-MLT UJ240AS

If there are some more details required, please just mention it.
I really hope someone can help as it's weird why I cannot use the BR feature now


My System SpecsSystem Spec
.
28 Aug 2011   #2
Wishmaster

Windows 7 Home Premium 64bit
 
 

nvd3dum.dll is part of the Nvidia driver.

I would suggest uninstalling your GPU drivers.

Then download and install the latest version.

Do Not use Driver MAX for this.
Get the graphics drivers from the Manufacturers Website.
My System SpecsSystem Spec
28 Aug 2011   #3
RobPhoboS

7x64 HPremium
 
 

Hi, I didn't install the nvidia drivers from driver max, I've always used the nvidia site.
But what I am doing right this second is downloading the nvidia driver from the vaio website, and downloading an earlier version in the year (when I think it was working) from nvidia site.

So I'll uninstall the current one.
Try the newest one (which I had but maybe something got corrupted), then go backwards from there.

Hopefully I'll get this resolved.
My System SpecsSystem Spec
.

28 Aug 2011   #4
Wishmaster

Windows 7 Home Premium 64bit
 
 

Please let us know.
My System SpecsSystem Spec
28 Aug 2011   #5
RobPhoboS

7x64 HPremium
 
 

I definitely will

Just a very quick question.
I have 4 entries for nvidia - which order should I uninstall them ?

1: NVIDIA 3D Vision Controller Driver
2: NVIDIA 3D Vision Driver
3: NVIDIA 3D HD Audio Driver
4: NVIDIA PhysX System Software
My System SpecsSystem Spec
28 Aug 2011   #6
Wishmaster

Windows 7 Home Premium 64bit
 
 

All of them, just do the Graphics Driver last.


Also, when you re-install, if you have no specific need for 3D, you can safley exclude the 3D vision Driver & 3D Vision Controller.
It will not affect the graphics or Video unless rendering in 3D
My System SpecsSystem Spec
28 Aug 2011   #7
RobPhoboS

7x64 HPremium
 
 

Ah, good I'll do that for the next time I install it as I don't use it.
I use the PhysX engine for some plug ins in Maya though, so I'll re-install that.

I cannot believe it.
It worked. (on v280.26)
And using PowerDVD v10 (build 2916)

haha, after months of not knowing why it wasn't working, possibly the simplest thing I should have tried.

Thank you for pointing out something quite obvious, not that I'm new to this (been around 15 years of building them), so I should have just tried that to start with.
My System SpecsSystem Spec
28 Aug 2011   #8
Wishmaster

Windows 7 Home Premium 64bit
 
 

Sometimes its the simplest things that can be easily overlooked.

We've all done the same at one point or another
Glad you got it all worked out.
My System SpecsSystem Spec
Reply

 Blu Ray playback - stopped working...




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Alt-Tab Stopped Working
I can't switch programs using Alt-Tab. Also, clicking the icon of a running program in the taskbar doesn't work either. When I click a taskbar icon, it just flashes the icon and title bar of the program 7 times and does not bring the program to the front. I'm running Windows 7 x64. I ran sfc...
General Discussion
Windows installer has stopped working or setup.exe has stopped working
HI, I'VE INSTTALED WINDOWS 7 PROF.ON MY PC. I M TRYING TO INSTALL WINDOWS7ULTIMATE BY CLICKING ON SETUP.EXE AN ERROR MASSAGE APPEARED SAYING: THEN I TRIED TO INSTALL WINDOWS 8 ON MY PC.. BUT THE ERROR MASSAGE APPEARED SAYING SAME THING AND ALL OTHER SETUP IN THAT DRIVE ARE SAYING SAME...
General Discussion
WMP has stopped working
I am trying to rip some music CD' but am getting a message to say that it isn't worlking because of a plug in and go to tools but I do not a Plug ins spot in there. Any ideas please I recently went back form IE10 to9 as it was just too much grief. so could this be the problem?? Just for...
Sound & Audio
AVI playback all of a sudden stopped working
Weird issue here. Some of my avi's just stopped being able to play on one of my Windows 7 machines. Weird part is; if I connect to that machine via remote desktop the videos work! I tried reinstalling ffsdshow tryouts and even creating a new account. This machine was working fine not to...
Music, Pictures & Video
Sound & Playback drivers not working?
Hey I am a total noob with this stuff, and I upgraded to windows 7, and now my sound drivers and my playback (recording) drivers aren't working. In Device manager it says I have High Definition Audio Device And Sigmatel High Definition Audio CODEC And i'm guessing it's realtek? already...
Drivers
Dreamscene h264 playback working, but with an issue.
7077 build here. I did the hack featured in this thread: Windows Dream Scene at Win 7. - Windows 7 Forums for 64bit, and got an h264 mkv movie playing (by renaming it to wmv). However no matter which movie I play, if its made to fit to screen with aspect ratio (because my resolution is 1900 by...
Customization


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:57.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App